Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 8 reacties
Bron: Foobar2000

Foobar2000 logo (45 pix) Op Foobar2000 kan de tweede bčtarelease van versie 0.9.4.2 van de gelijknamige audiospeler worden opgehaald. Het programma kan overweg met mp1, mp2, mp3, mp4, mpc, aac, ogg vorbis, flac / ogg flac, wavpack, wav, aiff, au, snd, cdda en wma, en beschikt verder over ondersteuning voor Replay Gain, het converteren van en naar verschillende formaten en uitgebreide mogelijkheden om de tags aan te passen. Daarnaast is de functionaliteit verder uit te breiden met behulp van plugins. De belangrijkste veranderingen in deze release worden als volgt samengevat:

Release highlights:
  • Allowed fast seeking with old Musepack files during playback
  • Fixed MP1/MP2 playback bugs
[break]
Foobar2000 0.9.4.1 screenshot
Moderatie-faq Wijzig weergave

Reacties (8)

Sinds versie 0.9 is de ondersteuning voor Windows 95/98/ME/NT4 vervallen.
Lijkt me ook niet meer dan logisch.

95: Vind je alleen nog in een museum.
98: Als je die nog hebt draaien, is je machine
waarschijnlijk toch te traag voor dit proggie.
ME: Tja.. snel vergeten deze versie, pijnlijk.
NT4: Ook alweer 10 jaar oud.

Dus zo erg is het nu ook weer niet. Voor de rest is het sowieso een fijn en handig programma.
Ik gaf enkel aan dat deze "Operating Systems" niet meer worden ondersteund, terwijl enkelen daarvan wel (ten onrechte dus) in het bericht worden genoemd.

Een waarde-oordeel aan betreffende besturingssystemen toekennen is daarbij puur persoonlijk, en belangrijker nog, voor deze post totaal irrelevant.

Ik wees sec op het feit dat het een klein foutje is in de berichtgeving, en niet dat het "erg" is dat deze besturingssystemen niet meer worden ondersteund.
Kan iemand mij misschien uitleggen waarom dit evenzogoed door mij hogelijk gewaardeerd programma in hemelsnaam "Foobar2000 0.9.4.2 beta 2" moet heten? Foobar, okee, what's in a name. 2000, okee, klinkt als een mijlpaal. Maar dan, versie 0., met andere woorden nog steeds geen definitieve versie. En dan die 0.9.4.2 bčta 2? Ik zie hierin een krampachtige poging om maar geen definitieve besluiten te hoeven nemen...
Reaktie op hpsmalle.

Eerst de naam foobar2000. Deze is als gimmick onstaan. In de tijd dat foobar voor het eerst het daglicht zag was het rond het jaar 2000 en toen had elk programma wat uitkwam 2000 achter zijn naam. De programmeur vond dat nogal fout en wel grappig om het dan ook te doen. (Die gast is gewoon vaag ;) )

0.9.4.2 beta 2 is gewoon een versie naam conventie. Major en minor releases. Als je de history logs bekijkt snap je zo wat ik bedoel. En die beta2 komt gewoon omdat het een beta betreft, zoals elk programma beta's heeft :S
De 0.versienummering is voornamelijk bedoelt om de 'mindere' gebruikers af te schrikken, naar wat ik begrepen heb.
idd is seeking nu (ook op pre-1.16) Musepack files flitsend 8-)
Logisch opzich. Nog maar heel weinig mensen gebruiken deze OS'en. Voor een softwaremaker kost het toch flink wat extra tijd om hun software compatible te maken met oude OS' en.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True