Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 48 reacties
Bron: Logitech FTP

SetPoint is het stuurprogarmma voor de recente muizen en toetsenborden van Logitech en kunnen gezien worden als de vervanger van de MouseWare-drivers. Echter is het niet mogelijk om de SetPoint-software te gebruiken met invoerapparatuur die werken met de MouseWare-drivers. Enkele dagen geleden heeft Logitech nieuwe SetPoint-drivers uitgebracht. Het gaat om versie 3.01, die de opvolger is van de eeerder uitgebrachte 3.00-release. De nieuwe stuurprogramma kunnen in de diverse talen gedownload worden voor Windows 2000, Windows XP en Windows Server 2003, evenals voor Windows XP x64 en Windows Server 2003 x64. Zoals gewoonlijk maakt Logitech niet bekend wat er in een nieuwe set stuurprogramma's is veranderd. De volgende downloads zijn beschikbaar:

Versienummer:3.01
Website:Logitech FTP
Download:ftp://ftp.logitech.com/pub/techsupport/mouse/setpoint301nld_x64.exe
Bestandsgrootte:48,06MB
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (48)

Ik snap het allemaal niet zo. Heb een MX500 en niet dat ik het nodig heb, maar daar is de SetPoint driver nou net niet geschikt voor.
Heb zelf ook de INF-bestanden en alle overig benodigde bestanden bij elkaar geraapt. Ga niet alles installeren, dat is nergens voor nodig.
De MX500 wordt toch helemaal niet ondersteunt door Setpoint? Daar heb je die andere software kit voor nodig.
je moet mouseware downloaden en niet setpoint :)
Ik heb ook de MX500 en heb gewoon setpoint ge´nstalleerd. Werkt prima! Je kan alleen de resolutietweaks niet toepassen. Maar de muis word gewoon herkend hoor! :)
YES :D m'n pauze knop werkt in Winamp weer. Bij de vorige versies, als ik in de eerste 9sec van een nummer op pauze drukte, ging hij ook op pauze. Maar als ik halverwege een nummer op pauze drukte, stopte die gewoon en begon dan weer bij 0....

@hierbeneden
Ja ik weet zeker dat ik op het knopje met een driehoekje en 2 streepjes drukte, en niet op een knopje met een blokje erop ;)
:o en nog 2 inzichtvol krijgen ook
Nou, ik heb anders nog steeds dat het eerste nummer wat je in winamp afspeelt (bijv. als je een mp3 aanklikt vanuit windows explorer of gewoon 'play'->'file' vanuit winamp) dat ie weer naar '0' gaat als je halverwege op play/pause drukt. De keren daarop gaat het wel goed zolang je winamp open laat staan.
Volgens mij is dit een probleem van de interface tussen windows en winamp en niet van logitech. Want als ik het me goed herinner (sind geheugen goedkoop is geworden is het voor mij dag dag winamp en hallo WMP) is er helemaal geen play/pause knop in winamp maar alleen een play en een pauze knop. De logitech driver moet dan dus gaan raden wat de huidige status van winamp is en dan het pauze of het play signaal naar winamp doorgeven. Daarom werkt het de 2e keer ook wel goed: dan is het play signaal geweest (nummer opnieuw begonnen) en gaat je plank dus het pauze signaal geven.
Hmm vreemd dan dat ze dat bij Logitech niet kunnen proggen terwijl ik dat op een vrijdagmiddag wel (en het werkt foutloos!!!) heb gedaan.
weet je zeker dat je 'dubbel streepje' drukte en niet 'blokje'? :+
Net zoals bij de andere release is deze ook niet te downloaden :(
Ken er iemand een mirror plaatsen ?
Ik weet niet wat jij gebruikt om te downloaden maar bij mij druppelt hij gewoon naar binnen...
Werkt idd gewoon... tenminste, de 3.01 NL release voor Windows XP 32-bit.
Ik denk dat jij een prob hebt met je browser en FTP bestanden, probeer anders even met een FTP client (www.smartftp.com b.v.)
[nostalgie] pfff , 48 Mb voor een muisdriver, wat een verschil met de tijd toen je in DOS een muisdriver van 9Kb met loadhigh en devicehigh probeerde zo efficient mogelijk in je uppermemory te krijgen. En ook toen had je een pijltje op je scherm wat reageerde de bewegingen die je maakte met je muis. [/nostalgie]
48 mb was alle ruimte wat ik ter beschikking had :)
Nou nou, 48 mb zeg! En ik vraag me af waarvoor Logitech?

Ik installeer de file, en druk vervolgens niet op volgende! Dan ga ik (ik heb winME, en de nieuwste driver is setpoint 2.60) naar C:\Windows\Temp\bye9315.TMP\Disk1\

En hoppa!!! Kopieer/brand ik de map Disk1 op hd/cd en voilÓ
nog maar 12 mb schoon aan de haak! :Y)
Tssssk 48 mb!!! Dat is toch te zot voor woorden, voor een muisdriver en een beetje software, tssssskkk....
Vorige week heb ik setpoint totaal van mijn machine gehaald. Muis werkt gewoon nog. Maar het grootste voordeel is dat als ik mijn muis beweeg de processor niet naar 30 / 40 % belasting springt.
Serieus? Ik heb daar geen last van gelukkig, maar is wel raar dat dat bij jou zo is.
Ik heb dat probleem met processor belasting als je de muis beweegt :'( wat voor muis heb jij?? ik een G5
wat bedoel je met blijven hangen ?
Blijven ze ingedrukt op de muis ?
Ja, maar ze blijven niet fysiek hangen. Ik heb de muis al eens laten omruilen maar het probleem bleef. Het is net alsof de software niet doorkrijgt dat ik de knop loslaat. En dat heeft me al vaak tot waanzin gedreven :(
Geen problemen hier :)
Ik heb hetzelfde probleem maar ik heb er een KVM switch tussen zitten die dit veroozaakt als ik deze ertussenuithaal is het probleem weg

heb jij er ook iets tussen zitten of heb je hem direkt ?
Nice, deze drivers verhelpen het probleem met de verhoogde cpu belasting tijdens het bewegen van de muis. Ik gebruik een G5.
Weet iemand of die verhoogde cpu ook optreedt bij de G7 en
of deze driver dat ook oplost?
Hier nog steeds, als ik de muis stilhoud is het CPU gebruik 3%.

Beweeg ik schiet hij zo naar de 15 a 20% toe...
Hmm toch vreemd op logitech site staat nog steeds die Versie: 2.60 bij downloads bij al die muizen. Ik vraag me af waarom ze dat niet (meer) bijwerken.

3.00 is toch al een behoorlijk tijdje uit en die heeft even gestaan en weg was ie, dat kan misschien was ie niet helemaal goed ofzo. Maar deze nieuwe versie ook al niet :?
waarschijnlijk hadden ze meer problemen dan verwacht met de "nieuwe" 3.0 en is deze een fix release. Maar om niet weer in een support-hell terecht te komen, is ie waarschijnlijk nog niet verschenen op de website, maar enkel gereleased op de ftp. Zo bereik je een iets selecter testpubliek op een simpele manier :)
heeft iemand hier ook last van bij de installatie?
[img]http://www.imgupload.net/out.php/i883_logitecerror.jpg[/img]

Het leuke is dat ik nu setpoint niet meer kan uninstallen want dan krijg ik dezelfde foutmelding...
reboot even en probeer opnieuw:)

gewoon overheen installeren. Had hetzelfde. Na reboot en herinstallatie werkt het gewoon weer zoals het moet. :+ (uninstallen niet nodig!)
@gideonnb
Dat had ik uiteraard al geprobeerd ;)

Nog eens ge´nstalleerd en de foutmelding blijft, maar setpoint lijkt wel te werken...vreemd...
Ik had dezelfde melding. Dat heeft bij mij het probleem opgelost. Maar bij jou dus niet, dan weet ik het ook niet :)

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True