Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 30 reacties
Bron: Asrock, submitter: Dynacore

Asrock, het dochterbedrijf van Asus, heeft een nieuw BIOS uitgebracht voor zijn 939Dual-SATA2-moederbord. De update heeft versienummering 1.70 meegekregen en kan geflasht worden in zowel Windows als DOS. Versie 1.70 voegt ondersteuning toe voor processors die uitgevoerd zijn met een AM2-socket. Meer dan dat geven de ontwikkelaars van Asrock niet prijs:

Modify to support AM2 CPU Board.
Moderatie-faq Wijzig weergave

Reacties (30)

Hmm ik ben benieuwd of de 'flash-website-crash-reboot-bij-command-rate-T1-instelling'-bug inmiddels opgelost is, eens even checken!

edit: de bug is (zover ik kan beoordelen) verholpen, hooray! :*) Dus meer snelheid en stabiliteit door deze bios-update.

edit2: darn, hier en daar toch nog een reboot idd. K*t-plank. Kan hem nog ruilen en dat ga ik zeker doen.

edit3: voor degene die toch wat wil proberen: ik kom er net achter dat geheugenbanken 3 en 4 stabieler lijken te zijn, bij mij althans. 1T wil wel nu.
Kan iemand een link geven naar een duidelijke uitleg van dit probleem? Ik heb dit bord ook, maar nog niet in gebruik genomen, en ik zou graag weten waar het over gaat, maar heel duidelijke uitleg kon ik na een snelle google niet vinden.
Er zit een bug (vermoedelijk) in de BIOS, die te maken heeft met je geheugentimings. Als je command rate op 1T is ingesteld, kun je problemen krijgen met het bezoeken van sommige websites met flash erop, of zelfs bij het plakken van iets in MS Paint. Je pc zal dan vastslaan of hard opnieuw starten. Bij een command rate van 2T heb je daar geen last van, maar omdat het een theoretisch verschil in snelheid is en je mits je 2 of minder geheugenmodules gebruikt op 1T zou moeten kunnen draaien, vinden sommigen het een probleem.
denk et niet, anders hadden ze dat er wel expliciet begezet. Volgens mij weten ze daar echt wel dat die 'bug' er is. Maar goed proberen wordt door tweakers altijd gewardeerd natuurlijk!
Helaas de 1T bug zit er gewoon nog in!
Ik heb 2 videokaarten draaien op dat bord, 1 ATI 9800 PRO AIW en 1 X Saphire X850 XT PE.

verder: AMD X2 3800+ ( @ 4400 on 1.55 Volt) , 2GB DDR
Heb inderdaad soms last van een reboot, maar dat is redelijk zelden.

VoltMOD uitgevoerd, draait nu al weer week stabiel, inclusief gamen etc.

Ga vandaag nieuwe bios planten.
ps ff wat uitleg hoe je dat doet
forum: \[OC-939 Ervaringen] ASrock 939Dual-SATA2 Deel 4

Check de start post maar staat alles in over de mod.
ik bedoel ik heb ook een x2 3800 wil hem graag wat sneller laten lopen , dus dus een beetje hulp is welkom
Damn..... ik heb vorige week zitten knoeien met het bios, speciaal 1.6 geinstalleerd etc... maar ik kon die nederlandse tutorial absoluut niet volgen :S alle namen waren anders in het bios en heleboel was er gewoon niet :? zoals uhh, HTT multiplier.... waar vind ik dat??
enige wat ik kon veranderen is multiplier 11X (staat ie standaard op) naar 12 of hoger (ja of lager maargoed dat wil je neit :P)... kan iemand me misschien een beetje opweg helpen?
Je kan hem idd veranderen, echter werkt het niet, de multiplier blijft staan op de waarde die bij je CPU hoort.
Kijk eens hier in de startpost in de FAQ

forum: \[OC-939 Ervaringen] ASrock 939Dual-SATA2 Deel 4

Q.Waar kan ik HTT multiepleir instellen? :?
A.Ga naar de bios dan naar “Advanced” menu >> “Chipset Configuration” Daar zie Je CPU-NB Link Speed.

1000MHz = 5X
800MHz = 4X
600MHz = 3X
400MHz = 2X
200MHz = 1X

@hce_nl
De multieplier is gelockt, had je ook nog niet kunnen weten want dat is pas 6 jaar zo. :D
Ik heb trouwens sinds 1.6 (nog niet naar 1.7 gegaan) problemen met mijn geluidskaart. Hij word niet meer herkent door windows als sounddevice (ik kan hem via asio of anders oortige third party drivers nog wel aanroepen) maar gamen met geluid is er niet meer bij :-/
Weet iemand hier toevallig een oplosisng voor? hij werkt in device manager dus gewoon prima. Maar, er staat bij "primaire sound device" alleen maar een grijs vlak.

Nog iets anders geks wat niet werkt sinds 1.6 update, dual boot menu, in bios en normaal werkt toetsenbord perfect maar tijdens het keuze menu voor boot 1 of boot 2 (of veilige modus via F8) werkt ie niet en krijg ik dus gewoon de default boot. :-/
Kan zijn dat IRQ veranderd is. Dan moet je je OS opnieuw installeren anders zul je alleen maar problemen krijggen. Na bios update wordt setting terug naar default gegooid. Heb je die al ook gechecked?
Modify to support AM2 CPU Board.
Kan iemand mij dit uitleggen? AM2 is technisch gezien flink anders dan Socket 939 (net iets andere voet, bovendien DDR-II). Hoe kan een BIOS-update ineens voor AM2-support zorgen? :?
Misschien dat als je naar de site was gegaan je dit had gelezen:
Future CPU Port: Supports CPU upgrade from AMD K8 939-Pin CPU to AM2 940-Pin CPU through AM2 CPU Board (Optional)
Hmmm, ik hoor een heleboel mensen klagen over de vreemdste problemen met dit bord. Ik draai alweer een maand of 2 een 3800+ X2 op een FSB van 260 (multiplier 9X, timings 2.5 3 3 10 1T) en het ding is zo stabiel als wat. Het enige wat ik jammer vind aan het bord is dat de vcore niet hoger kan zonder een mod (en dat een AGP kaart toch niet echt tot zijn recht komt).
Ik heb deze bios update nu ook 2 dagen draaien en ik moet zeggen dat ik er erg tevreden over ben. Dit is het meest stabiele bios voor de dual-sata2 tot nu toe.

Bij mij is het T1 probleem volledig verdwenen. Ik ben niet de enige zoals je op ocworkbench kunt lezen. Verder kan je meer timings veranderen en klokt m'n cpu ook een paar mhz'jes verder.

Misschien een tip voor degene waarbij het T1 probleem niet is opgelost: Zet je geheugen in bank 3 en 4, dat schijnt ook te helpen.

@narf727 Als jij echt je multiplier van 11 naar 12 hebt gekregen, dan heb je echt iets wonderbaarlijks uitgehaald :P en zou dat zelfs een T.net frontpage bericht waard zijn
Dit is misschien de rotste bios voor deze moederbord, voor mij dan, ik kan niet eens 260HTT draaien, terwijl ik met de 1.6 bios 270 draai met een 3200+.

Ik zie wel dat er meer geheugen opties erin zitten..

Ik blijf wel bij 1.6 :)
Goed nieuws. De optie memory hole - enable/disable is toegevoegd in de bios. Mensen met meer dan 2 gb ram kunnen nu eindelijk daarvan gebruik maken in windows xp (door memory hole op disable te zetten). Voorheen wilde xp bij mij niet meer dan 2 gb herkennen.
Heb je dat gele slot op het moederbord gezien!? Daar kun je een uitbereidingskaartje instoppen met socket am2 erop. Zo kun je dus een am2 processor draaien op dit moederbord. Zo ook is er een bios update nodig om dit te ondersteunen.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True