Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 8 reacties
Bron: Gimp

Bas Raayman Delen

Lees meer over

Versienummer:1.3.0
Besturingssystemen:Linux, Linux x86
Website:Gimp
Download:ftp://ftp.gimp.org/pub/gimp/v1.3/v1.3.0/gimp-1.3.0.tar.gz
Moderatie-faq Wijzig weergave

Reacties (8)

Dit staat ook nog in de readme.txt:
*** NOTE ***

1.3.0 has a bug that prevents any pixels from being painted. Please apply
the one-line patch in this directory by doing

cd gimp-1.3.0
patch -p0 <gimp-1.3.0-oops.patch

to fix it.
Verwacht niet te veel van deze release. Het is de eerste publieke release van de 1.3 branch. De 1.1 serie heeft tegen de veertig releases nodig gehad voordat 1.2 klaar was. De 1.3 is dus de voorloper van 1.4, en naar wat ik begrepen heb is hierbij wel veel meer rekening gehouden met de Win32-port. op www.gimp.org/win32 is een win32-versie te halen, maar die is redelijk instabiel.

En zelfs voor Linux-gebruikers is dit ding niet erg makkelijk te installeren omdat hij werkt met de instabiele 1.3.x versie van GTK....
En zelfs voor Linux-gebruikers is dit ding niet erg makkelijk te installeren omdat hij werkt met de instabiele 1.3.x versie van GTK....
Hoezo? Je kunt toch GTK 1.3 in een alternatieve directory installeren met de --prefix vlag en Gimp 1.3 laden met LD_LIBRARY_PATH verwijzing naar die GTK 1.3?
niet erg makkelijk te installeren
Je kunt toch GTK 1.3 in een alternatieve directory installeren met de --prefix vlag en Gimp 1.3 laden met LD_LIBRARY_PATH verwijzing naar die GTK 1.3?
rrrright.. :) Maak dat het desktoppende Linux-publiek wat nog niet eens kan onthouden wat 'rpm -i' is maar eens wijs :)
voor hen is deze beta dan ook niet geschikt.

Maar het voelt trouwens niet eens zo instabiel aan hoor.. :)
En zelfs voor Linux-gebruikers is dit ding niet erg makkelijk te installeren omdat hij werkt met de instabiele 1.3.x versie van GTK....
Tja wat is onstabiel. Binnen enkele weken komt de eerste beta uit als het goed is en sinds een paar weken zit er al een feature freeze op. je mag het dus wel bestempelen als redelijk stabel, al kunnen er her en der misschien nog wat kleine bugjes inzitten.
GTK 1.3 kun je trouwens gewoon naast GTK 1.2 installeren dus das ook niet zo'n probleem
Geen Windows versie? :"(

Nee dus! Jammer! :(
Ik denk dat je die windows versie zelf zal moeten compileren. Het is een beta, dus wel logisch dat er niet meteen een binary voor ieder platform is.

Op dit item kan niet meer gereageerd worden.