Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 12 reacties
Bron: Kaptive développement, submitter: Toolskyn

Kaptive développement heeft WAMP5 bijgewerkt naar versie 1.6.0. Met dit programma kan snel en eenvoudig een PHP 5- en MySQL 5-ontwikkelomgeving op worden gezet. Het installeert Apache, PHP, SQLitemanager, MySQL en phpMyAdmin in een aparte directory waardoor conflicten met andere installaties niet voor mogen komen. Alle services zijn na de installatie via een icoon in de systemtray te beheren. Nieuw in deze release is dat er nu van Apache 2.0.55 gebruik wordt gemaakt en niet meer van 1.3.31. Het complete changelog laat de volgende veranderingen zien:

Changes in 1.6.0:
  • Now using apache 2.0.55
  • Added the alias manager
  • moved the mywamp.ini file to mysql/my.ini to have a fully compact install
  • phmymadmin and sqlitemanager are now alias
  • Now using phpmyadmin 2.7.0-pl1
  • Now using MySQL 5.0.17
  • Changed the index page to use the alias system
  • created the MySQL administration add-on (query browser + administrator)
  • Updated the PHP4 and Zend Optimizer add-ons
Changes in 1.5.0:
  • Now using PHP 5.1.1
  • Added the PHP extension manager
[break]
WAMP5 logo
Versienummer:1.6.0
Besturingssystemen:Windows NT, Windows 2000, Windows XP, Windows Server 2003
Website:Kaptive développement
Download:http://prdownloads.sourceforge.net/wampserver/wamp5_1.6.0.exe?download
Bestandsgrootte:18,10MB
Licentietype:GPL
Moderatie-faq Wijzig weergave

Reacties (12)

Wat ik wel fijn vind aan WAMP is het tray icoontje wat ze hebben. Vanuit dit icoontje kun je gemakkelijk switchen van bijvoorbeeld PHP5 naar PHP4, config files aanpassen of de server restarten. Zover ik weet heeft XAMPP dit niet, maar het is dan ook maar een kleinigheidje.

Voor het optimaal configureren (xslt support b.v. aanzetten voor PHP4) moet je idd even wat config bestanden aanpassen, maar draait het, dan draait het. Ik weet niet of XAMPP dit misschien gemakkelijker maakt. Ik ben iig erg tevreden over WAMP. Het werkt, dus ik zie geen reden om een ander programma te gebruiken.
XAMPP heeft ook een tray icoontje waarmee je elke service apart aan/uit kan zetten :) en zelfs kiezen of je het tijdens het opstarten aan of uit wil hebben.

config is wat lastiger.. dat is gewoon aanpassen van bijv: php.ini wat trouwens in het controlepaneel kan van XAMPP :)

EDIT

ik ga WAMP toch ook eens installeren :)

EDIT2

net geinstalleerd en het bevalt me NIET... waarom? met de standaard installatie werkt mysql dus NIET en krijg het zo snel ook niet werkend... apache werkt redelijk en php is niet aan...

conclusie: uninstall en install XAMPP weer :)
met de standaard installatie werkt mysql dus NIET en krijg het zo snel ook niet werkend... apache werkt redelijk en php is niet aan...
dat is nogal een non-argument.
Ik kan ook de pech hebben dan XAMPP niet bij mij werkt.

Het enige voordeel zie ik dat XAMPP ook onder linux werkt.
En omdat ik langzaam probeer de overstap te maken naar linux.....
nog een reden..

Ik probeer WAMP echt niet af te kraken maar het is nou eenmaal mijn ervaring.. Ik probeer nu steeds een ander programma te installeren maar dat wil maar niet goed lukken om die dingen te installeren.. en waardoor komt dit? WAMP uninstalleert niet goed!! wampapache nog iets blijft staan en dat geeft conflicten als je een ander programma wil installeren!!
andere maker, meestal is xampp wel iets sneller met updates en gebruikt eerder nieuwere versies, maar dat is ook niet altijd waar (zo gebruikte xampp al langer apache 2.0.55, maar gebruikt het nog niet php 5.1, zal bij de volgende update wel komen.
Ik draai hier ook al geruime tijd WAMP5 om te devven, maar of het nu echt zo'n makkelijk programma is ? Nee niet echt eigenlijk. Je moet nog steeds zelf verschillende configbestanden aanpassen enzo.

Na een herinstallatie ga ik toch eens Xampp ofzo proberen.
als je niks bijzonder wilt, hoef je niks in te stellen..
Alles werk netjes.

maar ik ga ook Xampp proberen, dat werkt ook onder linux :)
Wat is het verschil met EasyPHP? behalve dat het verouderd is.
lol staat er een release van WAMP zeggen de mensen dat ze XAMPP gaan proberen :P

Ik gebruik zelf ook XAMPP en werkt erg lekker.... ik heb alleen wel zelf php 5.1.1 erop gezet.

apache2triad is trouwens ook een aanraden :)
Jammer dat WAMP niet op Windows 98SE draait. Vind ik toch een klein gemis.

De nieuwste versie van XAMPP werkt trouwens bij mij (onder 98SE dus) ook niet echt lekker meer. Denk dat ik toch maar de overstap op Linux moet gaan maken, als ik nog ergens heen wil met m'n webservertje.
Wat een heerlijk pakket is dit. Ik raad het iedereen ook aan.
Als je zelf alles moet installeren en instellen dan ben je (als beginner) wel een hele tijd zoet.

Ook de Addon met PHP4 is geweldig. Het switchen heen en weer van PHP5 naar PHP4 en terug gebeurt met een druk op de knop.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True