Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 15 reacties
Bron: Marvell

Marvell heeft een nieuwe set drivers uitgebracht voor zijn netwerkkaarten uit de Yukon-serie. De Gigabit Ethernet producten beschikken naast de standaard functies over bijvoorbeeld de Marvell Virtual Cable Tester technologie en Wake-on-LAN. Het versienummer is aangekomen bij 8.46.4.3 en helaas hebben de ontwikkelaars geen lijst met veranderingen klaar gezet.

Lees meer over

Versienummer:8.46.4.3
Besturingssystemen:Windows XP, Windows Server 2003
Website:Marvell
Download:http://www.marvell.com/drivers/upload/yk51x86_v84643.zip
Bestandsgrootte:172,00KB
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (15)

@erikdenv

Ik ken je probleem, wat er gebeurd :
Als je Linux afsluit zal daarmee ook de Yukon worden uitgezet, kijk maar naar het link lampje, het ding gaat helemaal uit.
Als je dan Windows opstart, ziet die niet dat de kaart uit staat, wat iets anders is als disabled.
Windows roept dat dat de cable disconnected is.
Helaas weet ik niet hoe ik windows zover krijg dat ie bij het booten de kaart aan zet.
Mijn oplossing voor dit probleem :
Als ik weet dat ik Windows wil opstarten (niet default bij mij :) )zet ik eerst even de voeding van mijn pc uit en weer aan.
Dir reset het moederbord, het link lampje gaat dan ook aan, en dan pas start ik de pc op.
Vervelende procedure, maar het werkt.

Ik ben zelf nog op zoek naar een manier om Linux zover te krijgen dat ie de kaart niet uitschakeld.
Dat is handiger voor Windows en als ik wake-on-lan wil gaan doen.
Wat gegoogel levert een iets ander verhaal op, maar de oplossing is het zelfde.

Als een OS geladen word, dan gebruitk de Yukon driver flash geheugen op de netwerk chip.
Een volgende driver van een ander OS kan het vervolgens mogelijk niet gebruiken.
Even de spanning van de voeding halen maakt het flash geheugen op de chip leeg en die is dan weer beschikbaar voor de volgende driver.
Dank voor de info. Deze functionaliteit zal dan wel vrij recent zijn. Ik heb toch een jaar lang prima kunnen werken.

Ik zal nog eens verder zoeken naar een bruikbare oplossing.
ook geschikt voor de onboard nforce marvel lan on de nf4?
ja, dat is de Yukon 88E8001 32-bit Gigabit Ethernet Controller
Heb ik geprobeerd op mijn NF4 chipset op mijn A8N-SLI, echter pakte hij hem niet .....

En daar baal ik van omdat de ingebouwde ethernetcontroller bij de NF4 echt zeer slecht functioneerd, echt zeer lage snelheid.
Hier op een Asus A8V Deluxe draait de Yukon als een zonnetje, op zich heeft iedere nieuwe driver voor dit device weinig nieuwe functionaliteit (imo). Het is meer voor de vorm dat je m installeert. Ook bij veel netwerkverkeer, up/down tegelijk, heeft mn apparaat absoluut nergens last van. Toch benieuwd hoe dit kleine onderdeel jullie systeem zo hard laat crashen dan :/
Bij mij draaide het ding (op een K8V deluxe SE) tot voor kort ook prima. Sinds een maand of twee denkt het ding onder Windows dat de netwerkkabel niet verbonden is terwijl onder Linux alles prima werkt.

Kent iemand dat probleem?
Ik heb Windows XP er laatst opnieuw op gezet met nieuwe drivers maar het helpt niks.

@karel
Ok dan zal ik eens met de nieuwe driver proberen.
Ik had op mijn pc na het installeren van suse 10 ook het probleem dat de K8V deluxe netwerkkaart onder windows niet meer wilde werken(steeds maar zegen dat de netwerkkabel er niet in zat). maar met deze driver werkt het weer goed :)
Dat is mooi, want de oude drivers waren bij mij onbruikbaar. Heb er meerdere geprobeerd.

De ingebouwde Yukon Marvell Gigabit Ethernet controller van mijn Shuttle SB86i botst met mijn XFX 6600 PCI-E videokaart. Heb nu een WLAN Linksys ethernetcontroller erin zitten want de enige oplossing is dat Yukon Marvell prulding te disablen :(

Hopelijk voor anderen werkt alles met deze driver wel naar behoren!

De controller werd bij mij vaak niet eens gevonden door Windows. De ene keer wel, de andere keer niet, echt random... Het is een kl#teding! En als ik hem niet disable dan kun je er donder op zeggen dat ik na verloop van tijd spontaan een blauw scherm met een yk51x86 error te zien krijg :(

//edit//
Off-topic??? Sure, ik heb het helemaal niet over de Marvell Yukon (driver). |:( :r
@ Aetemus: Eerst niet. Later heb ik hem hier wel inactief gezet door blijvende problemen.
Kijk eens in de BIOS of je dat ding daar niet inactief hebt...
Ik ben benieuwd. Bij de laatste twee versies van deze driver die ik heb geprobeerd met mijn ASUS A8N-SLI Deluxe crashde er eentje de hele machine als er veel netwerkverkeer gegenereerd werd, terwijl de ander omde de zoveel GB traffic uitviel.

Het is interessant om te zien dat dat laatste probleem zich ook onder FreeBSD (6.0) voordoet, misschien is er iets mis met de hardware zelf.
We gaan het weer proberen.
De vorige driver 8.41 was redelijk.
Die daarvoor 8.39.3.3 van 23-Aug-2005 was echt brak.
Heb er hier ook 1 zitten op mijn Gigabyte GA - K8NS pro bordje en draait altijd perfect. :)
Ik had er problemen mee dat de DHCP / DNS server ed. eerder opstartte dan de Netwerkkaardriver... Waardoor de DHCP / DNS server niet startten omdat het netwerk niet beschikbaar was. Misschien dat dat ook beter gaan met deze drivers?

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True