Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 24 reacties
Bron: TweakTown, submitter: Dragunov

TweakTown heeft zijn handen weten te leggen op de nieuwe ATi Catalysts drivers met 5.11 als het versienummer. Deze worden binnenkort verwacht op de download pagina van ATi waar ze voorzien zijn van release notes. Ze hebben gelijk deze kans met beide handen aangepakt en een review geschreven over de prestaties van deze nieuwe uitgave in onder andere 3DMark05, Far Cry, Half Life 2 en Doom 3. TweakTown heeft de volgende aankondiging meegegeven:

We're hosting ATI's latest Catalyst drivers (5.11 Final - November 2005 for Windows XP and 2000 with CCC and WHQL) for Radeon graphics cards exclusively on TweakTown one day before they appear on ATI.com, to coincide with our monthly driver performance analysis articles.

No release notes are currently available from ATI as the drivers haven't been officially released on ATI.com yet. As a result, these drivers are NOT supported by ATI but rest assured they come directly from the driver team at ATI in Canada.

The biggest addition in the Catalyst 5.11 (November 2005) driver we think is going to be the bug fixes with the OpenGL code. We hope to see some nice performance increases in the newly released Quake 4 game. One of the biggest additions is also the fact that they are the first official driver to support the new Radeon X1800XL and X1800XT graphics cards.

Lees meer over

Versienummer:5.11
Besturingssystemen:Windows 2000, Windows XP
Website:TweakTown
Download:http://files.tweakers.net/ATi/5-11_xp-2k_dd_ccc_wdm_enu_27345.exe
Bestandsgrootte:34,70MB
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (24)

Issues Resolved in Catalyst® Software Suite 5.11
The following section provides a summary of the issues that have been resolved in the latest version of Catalyst®. These include:

3DMark05: Running the application under Windows XP MCE with CrossFire enabled no longer results in a warning message being displayed when closing the application
Battlefield 2: Playing the game under Windows XP with an ATI Radeon® 9200/9250 series no longer results in the operating system failing to respond
Call of Duty: Starting a single player game at any skill level no longer results in the operating system failing to respond when using an ATI Xpress™ 200 series product
City of Heroes: Playing the game under Windows XP Media Center Edition no longer results in display corruption being notice when attempting to task-switch between the game and the desktop
Doom3 Resurrection of Evil: Playing the game under Windows XP MCE with CrossFire enabled and Catalyst® A.I. disabled no longer results in scissor mode corruption being noticed
Doom 3 Resurrection of Evil: Playing the game under Windows XP MCE with CrossFire enabled no longer results in ghosting effect being noticed
FarCry: Installing the 1.32 patch for the game followed by changing the lighting quality no longer result in corruption being noticed when reaching a certain point in the game
F.E.A.R.: Playing the game under Windows XP using an ATI Radeon X1800 no longer results in poor performance being noticed
Max Payne 2: Playing the game under Windows XP with CrossFire™ enabled no longer results in a loss of sync being noticed
Neverwinter Nights: Installing the 1.66 patch along with Shadows of Undertide and Hordes add-ons no longer results in features of the game being missing when using an ATI Radeon® 9600 SE
Quake 4: The fire effect no longer becomes corrupt after using GLSL
Serious Sam: Two directdraw samples are no longer displayed as a blank screen
Windows Movie Maker: Inputting the video source from the S-Video connector, and using the application to capture from source, no longer results in the Windows 2000 operating system failing to respond once the capture is complete
Wurm Online: The water reflection displayed within the game is now rendered properly
Connecting a CRT and a TV no longer results in the TV not being automatically detected under Windows XP MCE when using an ATI Radeon® 9550/9600/9650 series
Catalyst® Control Center: All the menu items in the Deinterlacing aspect page of the Catalyst® Control Center are now displayed when selecting Simplified Chinese as the supported language
Catalyst® Control Center: Enabling East Asian language support no longer results in the Apply, Discard and Defaults buttons being invisible
Vertical striping corruption is no longer noticed when running the Windows XP MCE TV when using an ATI All-in-Wonder™ X600 series
Connecting a DVD player to the ATI All-in-Wonder™ X600 no longer results in the left and right audio channels being reversed when using the Windows XP MCE operating system
Enabling CrossFire support on a system using three display device no longer results in corruption remaining on the secondary or third display devices when disabling the displays
Water reflection textures are now displayed correctly when running ViewMarseille.bat found in the Use Debug Version of Direct3D
Connecting an HDTV to an ATI Radeon® X800 CrossFire™ Edition no longer results in the HDTV being detected as a CRT monitor when the smart dongle switches are set to off
The extended desktop display profile is now retained after switching between different user account in systems using an ATI Xpress™ 200 series and running the Windows XP operating system
Using WinDVD to playback a DVD title while having the Catalyst® Control Center running, no longer results in the playback of the DVD pausing momentarily
Vertical striping corruption is no longer noticed when running the Windows XP MCE TV when using an ATI All-in-Wonder X300/X600 series
Connecting a DVD player to the VIVO connector no longer results in the video preview window failing to provide a preview when attempting to capture
Connecting an HDTV as the only display device using the component video connector on an ATI Radeon X1300 no longer results in the display image shrinking when making changes to either AA or AF found in the 3D aspect page of the Catalyst® Control Center
Creating a *.avi file under Windows XP MCE when using an ATI Radeon X800 series no longer results in the color of the captured file appearing corrupt during playback
Connecting a display device to the DVI connector on systems containing an ATI Xpress™ 200 series no longer results in the display device failing to respond when attempting to resume from an S3 state
Attempting to play a DVD using the ATI DVD player under Windows XP MCE with an Apple Cinema display device connected no longer results in a blank playback window


Known Issues for Catalyst® Software Suite 5.11
The following section provides a summary of open issues in the latest version of Catalyst®. These include:

Beyond Good and Evil: Flickering artifacts are noticed on the game characters after approximately 15 minutes of game play. Further details can be found in topic number 737-20795
Dark Age of Camelot: The game exits to the desktop immediately after launching, or may play for up to 15 minutes followed by a VPU Recover error message being displayed. Further details can be found in topic number 737-20794
Dragonshard: Playing the game under Windows XP Media Center Edition with CrossFire™ enabled, may result screen becoming out of sync, and a scrolling display image occurring shortly there after. Further details can be found in topic number 737-20975
FarCry: Launching the game on systems using an ATI Xpress™ 200 series product and running the Windows XP operating system may results in the operating system failing to respond. Further details can be found in topic number 737-20978
Quake4: Selecting the Ultra Quality option within the game results in the game failing to load after the restart required by the game. Further details can be found in topic number 737-20981
Serious Sam 2 Demo: Enabling CrossFire™ may result in a performance drop being noticed when playing the game under Windows XP Media Center Edition. Further details can be found in topic number 737-20976
WARHAMMER: DAWN OF WAR: Starting a skirmish game on a 4 player map under Windows XP, may result in the game performance appearing choppy when using an ATI Radeon® X800 series, and having all of the game options set to high. Further details can be found in topic number 737-20974
Catalyst® Control Center: The SmartShader™ effect is not removed from the 3D preview when attempting to restore the default values in the Catalyst® Control Center. Further details can be found in topic number 737-20846
The Apply button in the Custom settings of the Advanced mode, within the Catalyst® Control Center Video standard settings, is grayed out when playing a media file. Further details can be found in topic number 737-497
Connecting an HDTV to an ATI Radeon® X700 series may result in the HDTV being detected as a CRT or TV under the Windows XP operating system. Further details can be found in topic number 737-20783
Attempting to install the integrated WDM driver under Windows XP may result in an error message being displayed indicating that the hardware is not installed because the install Wizard cannot find the necessary software. Further details can be found in topic number. 737-20784
Using the Custom option when installing the software driver results in the Theater 550 software driver not being present. Further details can be found in topic number 737-20786
Enabling clone mode, followed by playing a video clip, results in the underscan/overscan option failing to work when using Theater mode. Further details can be found in topic number 737-20973
Connecting a display device using an interlink cable to the ATI Radeon® X800 CrossFire™ Edition, may result in CrossFire™ becoming disabled if the interlink cable is disconnected from the Radeon® X800 CrossFire™ and then reconnected. Further details can be found in topic number 737-20977
The PAL FM fine tuning algorithm is currently using 200 MHz bandwidth which may overlap FM channels resulting in the same FM channel being found several verdana during the scan function. Further details can be found in topic number 737-20979
Launching the Adobe Gamma calibration application and moving the gamma slider back and forth, results in the Task Manager being filled with cli.exe until the system becomes low on memory. Further details can be found in topic number 737-20980
Catalyst® Control Center: Attempting to extend the desktop display when using a CRT, TV and DFP display devices may result in display corruption being noticed on the primary display adapter. Further details can be found in topic number 737-20982
Connecting a CRT and a TV to an ATI Radeon X300/600 series and attempting to enable clone mode, intermittently results in extended desktop mode being applied. Further details can be found in topic number 737-20983
Corruption may be noticed within the Catalyst® Control Center once a VPU Recover event is triggered. This issue is known to occur under the Windows XP MCE operating system when using an ATI Radeon X1800 series product. Further details can be found in topic number 737-20984
Connecting a display device to the DVI connector on systems containing an ATI Xpress™ 200 series may result in the display device failing to respond when attempting to resume from an S3 state. Further details can be found in topic number 737-20985
Catalyst® Control Center: The preview for the Deinterlacing aspect found in the Catalyst® Control Center is currently unavailable when using the ATI Radeon® X1300. Further details can be found in topic number 737-20986

pff, zo'n stuk overtypen valt niet mee zeg
Heb nog steeds het zelfde probleem als met de 5.10. Als ik met internet explorer met mijn muiswiel scroll zie ik hoe het beeld wordt opgebouwd. Het is net of er een lijn door het beeld gaat. Het beeld gaat niet met de beweging van het wiel mee. (beetje lastig uit te leggen....)
Ik draai WXP Pro en heb een 9800 Pro.
Ik heb zelf ook Win XP Pro en heb met mijn 9800 pro nooit last gehad, nu heb ik hem gemod naar xt , heb ik met scrollen nog steeds geen probleem.
Ok, probleem opgelost.
Heb ff 2x driver cleaner gebruikt en opnieuw geinstalleerd. Scrollen gaat weer "smooth" :)
Met andere woorden je had er gewoon dus geen 5.10 / 11 opstaan want het langzame beeldopbouw en scrollen krijg je alleen als je de reference drivers van Windows gebruikt ;)
Dit is waarschijnlijk een bekend probleem bij installatie over oude catalyst heen.
Alle acceleration opties zijn dan uitgeschakeld (check dxdiag). Had het van't weekend weer, dit keer zelfs na driver cleaner. Nogmaals uninstall-reboot-install lostte het op.
Alle accellerators ingfeshakeld.
Alle catalysts na 5_8 geven dezelfde problemen bij mij.

Keiharde reboots van mijn systeem. zie mijn item op.
klik hier
Mocht je nog iets weten, post het!! Er zijn meer mensen die er problemen mee hebben. Misschien komt er zo een oplossing, duidelijkheid.

dank
Not so nerd ;)
Zijn er ook al mobility drivers uit? Want die zijn altijd zo ontzettend moeilijk te vinden :?
mwa, valt wel mee hoor: http://www.ati.com/online/mobilecatalyst/
link komt bijna iedere keer bij de reacties voor ati drivers terug... gewoon effe bookmarken dus
Wat raar :? Ik surf namelijk altijd naar de ATI site en dan kan ik alleen een tooltje downloaden waarmee je kunt checken of je een ATI mobility kaart hebt (zegt bij mij trouwens dat ik die niet heb lol :P)
Helaas is het schok probleem (het schokken van het beeld bij veel units) nog niet opgelost van Warhammer: Dawn of war.
Het schijnt alleen een probleem te zijn bij kaarten voor en na 9800.

Ik heb dus een X800XT PE.

Het probleem is er al heel lang en ik heb al heel veel oude drivers geprobeerd.

Nou maar wachten op de volgende |:(
wat voor processor heb je? dat scheelt namelijk meer bij dat spel... en het ligt ook gewoon aan de engine van de game, die niet zo goed uitgwerkt is...
AMD64 3500+
2gig ram

Dus daar ligt het niet aan ;)
ha weer een nw driver.
Met alleen de driver en tray tools heb je aardig resultaat.
De control panel is niet nodig, in tray tools zitten alle settings.
Nog steeds vind ik de ccc helemaal niks.
ik heb net de 5.11 van Guru3D gehaald (zal wel dezelfde zijn denk ik)
De Guru3d versie en de versie die hier gepost staan zijn niet dezelfde. De Guru3d versie is de nomale en die hier staat de CCC versie. Dus wij zijn samen dan beter af. De CCC versie vind ik ook niet zo om de reden dat hij nogal wat vertraagd in het starten en ook wel het starten van windows. De normale die ik nu heb dus van guru3d is perfect. De 5.11 geven wel ietjes performance in alle games. Hij zou in Fear veel moeten uitmaken maar qua frames merk ik daar niet zo veel van (misschien een paar meer). Hij lijkt wel of FEAR wat soepeler draait in de vorm van overgangen naar andere plaatsen (afgezien van het laden). Je hebt alleen echt profijt van deze drivers als je een ati X1000 chipset op je kaart hebt zitten en dan alleen in OpenGL. Mijn HIS Turbo X850 XT (PE) heeft daar helaas niets aan afgezien van wat direct3d tweaks. Het klinkt nog steeds raar in mijn oren als ik hoor dat een tweak alleen te gebruiken is door de nieuwste chipset omdat die programmeerbaar is. Ik hoor niets anders van ati/nvidia dat de gpu's nu volledig programmeerbaar zijn. De 1 dus minder dan de andere. Na het lezen van de uitleg waarom nam ik het wel aan maar echt aanvaren......
:r
The biggest addition in the Catalyst 5.11 (November 2005) driver we think is going to be the bug fixes with the OpenGL code.
Diegenen die Catalyst 5.10a hebben geďnstalleerd zullen hiervan denk ik geen profijt hebben... die fixes zullen waarschijnlijk diegenen zijn die met de 5.10a hotfix al zijn geďnstalleerd... :)

Indien niet, nogmaals een extra performanceboost kan geen kwaad natuurlijk :)
ik heb net de 5.11 van Guru3D gehaald (zal wel dezelfde zijn denk ik)
en idd Ultra High Settings in Q4 is geen aanrader ;) beeld flikkert als de ziekte.

daarnaast heb ik het probleem dat mijn Control Panel niet goed installeert. naja, dat doe ik volgende keer wel goed.

oja, met een x1800xl trouwens ( sinds vanmiddag \o/ )
's kijken of het control panel weer werkt. Doet het bij 5.10 niet meer op m'n desktop en laptop :?

Snap niet dat anderen dat probleem niet hebben.

Edit: Heb 'm weer aan de gang nadat ik setup.exe uit de cpanel folder gedraaid heb.
Fijne verbetering voor COD2... Ook eindelijk 6350+ 3dMark05 score... (X800XT PE)
Ik heb een probleem met mijn lcd tv van acer, sinds ik die heb aangesloten heb ik geen beeld, mwah, wel 640x480 op 8 bits kleuren op de vga mode van windows maar daar blijft het dan ook bij.
zodra ik het hoger zet komt er no-signal in het scherm te staan.. ik heb catalyst 5.10 en 5.11 geprobeerd, werken allebei niet...

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True