Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 5 reacties
Bron: Asus

Art2d2 Delen

Moderatie-faq Wijzig weergave

Reacties (5)

Ik had begrepen dat de a7a (die ik dus heb) niet geschikt is voor cpu's tot 1.2 ghz, zoals vermeldt op hun web site. Maar mijn 1.333 ghz werkt er perfect op, al is het niet beetje warmer in stressed dan gewenst. (61) Anyway, ik had ook begrepen dat met een upgrade naar 1.0.0.6 of hoger ik support had voor 1.4 ghz, waar ik heel blij mee ben, gezien deze hier over maandje binnen komt rollen (gratis:who0t) Nu komt het, ik heb redelijke interesse in AMD:XP en zou deze graag willen kopen volgend jaar, maar ik liep tegen paar dingen op; wederom een nieuw moederbord kopen o.a. (en zo heb ik natuurlijk ook interesse in MP <img src="g/s/smile.gif" width="15" height="15" alt=":)"> hehe) Met deze en volgende BIOS updates kan ik in ieder geval XP kopen en draaien. Jippie! Ik haal echter niet uit het stukje hierboven of het ook de AMD:XP 1800+ al aankan, omdat dus o.a. op de site stond, cpu's tot 1.2 ghz! Hoezo kunnen ze het moederboard dan opeens maken dat hij XP 1800+ aankan? Staat hij hier dan te loeien in 75 graden idle? In ieder geval vind ik het heel erg fijn dat mijn mobo dus XP ondersteund vanaf heden.
1.333 Ghz? Je bedoelt een XP 1500 of een TB? Ik heb nl een XP 1500 maar die kan enkel op 1.0 GHz draaien. Bij 1.333 doetie nix bij mij <img src="g/s/frown.gif" width="15" height="15" alt=":(">
<img src="g/s/smile.gif" width="15" height="15" alt=":)"> geinstalleerd en mijn mobo is stabiel. Proc. Temp
is ook omlaag gegaan van 58 naar 52.
Wat een onzin ???? ik heb ook een a7a266 en daar in zit een 1200@1400 10.5 133 dus ??? En die draait al 5 maanden <img src="g/s/smile.gif" width="15" height="15" alt=":)"> <img src="g/s/smile.gif" width="15" height="15" alt=":)"> zonder probz....
Ik heb hier een a7a met een 1400@1533 draait ook perfect.

Op dit item kan niet meer gereageerd worden.



© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True