Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Lees meer over

Versienummer:1007
Besturingssystemen:Windows 9x, Windows NT, Windows 2000, Linux
Website:Asus
Download:ftp://ftp.asuscom.de/pub/ASUSCOM/BIOS/Slot_A/VIA_Chipset/Apollo_KX133/K7V/1007.zip
Moderatie-faq Wijzig weergave

Reacties (8)

Ik ben er niet helemaal zeker van of hij op ieder K7V bord werkt. Hier is het Info bestand niet helemaal duidelijk over. Dit is de info uit de index.txt op de Asus ftp.":
Hmm... dit zijn volgens mij niet mijn woorden hoor :)

Maar ja, dat maakt verder niet uit. Ik heb in ieder geval zojuist mijn BIOS geflasht met deze versie en alles is goed gegaan. Dus op mijn K7V bord werkt het gelukkig wel.

Wat veranderingen (in de BIOS) tov mijn vorige versie (1005):
- In plaats van een verhouding FSB/Geheugen, staat er nu gewoon op hoeveel Mhz het geheugen draait. Je FSB staat standaard op 100 en voor het geheugen kun je dan gewoon kiezen tussen 100 en 133Mhz. Het is in ieder geval wat overzichtelijker.
- Ook zijn er allerlei cache opties aangegeven (vooral het disablen en enablen van L1 en L2 cache).
- Bij het afsluiten zijn de opties ook gewijzigd.

Verdere veranderingen heb ik nog niet bekeken.

Misschien heb je dan iets aan mijn uitleg Bigs :)
Heb de nieuwe bios ook geinstalleerd, maar op 1 of andere maffe manier krijg ik m'n Asus V7700 niet op AGP 4X. Hij blijft, ondanks een install van de officiele Via agp-driver, gewoon op 2x staan. Tenminste dat zegt ut info schermpje in m'n video-properties. Ook de sideband wordt niet ingeschakeld. Dacht dat dit wellicht een bios-probleempje is. Iemand enig idee?
Terrible-T

Ik heb dat probleem ook gehad. Probeer het eens met de reg key uit de onderstaande link.

www.tweak3d.net/faq/#sw:drv:agp4x
vanDaal,

De tweak werkt, ik heb 'm nu op AGP 4x draaien. Alleen krijg ik die side band niet enabled. Ik heb de bios binnenstebuiten gekeerd en de hele Asus site gechecked, maar d'r staat nergens wat die side band doet en hoe je 'm moet activeren. Wel staat er dat 'het met de 64 mb Geforce 2 zeker aan te raden is om de side band aan te zetten', maar ja, moet je wel weten hoe...

T~
Ik ben er nog steeds niet achter hoe ik mijn 40,9 GB aan de praat kan krijgen, want de BIOS ziet maar 33,6 Gb... :'(

HELP ME
Wat ik altijd zo vervelend vind is dat Asus nooit echt duidelijk is wat er nu verbeterd is in een nieuw bios (vooral bij beta-biossen).
Inderdaad vanDaal, ik heb het een beetje aangepast.

Dit omdat er misschien anders misschien mensen met een andere k7v versie misschien gingen flashen zonder eerst het bios even te controleren.

Bigs: heb je bij beta's gelijk aan. bij Finals echter niet, het complete change log staat dan nl in de bios download sectie op de Asus site.

Op dit item kan niet meer gereageerd worden.



© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True