Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 2 reacties

Wie in het gelukkige bezit is van die geweldig klinkende CreativeLabs SoundBlaster Live! (VE/FULL) geluidskaart, moet heel erg opletten als ie Windows NT4 draait.

Als je op de machine de drivers hebt ge´nstalleerd, en vervolgens de ServicePack 4 update van WinNT er overheen kwakt staat je een zeer onaangename verrassing te wachten: NT zal met geen mogelijkheid meer starten. De enige serieuze optie die dan nog over blijft als je onder NTFS draait is een format en een reinstall. Ik denk niet dat de gemiddelde puteraar daar nou zoveel zin in heeft.
Helaas, de eerste keer kwam de waarschuwing voor mij te laat. Gelukkig was ik nog niet ver met de installatie van alle software, dus de verloren tijd viel mee...

Op 3 november (nou ja... de links op de Creative site werkten niet, dus het werd 4 nov) is er een nieuwe driver gekomen. Deze driver zou het probleem hebben opgelost.

* De installatie

Om te beginnnen: Lees dit artikel eerst HELEMAAL door, anders staat je een hoop ellende te wachten.

Mijn advies is om alles uit de voeren onder het Administrator account. De echte onvervalste Administrator (dus geen eigen naam met administrator rechten, en ook niet Admin. Echt ADMINISTRATOR. Mijn ervaring is dat de installatie van SP4 anders wel eens lastig kan gaan doen, en daar zit je niet op te wachten.


Lees meer over



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True