Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Bekijk alle reviews

Sitecom CN-052 10 port USB Hub Review

0
mwb2Newbie 26 maart 2010, 776 views

Sitecom CN-052 10 port USB Hub

Pluspunten

  • Bij gebruik zonder voeding zijn er voldoende aansluitpunten en verloopt de verbinding goed.

Minpunten

  • voeding levert een soort kortsluiting op waardoor de computer niet meer uit wil of waarbij alle lampen gaan branden als deze uit staat. Ik voelde ook een schokje aan de achterzijde bij het verwijderen van de kabel. Andere usb hubs hebben dit niet.

Eindoordeel

Score: 2Per criterium
Features Score: 4
Betrouwbaarheid Score: 2
Prestaties Score: 3
Deze USB hub wordt geleverd met voeding. Alleen bij gebruik van de voeding loopt de cpmputer vast. Sterker nog als je de computer uit hebt en dan de usb hub met voeding aansluit gaan alle lampen op je computer branden. Of dit nu een kortsluiting is of iets anders goed lijkt het me niet. zonder voedign doet het apparaat het wel goed maar mogelijk dat met harddisks of andere apparatuur zonder eigen voeding dit niet meer goed gaat. Kortom dit voelt onbetrouwbaar en dit apparaat gaat terug naar de winel.

Heb jij ook een Sitecom CN-052 10 port USB Hub?

Deel je ervaringen en help andere tweakers!

Schrijf review

Reacties (5)

Wijzig sortering
En weet je zeker dat je de pc op de slave-aansluiting van de USB hub gezet hebt? Kan mij voorstellen dat hij zijn host-poorten powered, maar zijn slave-poort zou niet powered moeten zijn met de voeding...

Dat... en wat JeFFJuH zegt...
Sorry, maar dit klinkt als een defect en een review over defect apparaat schrijven is natuurlijk onzin. Het gaat er in een review om dat een apparaat beoordeeld wordt op zijn functies zoals het door de fabrikant bedoeld is... Een defect apparaat is nooit de bedoeling van een fabrikant... ;)
Dus inderdaad of gewoon vertrouwen op je instinct dat het apparaat defect is en ermee naar de winkel, danwel het vermoeden hebben dat je iets raar aangesloten hebt en dan een forum -topic opentrekken...
Dit is toch geen review?
Volgens mij kan je hier beter mee naar een forum topic. Of nog beter, terug naar de winkel...
Heb ik ook wel eens gehad. Ik had toen uitgebreid gegoogeld en met de fabrikant van de usb hub en van mijn mobo gebeld, maar er kwam uit dat dat normaal is. De stroom loopt terug naar het mobo, waardoor er lampjes kunnen gaan branden. Neemt niet weg, dat ik het ook irritant vond...


Om te kunnen reageren moet je ingelogd zijn



Nintendo Switch Google Pixel XL 2 LG W7 Samsung Galaxy S8 Google Pixel 2 Sony Bravia A1 OLED Microsoft Xbox One X Apple iPhone 8

© 1998 - 2017 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Hardware.Info de Persgroep Online Services B.V. Hosting door True

*