Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Gebruikers

- Reviews

Prijs
Specificaties Socket 1151 • ATX • Intel Z170 chipset - Bekijk alle specificaties
  Vergelijk
Bekijk alle reviews

ASRock Z170 Extreme4 Review

+1
_Thanatos_ 17 juni 2017, 81 views

ASRock Z170 Extreme4 (Product gekocht)

Dit is een slecht bord, zeker voor de prijs die je ervoor betaalt. Er zitten teveel mankementen in die gewoon echt niet nodig waren, en zelfs oplosbaar zijn.

Pluspunten

  • Features in de UEFI
  • Secure boot
  • M.2 slot met NVMe

Minpunten

  • Waardeloze audio
  • Boot soms niet
  • M.2 gedeeld met 2 SATA's
  • Sommige SSD's doen niets
  • USB 3.1 valt zomaar uit

Eindoordeel

Score: 1Per criterium
Featureset Score: 3
Overklokbaarheid Score: 3
Compatibiliteit Score: 1
Betrouwbaarheid Score: 1
Prijs Score: 4
Prestaties Score: 3
Layout Score: 3
Ondersteuning Score: 3
De audio is onbruikbaar slecht. Er zit een duidelijk hoorbare constante ruis met beepjes en kraakjes op de analoge output, waardoor ik een extra PCIe geluidskaart heb moeten kopen.

Soms weigert het moederbord gewoon domweg om te booten. Dan moet ik de powerknop ingedrukt houden (even het keeltje dichtknijpen :/) en opnieuw proberen. En vervolgens is het bootproces (tot aan het moment dat Windows het overneemt) tergend langzaam door de extra controllers die op het mobo geplaatst zijn, die allemaal mee willen roeren in het booten.

Tot mijn verbazing is het M.2 slot gedeeld met maarliefst 2 SATA poorten. Dat betekent dat je óf een M.2 SSD kunt gebruiken, óf die 2 SATA poorten kunt benutten. Maar beide gaat niet. Doe je dat toch, dan POST het arme ding gewoon niet.

Er zijn een "aantal" SATA SSD's die ervoor zorgen dat het bord compleet weigert om te POSTen. Het is werkelijk ongeloofelijk, maar echt waar. Mijn 500GB Crucial MX100 is er zo een. Als je die op SATA aansluit (maakt niet uit welke poort), weigert het bord om te POSTen. Dus die heb ik op USB moeten aansluiten.

En onlangs kwam ik erachter dat de USB 3.1 controller - een 3rd party chippie - het voor elkaar krijgt om zomaar te stoppen met werken. Gaf in eerste instantie zelfs geen stroom meer, maar na de kabel opnieuw aan te sluiten, kwam er wel weer stroom uit, maar nog steeds geen signaal. De device is uit de device manager ook gewoon verdwenen, alsof de hele controller gewoon weg is.

Kortom, een ronduit belachelijk bord. Dit soort mankementen wijzen op een team dat z'n producten ondermaats test. Ik zou je sterk afraden dit product te kopen. Ikzelf denk nu wel 3x na voordat ik weer een ASRock product koop.

Heb jij ook een ASRock Z170 Extreme4?

Deel je ervaringen en help andere tweakers!

Schrijf review

Populaire reviews door gebruikers

Reacties


Er zijn nog geen reacties geplaatst


Om te kunnen reageren moet je ingelogd zijn



Apple iPhone X Google Pixel 2 XL LG W7 Samsung Galaxy S9 Google Pixel 2 Far Cry 5 Microsoft Xbox One X Apple iPhone 8

© 1998 - 2017 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Hardware.Info de Persgroep Online Services B.V. Hosting door True

*