Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Bekijk alle reviews

Asus A8N-E Review

0
imparoNewbie 30 oktober 2005, 1.967 views

Asus A8N-E

Pluspunten

  • veel kabels & software bijgeleverd

Minpunten

  • problemen met sommige hdd's (bios upgrade vereist)
  • koeler is niet echt stil

Eindoordeel

Score: 4Per criterium
Betrouwbaarheid Score: 3
Compatibiliteit Score: 3
Layout Score: 4
Ondersteuning Score: 1
Featureset Score: 4
Prijs Score: 4
Prestaties Score: 4
Leuk bordje voor een mooie prijs, maar zeker geen probleemloos ding!
Heb een stuk of 5 van deze borden uitgeleverd en de eerste die ik had was meteen DOA. Daar wordt je niet vrolijk van. Probleem met de geheugen banken. Bord terug gestuurd, maar kreeg hem doodleuk terug met een briefje "no problems found". Sukkels. Testen met hun ogen dicht geloof ik want ik heb dat bordje weer meegenomen in een ander systeem en mooi dus dat de fout weer terug kwam (met compleet andere CPU en MEM en VGA).
Verder met 2 van de 5 problemen gehad met de HDD. Pas na het upgraden van de Bios werkte het systeem probleemloos. Daarvoor liep hij op de meest vreemde momenten gewoon vast.

Asus blijft natuurlijk koning van de moederborden, maar hun technische dienst is echt K#T! Ik lever al jaren Asus moederborden in mijn systemen en gelukkig gaat er zelden iets fout, maar als er dan wat fout gaat... De helpdesk zit in Duitsland (Nederlandse helpdesk is alleen voor laptops) en die krijg je niet binnen een half uur te pakken! Een fatsoendelijke oplossing hebben ze me ook nog nooit gegeven.

En toch... 't blijft mooi spul!

Heb jij ook een Asus A8N-E?

Deel je ervaringen en help andere tweakers!

Schrijf review

Populaire reviews door gebruikers

Vraag & aanbod

Reacties (13)

Wijzig sortering
Wat nu precies te doen dan?

Kheb namelijk ook dat boot probleem. (bios 1.008)
Ik gebruik een Sata Maxtor 10 200gb 16mb cache
Als ik de drivers van het bijbehorende cd'tje vant moederboard of de nieuwste drivers van internet installeer en opnieuw ga opstarten blijft de pc hanging bij het boot logo van windows.
Opstarten in veilige modus werkt wel, drivers verwijderen en gewoon opstarten werkt niet, enigste mogelijkheid, windows opnieuw installeren.

Iemand al een oplossing gevonden voor dit probleem?
Graag hoor ik meer @ witbraad@hotmail.com
Firmware van je Maxtor al geupgrade ? Op GoT loopt hier een topic over d8 ik .. ah, het staat zelfs in de FAQ:

forum: OM FAQ / Beleid

Even CTRL-F op Maxtor, 2e hit.
Dat van de problemen met de hdd's kan ik onderstrepen!

Ik heb zelf ook een Asus A8N-E met daaraan de volgende harde schijven ;

- Sata Maxtor 250gb
- Sata WD Ratpor 10k 36gb
- Pata Maxtor 160gb

En om die laatste schijf gaat het. Niets dan problemen mee gehad icm dit moederbordje. Vastlopers, hikkups, trage datatransfer, corrupte bestanden. Rare is dat de harde schijf elders wel goed werkt en dat de andere 2 sata schijven nergens last van hebben. De pata schijf van maxtor heb ik nu maar losgekopeld in me kast hangen, en alle problemen zijn verdwenen :)
Dat komt niet door asus maar door de nforce4 chipset, bekend probleem...
Mijn ervaring met 2 van deze bordjes is :

- Sommige multipliers werken niet in meerdere bios-versies
- probleem met maxtor disk 120GB (mbr vern**kt )
- cpu overclock voltage bij Winchesters wat laag ( 1.55v )
- bij nforce4ultra's in het algemeen : mega probleem met die firewall management software voor WinXP van nvidia ! Niet installeren lost het probleem wel op. Maar vooralleer je dat zelf vindt ben je wel al 2 Windows installaties verder :(

+ overclocking is super , 'FSB' van 300 en meer mogelijk MITS de dividers werken en je geheugen niet de beperkende factor is :Z
zucht.... morgen even proberen maar ben bang dat dit niet de oplossing is, het is allemaal gloednieuw spul...
maargoed zal het proberen.
die firmware geprobeerd, maar hielp geen ruk als ik het dan tenminste goed gedaan heb.

bootable cd van die firmware gemaakt, erin gestopt, zou moeten booten en vanzelf upgraden tot ie succesvol zou zeggen, nou ik zag niet dat ie aant upgraden was maar er kwam uiteindelijk wel succesvol te staan en ik was bij de A:\

Toen opnieuw opgestart maar nee hoor niks opgeschoten.
Ik draai nu maar zonder de chipset drivers te installen dat gaat wel goed gelukkig.
Je kan voor je Pata schijf een convertor kopen naar Sata.
Problemen met Pata schijven zijn hierdoor meestal opgelost.

Cheers,
Mighty Mike
;)
sorry wat onduidelijk, dit is dus geen oplossing voor jou Marinadus. Maar voor mensen met pata schijvies.

Cheers,
simpele oplossing,.

druk een schoevendraaier op het bord, hij gaat stinken en hij doet het niet meer.

dat heb ik zelf 8 jaar lang gedaan en ik kreeg altijd een nieuw bord retour. geneuzel over onduidelijke moeilijk reproduceerbare fouten met een noob technische lbo's heb ik geen tijd voor. geen tijd om uit te leggen wat het verschil is tussen een doa en een RMA.
en als je dan ook je CPU molt? of geheugen, dan ben je zuur. kun je nog beter het mobo met nixs erop aangesloten, beetje met 220 of zoiets behandelen
Dan zet je die er toch gewoon niet op? De meeste mobo's gaan gewoon draaien als er geen CPU/mem/vga opzit.
Ik heb ook 3 schijven in mijnpc zitten

Maxotr 250gb 16mb cache S-ata
Maxtor 200gb s-ata
en maxtor 160gb s-ata

Maar die laatste geeft hij aan als P-ATA terwijl het gewoon s-ata is.. :? :? :?


Om te kunnen reageren moet je ingelogd zijn



Nintendo Switch Google Pixel XL 2 LG W7 Samsung Galaxy S8 Google Pixel 2 Sony Bravia A1 OLED Microsoft Xbox One X Apple iPhone 8

© 1998 - 2017 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Hardware.Info de Persgroep Online Services B.V. Hosting door True

*