Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

- Reviews

Specificaties ~600W, volledig modulair - Bekijk alle specificaties
  Vergelijk
Bekijk alle reviews

Zalman ZM600-HP Review

+1
SalimRMAF 9 december 2015, laatste update op 9 december 2015, 215 views

Zalman ZM600-HP

Voeding ziet er goed en stevig uit, maar heeft last van enkele zeer grote problemen. Een cold-boot bug, waardoor de pc na een koude start weigert om in 1 keer op te starten, en na enkele jaren een continue koude boot-start waarmee je voeding kapot is en je een nieuwemoetkopen.

Pluspunten

  • Modulair
  • Mooie LED

Minpunten

  • Prijs
  • Slechte ELCO's
  • Gaan altijd kapot

Eindoordeel

Score: 1Per criterium
Warmteproductie Score: 3
Geluidsproductie Score: 4
Prestaties en stabiliteit Score: 2
Aansluitingen Score: 4
Uitrusting Score: 5
Prijs Score: 1
Koelvermogen Score: 3
Verwachtingen
De voeding in ~2008 aangeschaft. Ik was in de veronderstelling dat de voeding van uitstekende kwaliteit was, en heb de afgelopen 7 jaar moeten leven met enkele problemen omdat ik de oorzaken van de problemen ergens anders zocht.
Moederbord?
Toen ik de PC samenstelde dacht ik namelijk dat het moederbord (Asus P5E) in enkele gevallen last had van de "cold-boot" bug. Oftewel: haal je de stroom van je PC kast eraf, dan weigert de PC om de eerste opvolgende keer op te starten. Nadat je de powerknop indrukt gaat de PC aan om heel snel erna uit te vallen.
Voeding!
Dit lag echter niet aan mijn moederbord, maar aan de voeding. Sinds enkele weken (november 2015) kwam het wel eens voor dat de PC niet meer 1x "uitviel" na een koude start, maar hier ineens 3 of 4x uitviel alvorens de PC opstartte.
Stress
De laatste dagen (december 2015) doet de voeding het nog veel slechter; na een uur en 200 "uitvallers" gebeurd er nog steeds niets. Op dit moment zocht ik dan ook naar de oorzaak en dat bleek de voeding te zijn. Indien ik een andere voeding koppel aan mijn setup start alles gewoon netjes de eerste keer op.

Video: de tientallen uitvallers (versneld)
Elco's
De voeding maakt hoogstwaarschijnlijk gebruik van slechte ELCO's, waardoor hij het relatief snel begeeft. Meerdere mensen hebben hier last van, dus het zou Zalman niet misstaan om de mensen tegemoet te komen.
Warmte
De voeding zal nu alleen "doorstarten" indien je de voeding een tijdje opwarmt met een föhn of stofzuigeruitlaat, maar dat raad ik niet aan tenzij je je PC echt moet opstarten. :Y)
Bypass
Heb nu een nieuwe PC aangeschaft en de oude zal ik verkopen. Heb wel even de gegevens overgeheveld naar andere harde schijven middels een "bypass". :+

https://ic.tweakimg.net/images/member/original/1A6MEB16MGNbsOk.jpeg

Gebruikt in combinatie met:

Bekijk alle afbeeldingen:

Heb jij ook een Zalman ZM600-HP?

Deel je ervaringen en help andere tweakers!

Schrijf review

Populaire reviews door gebruikers

Vraag & aanbod

Reacties (7)

Wijzig sortering
Die cold boot bug had mijn Zalman voeding ook, nooit geweten dat dat door de voeding kwam

Die van mij leeft trouwens nog, mijn broer gebruikt hem nog steeds dagelijks
Toch al een oude review, maar wilde er wel even op reageren omdat ik graag gebruik maak van reviews en deze er voor mij uitsprong (niet alleen op Tweaekers)

Ik draai al een geruime tijd (sinds 2008 of 2009) jaar met deze voeding.

De belasting van de voeding was al die tijd een ASUS A8N-SLI, AMD 64 X2 4400+, 4x1GB DDR, 2x EVGA 8800GTS SC SLI, 2 Optische drives, 2HDD, Cardreader en 4 casefans
Daarnaast draaide dit alles op 10% overklok.

Nu is de Hardware verwissels voor een ASROCK 970 xtreme 4, AMD FX8320 Black Ed., 2x8GB DDR3, 2x Radeon HD6850 in Crossfire, 1x optisch, en 2HDD + SSD en 7 casefans.

Voeding doet het tot vandaag de dag echt nog prima!
Dan heb je geluk haha.
Ik heb deze voeding ook. Ooit in april 2009 aangeschaft, kreeg later in hetzelfde jaar dezelfde cold-boot problemen, na RMA een nieuwe gekregen die nog steeds in mijn huidige pc zit in combinatie met een Core i5 750, ASUS P7P55D, 4x 2GB DDR3, Radeon HD5770, een Samsung 740 EVO SSD, 2 hard disks en een DVD-RW/BR combo-drive. Geen problemen mee gehad, al heb ik daar misschien wel geluk mee.
Aanschaf datum weet ik zo niet >= 4yr, maar ik lijk er momenteel ook last van te hebben(mijn geval lijkt het schakelen van de PSU schakelaar het herstel om goed te booten)
In bedrijf hoor ik een krakelend geluid van de PSU af komen, en er zijn momenten dat het systeem maar 3/5 minuten idle aan blijft(momenteel al een halve dag), einde verhaal voor deze PSU zo lijkt het.

[Reactie gewijzigd door Canule op 27 mei 2017 22:17]


Om te kunnen reageren moet je ingelogd zijn



Nintendo Switch Google Pixel XL 2 LG W7 Samsung Galaxy S8 Google Pixel 2 Sony Bravia A1 OLED Microsoft Xbox One X Apple iPhone 8

© 1998 - 2017 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Hardware.Info de Persgroep Online Services B.V. Hosting door True

*