Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 11 reacties
Bron: Glide Underground

Shuriken schrijft: "Een nieuwe versie van een van de beste Glide Wrappers. Ik heb zelf slechte ervaringen met Glide Wrappers maar deze is echt goed. Het lukte me om op m'n TNT2 Ultra, in een window van 640x480 Unreal Tournament te spelen. En dan zag het er nog goed uit ook (op een paar kleine artifacts na) en een redelijke framerate. Probeer maar eens":

OpenGLide is back again, now, version 0.04.

This version has a lot of OpenGL extensions implemented and at least for NVidia users, a faster and better version. It is not especific for NVidia, but i implemented the extensions that are found on the 3.x driver of NVidia.

ALL feedback is welcome, the more i have, the more compatible it will be. Please, make sure to give your opinion to: Fabio Barros

Many thanks to everyone that helped, please read the README file included in the Zip package.

Haal de zip hier naar beneden.

Lees meer over

Moderatie-faq Wijzig weergave

Reacties (11)

inderdaad zeer leuk
Goh, heeft iemand enig idee hoe je met dit spul UltraHLE in full screen ramt, voor de rest ziet ut er weg aardig uit met mijn v770 :)
Weet iemand of hiermee (of met een andere wrapper of zoiets) Uprising 2 aan de praat gekregen kan worden?
UltraHLE heeft toch al een DirectX versie???? Of zit ik nu verkeerd?
Nee Sander, die bestaat nog niet, alhoewel ze alwel met een nieuwe versie bezig zijn met OpenGl support.
ultrahle was toch dood?
UHLE is dood :)
Uhle is nog niet dood,
Zoals Gregoor zei komt de volgende versie ervan ook met OpenGL support,

mogen ze van mij nu al uitbrengen want elke Glide wrapper die ik met UHLE probeer doet het niet :'(

Het spel laadt, ik start hem, maar zie geen flits op mijn monitor en spel starten. Ik zie wel dat mijn cpu (?) aan het tellen is, dat ie 100% gebruikt wordt en dat het spel schommelt rond de 34 fps .... damn !

Oh heb trouwens een CL geforce sdr met 3.48 drivers ....

Als iemand me kan helpen , graag ff een seintje,

THX
Misschien stomme vraag, maar wat is UHLE?
:)
N64 emulator. OpenGLide werkt er bij mij (met G400MAX) niet 100% mee... In Zelda krijgt dat ventje drie mondjes enzo. }>

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True