Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 0 reacties
Bron: E-mail van Creative

Het was al langere tijd bekend dat de SBLive onder NT4 ServicePack 4 problemen opleverde, maar met de laatste driver update kan het wel werken. nadeel is dat het een echt update is, en je eerst de oudere drivers moet installeren voor je de update kunt draaien. een hachelijke zaak.

Stemmen gingen dan ook op om Creative te bewegen een nieuwe volledig SP4 compatible driver-pack uit te brengen, zodat we geen risico meer lopen. een Reactie:

Hello, I've found that when the drivers that come with the SBLive! VE are installed under NT4 ServicePack 4 the system cant boot anymore. On your site there was a msg that new drivers have been posted, but no succes. every time I click on the link for the new driver, the only thing I get is that the site reloads. On the FTP site I just can't find the driver specified. Could you please tell me how to get that driver, because for security reasons I need SP4 to be installed. With kind regards,

Creatives reactie was (as usual) een volledig standaard briefje

please find enclosed the needed infos:

UPDATED DRIVERS FOR WINDOWS NT 4.0

New drivers for Windows NT 4.0 are available for Sound Blaster Live! and Live! Value owners in the Live!Ware update for November. These

drivers support recent advancements in the effects processing of the EMU10K1 audio processor.

Also released is support for Service Pack 4 on single processor systems. Although not supported in this release, Creative is working

[...]

yada yada yada, tuurlijk jongens, maar daar neem ik geen genoegen mee.

I've once succeded in installing the updated drivers. However, the installation of this update is an ABSOLUTE crime. Due to some other problem i had to reinstall NT4 again. After a day and 5 times of reapplying SP4 in the way I was told through the newsgroups, and the way I succeded before, still I don't got my Live back working under SP4. I most sincerely hope you can compile a new and complete driver set that wil work immediately without the trouble I have to go through right now. (based on the november 3rd drivers and therefor the newest.) With kind regards

What can I say... ik blijf beleefd... (toch?)

Dear Sir,

I agree that as the driver update which resolves the problems with sp4 is dependent on the original drivers and as the original drivers cause the system to blue screen I expect that we will have to release a better installation for SP4 as the procedure mentioned below is less than satisfactory.

We have no information on when Singapore will release a better liveware update for SP4.

kijk... da's meer directe info... niet dat ik er veel aan heb, maar ze beweren er nu tenminste mee bezig te zijn (voorheen was hun beleid gewoon keihard: het werkt zo, dus zoek het maar uit...)

Lees meer over

Moderatie-faq Wijzig weergave

Reacties


Er zijn nog geen reacties geplaatst

Op dit item kan niet meer gereageerd worden.