Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 12 reacties
Bron: Nvidia

JAMF Delen

Lees meer over

Versienummer:1.0-1541
Besturingssystemen:Linux, Linux x86
Website:Nvidia
Download:http://www.nvidia.com/view.asp?PAGE=linux
Moderatie-faq Wijzig weergave

Reacties (12)

niet nodig, ik draai nu op redhat 7.0 en alles draait gewoon. Installeert zich zelf, op de een of andere manier. Ik heb de Nvidia TNT2 64MB
Dit zijn nvidia drivers voor xfree,
dus door nvidia zelf geoptimaliseerd.

En ze zijn ook uitgerust met een of andere hardware acceleration wat weer handig is als je dvd's of divx wil kijken / spellen spelen onder X.

Zie dit als de detonators voor linux en die drivers die bij xfree zelf zitten de standaard windows drivers zonder opengl.
XFree heeft een stel standaard drivers erbij zitten waaronder eentje voor Nvidia kaarten. Werkt heel goed vor 2D, maar heeft geen OpenGL acceleratie enzo. De NVidia drivers zijn jammergenoeg closed source en daarom worden ze ook niet meegeleverd met een distro of XFree. maar ze bieden wel zeer snelle OpenGL acdeleraytie dus zeker het overwegen waard.
ja, idd. RedHat 7.1 doet dat ook gewoon. Hij herkent mijn GeForce 2 Ultra in de setup, dus das wel kewl.
Ik heb deze nog niet geprobeerd maar de vorige linux dirivers van nVidia waren een hel om te installeren, is me toen ook niet gelukt.

Ben ik de enige die het moeilijk vindt om die drivers te installen?
Mwah....
de 2 files untarren
2x make install
Load glx toevoegen aan XF86config

en klaar ben je...nooit problemen gehad...
Ben ik de enige die het moeilijk vindt om die drivers te installen?
Waarschijnlijk wel, net zoals Tux_NL al zei, untarren, make install en klaar. Ik snap niet wat er moeilijk aan is.
Hmmmmmmm, jammer genoeg closed source, man je weet denk ik niet waar je over lult.

Ik heb 10 maal liever closed source driver dan helemaal NIKS.

Stap daar nou eens vanaf, van dat gemekker, ik zal hardstikke blij zijn als iedere fabrikant deed zoals Nvidia, ze moeten zo wie zo de drivers compatible maken met Linux, dus wat is er aan de hand, IK kan niet in de source code kijken, zowat.............

En als ze toch wat flikken, denk je dat er dan geen waarschuwing komt........

Als je toch zowiezo bang bent, do dan gewoon netstat -a of -rn en kijk wat voor netwerkverbindingen je hebt.

Hehehehehehe, met Win-ME zul je zien dat je OS regelmatig babbelt met Redmond over poort 5000 ....................


Een Bleie jongen
En wat als nVidia failliet gaat? Of ze besluiten om maar met die drivers voor de TNT-serie te stoppen omdat mensen maar een GeForce3 moeten kopen? Dan zijn jouw mooie closed-source drivers niet meer. 3Dfx had wel open-source drivers. Nadat ze zijn overgenomen door nVidia zijn er van officiele zijde geen drivers meer uitgebracht, maar doordat er wel drivers beschikbaar waren waarop mensen konden voortbouwen is er nog steeds 3Dfx-ondersteuning onder linux...en verbeteren de drivers zelfs. Dat is een van de mooie kanten van open-source: je bent niet afhankelijk van een fabrikant, want iedereen kan die plaats overnemen mocht de orginele producent er om de een of andere reden mee stoppen.
Eigenlijk zou je die drivers niet moeten gebruiken en alleen open-source drivers gebruiken. Overigens zit er in de -ac serie van kernels (een tree van Alan Cox) al een mechanisme dat merkt dat er een niet-open-source driver wordt geladen en dat automatisch opslaat. Als je een dergelijke driver hebt geladen en je krijgt een crash, dan stuurt Cox (en de rest van de developers) je door naar de producent van die driver...

* 786562 odysseus_
Ik wil niet een wijsneus zijn, maar met de nieuwe kernel en Xfree kun je je Voodoo 2 in de bomen gaan hangen, die werkt niet.........................

3dfx verhaal gaat alleen maar op vanaf Voodoo3 en ik had niet gedacht dat de open-source gemeenschap daar baat bij heeft.........
Dus vandaar nogmaals, als iedere fabrikant het deed zoals Nvidia, van Quadro2/GF3 tot TNT ondersteunen, dan mag van mij het closed source zijn, liever IETS dan NIETS.

BTW, als Nvidia de drivers voor Linux maakt (met al hun "beste" bedoelingen) moet dat toch een signaal zijn voor andere bedrijven.

Ik denk dat Nvidia niet de drivers open-source zal maken, omdat er waarschijnlijk wel wat gepatenteerd materiaal tussen zit..........

MIsschien omdat gemekker van IK WIL OPEN-SOURCE, haken er een heleboel fabrikanten van hardware en makers van spelen af, laat het toe, laat de mensen zelf beslissen of ze het erop willen hebben of niet.

Dat is pas vrijheid

Volgens de regels van bepaalde gasten leven en anders geen ondersteuning, ok dan moet je alleen closed-source installeren.
Dikke prak die drivers. TacticalOps wordt na 2 levels errug traag, lijkt wel of er een memory leak inzit ofzo. Met de vorige drivers heb ik daar geen last van.
ha fijn ..ga ik gelijk ff installen als ik strax thuis kom van me werk...

Op dit item kan niet meer gereageerd worden.