Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 23 reacties
Bron: ATi

ATi heeft nieuwe Catalyst-drivers uitgebracht die bedoeld zijn voor systemen die Windows 98 of Windows Me draaien. Het gaat om bčtaversie 4.11, welke vanaf hier als setup gedownload worden. De 4.11-stuurprogramma's ondersteunen in tegenstelling tot de 4.10-release de Radeon-videokaarten met een X300-, X600- of X800-chip aan boord. Tweakers die in hun systeem een oudere videokaart hebben zitten, kunnen gebruikmaken van die eerder genoemde voorgaande release. Catalyst 4.11 beta wordt geleverd met de volgende release notes:

Known Issues
    ATI RADEON™ X800 and ASUS P4G8X Deluxe Motherboard leveraging Intel's E7205 chipset

    Screen corruption (flashing color bars) will been seen when running certain direct-draw or D3D applications on systems using an ASUS P4G8X Deluxe motherboard leveraging Intel's E7205 chipset and an ATI RADEON™ X800 series installed. This issue can be avoided by setting the Wait for Vertical Sync to always off. To do this, follow these steps:

    1. Launch the ATI Control Panel.
    2. Select the ATI 3D tab.
    3. Click the Use custom settings check box. A check mark is displayed in the box.
    4. Click the Custom button. The ATI 3D Properties page is displayed.
    5. Set the Wait for Vertical Sync: to Always Off.
    6. Click, Apply
    7. Click, OK.
    The Wait for Vertical Sync is now set to Off.
Versienummer:4.11 beta Windows 98/Me
Besturingssystemen:Windows 9x
Website:ATi
Download:http://www2.ati.com/drivers/wme-8-03-98-3-041103a-019079e.exe
Bestandsgrootte:19,43MB
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (23)

Beetje zinloos dit :Z . Wie draait er nou met zijn uber-godly videokaart nog Win98 of ME ???

Laat zie liever aan de Linux drivers werken want die zijn om te huilen
Vast meer mensen met 98/ME dan mensen met Linux!
Eigenlijk zou iedereen maar es moeten stoppen met zeiken over linux driver dit, linux driver dat....
Linux is nou eenmaal een hele kleine doelgroep, en de drivers zijn al verbeterd in vergelijking met vroeger...
Het is voor ATi gewoon niet slim om veel tijd in een kleine gebruikersgroep te stoppen, dus stoppen ze er minder tijd in.
Is niet meer dan logisch toch?
Ik denk dat er maar heel erg weinig mensen zijn die 98/ME gebruiken hoor. Als ze dat gebruiken boeit performance hun blijkbaar niet, en hebben ze ook niet de nieuwste drivers nodig :)

De linux drivers zie ik ook graag wat beter, alhoewel het best loopt, is de permormance wel wat matigjes.
Ja, of gewoon geen performence als je 64-bits draait ;(
win98 is anders wel aanzienlijk lichter dan XP, dat scheelt dan toch performance? Of heeft XP zoveel software/architectuur voordelen dat het uiteindelijk sneller is? (DirectX 9c draait ook gewoon onder win98)
Nu heb ik geen "uber-godly videokaart", maar ik gebruik diverse OS'es, zowel WXP, als W98 als W95 als W3.10.
Of FreeBSD-drivers, of gewoon opensource-drivers, zijn we helemaal overal vanaf.
Mensen als ik die ook nog een 3dfx kaart hebben omdat ze freak zijn :P

Maar das meer uitzondering dan regel :z
Ja, met de 4.10 drivers en punkbuster enabled servers draait je hele systeem vast. Ik heb al vele mensen geholpen door dit te zeggen en terug naar de 4.9 drivers te gaan.

Zou dit al opgelost zijn/worden met de 4.11(beta) drivers?
ja klopt.
Ik heb ook iedereen aangeraden om of 4.9 te gebruiken of de 8.07 te instaleren.

net nog ff nagekeken, maar dat is wel de 4.11 beta. ;)
Ik gebruik de Omega-versie van de 4.10 drivers en daarmee kan ik wel gewoon blijven spelen. Misschien ook handig om te weten :)
is dit nu eigenlijk dezelfde driver als de 8.07?
Dat was toch ook een bčta 4.11 versie?
8.07 is 4.10 beta
maar bij mij werkt de 4.10 niet.
Loopt RTCW steeds vast, maar bij de 8.07 gaat ie wel goed. :?
Dit zijn Beta drivers. Die van XP zijn allang uit hoor ;)
Is dat zo? Meteen downloaden dan maar....
De final voor xp is ook uit 4.11
heb je 'm in de meuksubmit gegooid?
ik denk dat een heleboel tweakertjes wel blij zullen zijn met dat nieuws
mm zijn we niet gewend van ATi dat de Win9x drivers eerder komen dan de WinXP drivers.
Ach morgen komen de WinXP wel (hoop ik!) :)
Jep, kijk maar:
ATi heeft nieuwe Catalyst-drivers uitgebracht die bedoeld zijn voor systemen die Windows 98 of Windows Me draaien. Het gaat om bčtaversie 4.11, welke vanaf hier als setup gedownload worden.
Ik denk niet dat er veel mensen zijn die een Radeon X800 videokaart hebben en Windows 98 op hun computer :o

Bullshit opmerking :z
Linux drivers maakt men maar zelf.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True