Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 49 reacties
Bron: VIA Hardware

Darklance VIA Hardware melding heeft gemaakt van VIA 4-in-1 4.32 drivers. Het gaat hier om een final versie die o.a. ondersteuning voor Windows XP mee heeft gekregen. Hieronder de rest van de info:

  • Add Via filter driver 1.10 under Windows ME
  • Windows XP setup
  • Fixed (VT8366/VT8361) install/uninstall under both Windows 2K and Windows ME
  • CDROM Enable DMA under Windows 2k
Include WHQL version:
  • Via ide filter driver 1.10 (Windows2k/ME/98SE)
  • AGP driver 4.05c(Windows2k/ME/98SE)
  • VIA chipset driver(Windows2k/ME/98SE)
These drivers are dated 06/19/2001.

Lees meer over

Versienummer:4.32
Besturingssystemen:Windows 9x, Windows NT, Windows 2000, Windows XP
Website:VIA Hardware
Download:http://www.viatech.com/download/drivers/4in1432v.zip
Moderatie-faq Wijzig weergave

Reacties (49)

Bij mij liep die ook goed de beta, ga nu deze ff testen

p.s. een mirror: http://www.viahardware.com/download/4in1432v. zip
hee dank, deze gaat >200k ipv 1 :)
oke dan ik heb hem weer getest, naar alle tevredenheid loopt deze perfect. Zelf 3d mark 2000 en 2001 gaan er zelfs ietsje op vooruit. Ik heb ook sisoft sandra gedraait en ik zie er ook enkele verbeteringen. Hij is errug stabiel te noemen, nog geen 1 vastloper of hapering.
Het is weer het proberen waard!!!

[edit]
Ik draai windhoos 98se
Ik heb hem ook geinstalleerd, deze zijn super!
Ging van 2600 naar 2800 punten in 3dmark 2001.
PIII 800eb
256 mb
Geforce 2 Pro
Winblows 98SE
welke windhoosje draai jij dan windhoosje??

is wel interessant voor 'ons' ;)
Mooi!

Ik had al een tijdje de 4.32 BETA lopen naar volle tevredenheid :)
Is er een typo geslopen in de RELEASE.DOC die in de zipfile zit ? Bij IRQ staat er bij deze versie, 4.32, dat er de IRQ driver versie 1.1a in zit. Terwijl er vanaf het begin al gewerkt werd met v1.3A van deze driver. Vreemd...

Verder heb ik hem nog niet getest, maar als ik hier niets negatiefs lees, gooi ik hem er ook op.
Waw, wat er nu verandert is weet ik niet maar, ik heb nu ineens met divx afspelen een veel lagere cpu load dan met de vorige versie... (4.31v)... het scheelt 15% oid. :)

* 786562 vorlon
en jij gaat ze daar downen?
met 2 kB/s? wordt je niet vrolijk van
Ik haal er anders gewoon 150kB/s
Ik ben benieuwd of mij Iomega Zip-Drive nu eindelijk goed gesupport wordt. Daar zit ik al 5 versies op te wachten. Zelfs Iomega zegt dat die drivers goed zijn...
misschien ligt het aan mij, maar ik hoop dat deze wel werken.
Ik weet niet wat voor mobo je hebt. Maar er staat me iets van bij dat sommige borden problemen hebben met een zipdrive en dat dat moet worden opgelost met een bios update.
Een MSI K7T Turbo... Met de nieuwste bios versie 2.7.
Ik heb alle nieuwste drivers. Ik draai ME, maar had het probleem ook onder 98.
Misschien toch maar overstappen naar 2000 ;-)
Of hopen op een nieuwe bios versie. Maar weer eens bij MSI aan de bel trekken dus.
Ik weet niet of je een zip 100 of 250 hebt, maar de zip 100 heeft inderdaad problemen met de MSI borden, maar de reden daarvoor is nog onbekent.
De TD waar ik werk raad die combi op het moment ook af, en anders probeer elke nieuwe driver en BIOS die krijgen kan.
Hier nog een VIA slachtoffer, met een A7V133 en een Zip 100 ATAPI. Het werkt half. Bij schrijfacties loopt alles vast. 686B is wat dat betreft een klote chipset, wou laatst een oude PIO3 schijf voor iemand formatteren en met die aangesloten start Windows ook niet meer. Ik baal ervan want ik streef naar een floppyloos systeem, en dat wil dus nog steeds niet (in tegenstelling tot m'n P3B-F). Ook Suspend-to-RAM werkt niet meer (werkte ook perfect op P3). Mailtjes van Asus vertellen dat je de 4-in-1 IDE driver niet moet installeren, en die later los moet installeren. Maar werken ho maar. :(
Ik heb ook dat probleem met m'n zip, maar een maat van me niet. Hij heeft wel een andere bios versie erop zitten. Dat kan wel eens schelen. Mijn bios kan terug naar MSI (ik kan hem niet meer flashen..)
Ik zie dat deze DMA voor win 2K ondersteunt, nu begrijp ik waarom ik hem niet aan de praat kreeg. Ik moest steeds win 98 opstarten om een cd op mijn harde schijf te kopieŽren. Ongelooflijk dat ze er zo lang over doen om zoiets schijnbaar vanzelfsprekend werkend te krijgen.
Anyway, deze is een must.
Bij mij juist andersom. In WIn2K heb ik DMA, maar in Win98 lukt dat niet.
Dan weet ik niet welke jij gebruikt, maar bij mij werkte het gewoon hoor.
Hiero onder Win 2000 ook alles nog okee

:)
Yep het werk perfect }>
Zeg maar hoe kan je achteraf nou controleren of die drivers daadwerkelijk is geinstalleerd?


btw, moet je eerste de oude 4in1 de-installeren met de oude driver-uninstall en dan pas de nieuwe? of kan ie er gewoon overheen.

Onder system properties (device manager) onder VIA CPU to AGP controller (driver details )zie ik nog steeds de oude driver datum staan van 08/10/2000 ?

ikke niet snappen
Gewoon er overheen gooien

Op dit item kan niet meer gereageerd worden.



© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True