Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 4 reacties
Bron: Epox, submitter: smallblock

smallblock wijst ons op een nieuw BIOS voor de Epox 8KDA3+- en 8KDA3J-moederborden. Het versienummer van de release luidt 709 en is via deze link te downloaden. Epox heeft een achttal verbeteringen aangebracht waaronder de herkenning van AMD's Sempron en de ondersteuning van 400MHz FSB. De volledige lijst met veranderingen is hieronder te lezen:

1) Patch USB storage display error at boot menu.
2) Show K8 Sempron CPU information on POST screen.
3) Update nvidia SATA RAID ROM to V4.47
4) Support APM suspends LED.
5) Support CPU FSB400Mhz
6) Enabled LDT 5X item.
7) Solved DMI report error.
8) Update nVidia PXE version of 201.0440
Moderatie-faq Wijzig weergave

Reacties (4)

Wil ff reageren op Meneerbeer en smallblock,

dit is een voorkomend probleem las ik op het forum van Xtremesystems. De 9 juli BIOS zoals deze heeft daar last van dat de vCore te laag is. En soms heeft deze ook nog de 1,85V nbug, dan springt het voltage ineens te hoog.

Erg vervelend allemaal, de 1 heeft r last van de ander niet, ik eerst wel. Nu niet meer. Het is heel verschillend. IMHO is de bios van 5-5 de stabielste, anderen zeggen weer 14-5 en weer anderen zeggen deze release (9-7)

Gewoon ff testen wat je het prettigst en best vind werken!
Flashen opzich ging prima, maar nadat ik had geflashed kreeg ik vette BSOD in Windows XP en hij wilde daarna helemaal niet meer booten. Ik kon zelfs de BIOS niet meer in. Ik kreeg wel post screen en zag dat mn A64 3400+ een VCore kreeg van 1.35V. Veel te laag dus (normaal 1.50-1.55V). Bij initialiseren van de NVidia RAID bleef ie hangen. Waarschijnlijk zag het moederbord mn proc als een Sempron ofzo (want die hebben lager voltage). Kheb CMOS jumper gereset op mobo en het werkt weer keurig nu.
Vreemd, ik heb hier totaal geen last van gehad. Maar ik doe altijd na de eerste reboot "load setup defaults" en dan de boel weer juist instellen. Helaas is de situatie rond cool&quiet niet verbeterd. Werkt nog steeds niet met 2x doublesided dimm.
via de epox tool ook goed te updaten
lekker in windows

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True