Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 37 reacties
Bron: M3DZone

gavro_g .

Lees meer over

Versienummer:4.32 beta
Besturingssystemen:Windows 9x, Windows NT, Windows 2000
Website:M3DZone
Download:http://www.m3dzone.com/download.php?filepath=Motherboards/VIA/4in1432v.zip&language=en
Moderatie-faq Wijzig weergave

Reacties (37)

Moet je gewoon ff een image maken en dan die nieuwe drivers er op zetten werkt het lekker, alles zo laten werkt het niet zet je gewoon je oude image terug en heb je nergens meer last van.
Misschien erg off-topic, maar heeft er nou niemand last van slechte USB-controllers op z'n Abit KT7. Ik heb al een hele tijd last van een hangende bak als ik een tijdje zit te i-netten of te proggen. Al die VIA drivers lossen het probleem niet op. Anyone???
ZTBeta of ZT bios met de bekende extra settings tegen soundblaster-problemen en grote data-transfers loste bij bij m'n USB-problemen ook op.

---

Delay Transaction (Advanced Chipset Features)
PCI master Read Caching (Advanced Chipset Features)
PCI master time-out (Advanced Chipset Features)

Set above options to Disabled/Disabled/0 may help SB Live 5.1 sound issue.
had ik ook last van. niew bios en com1+2 uitschakelen helpt denk ik wel. maak iniedergeval zo veel mogelijk irq's vrij.

nou zijn die via usb poorten nogal brak. heb er soms nogsteeds problemen mee.
heb sinds net weer dat m'n muis opeens vast staat (ME en win2k) en 2 sec later weer verder gaat.
Ja, ik had er ook last van, maar sinds de ZT (final) bios, GEEN problemen meer. Sterker, de hd prestaties schoten zelfs wat omhoog (maar na sp2 weer downwards, maar dat is een ander verhaal)

Ik zou als ik jou was die zt er op zetten, een duidelijke verbetering van je systeem. Alleen mijn temperatuur van mijn systeem (unstressed) is gestegen van 31 gr -> 38 graden (duron 850).
(Och.. Jammer dan. Zo warm is het buiten ook niet, zet ik mijn kast open, scheelt weer gas van kachel ;) )
Hum..ik krijg een ontoegankelijk boot device bij het opstarten van Win2k na het installeren van deze meuk. Iemand ideeen hoe dit te corrigeren? (Safe mode werkt ook niet meer)
Je zou de Win2K install in repair-modus kunnen runnen...

Anders ben je gescrewed, helaas...
En inderdaad, geen repair helpt meer. Dus gescrewed. Anyway...geen VIA beta drivers meer voor mij.
Ja, ook gehad. Dit is echt kut.
Moet je opstarten met Win2000 cd en R epair optie gebruiken. Als dit net werkt zul je hem er opnieuw op moeten zetten.


Dan raadt ik aan om hem erover heen te zetten zonder te formatten. Dan heb je je docs nog
Net een systeem dat lekker liep. Mooi k*t :(
vanaf cd booten naar de console en daar het commando 'fixboot' oid geven..
werkte bij mij prima.

suuk6
Als je USB problemen hebt met je VIA plank dan is het slim om van de MS site de UHCD patch voor AMD cpu's te downen. Had het probleem dat mijn optische muis uitviel met een FSB boven de 135 Mhz. Patch loste dit (en meer) op.
Damn,dit werkt alleen op W98 en niet op ME
Nou,ik kreeg het eens in mijn kop om dan maar es W98/2 op mijn 2e schijf te knallen.
De 4.32 Beta geinstalleerd,no problem!!!!!
Hoe komt het dan toch dat elke VIA driver Win ME in de poeier legt hier.
Oh ja,de performance...
Ik kan Win98/2 nu draaien op een fsb van 164.
Op ME zonder 4-in-1 was dat niet meer dan 150.
Vervolgens kan ik het softwarematig nog omhoogkrikken tot 173!
Maar dat zou ik dan elke keer moeten doen omdat dat niet automagisch gaat.
Hij draait nou heerlijk op 9x164 }>

* 786562 PublicEnemy
Die patch hielp helaas niet bij mij.
De Logitech Optical valt uit bij een fsb van 138.
Nouja,met een verloopje van USB naar PS/2 kunnen we weer muizen he.
Ik vraag me wel af of PC2PC nou nog goed werkt?
Welke 4 in 1 drivers ik ook installeer,ze helpen mijn systeem naar de klote.
(MSI K7T266)

Na het installeren start ie opnieuw op...hij zegt tot 2 keer toe New Hardware Found : IRQ Holder for PCI Steering.
Bij de 2e keer start ie spontaan opnieuw op om vervolgens zo hard mogelijk vast te peren.

Wie o wie helpt mij hiermee.
Eehhmmm, dat hoort. Althans het gedeelte waarin je het hebt over 2x nieuwe PCI steering vinden: dat klopt, doet 'ie hier ook. Dat hoort te gebeuren als je na een schone Windows install 4-in-1 drivers installeert. (Als ik het me goed herinner, is een tijdje geleden ;)).

Dat hangen hoort natuurlijk niet, maar ik vraag me dan ook af, of de 4-in-1 drivers al support hebben voor jou chipset. Misschien probeert 'ie KT133(A) drivers te installeren voor jou bord?
vreemd is dat.... je moet echt wel zorgen dat je dat probleem er uit krijgt, want:
Na het installeren via 4in1 (4.31) drivers boost mijn 3DMark2000 performance bijna tot 2x zoveel 3Dmarks!

Ik heb dan wel een Asus bordje. (A7V)


edit:

versie er bij gezet....
Werkt deze ook in WinXP build 2475? Voorgaanden wouden niet :(
Alles werkt onder WinXP hoor, moet je alleen eff handmatig doen (goeie apparaatje vinden onder device manager, dan update driver en dan naar de dir gaan waar die VIA driver staat).
Je hebt ze niet nodig onder windows XP. Alle VIA drivers zitten d'r al ingebakken. Kijk hier maar eens: http://www.viahardware.com/windowsxp_1.shtm
tolk 2 me,
zin ? ik ga mijn nu juist lekker lopende w2k niet opofferen...
nee, (iig de win2k) files zijn gelijk => installatie is (misschien) anders.
mijn drive image pro doet het opeens niet meer,
ik kan niet meer in dos booten sinds sp2!
Vinnik toch knap als je vanuit win2k in dos kunt booten.
ik denk dat ik ze is niet installeer, je gaat er in 3d mark misschien mee vooruit maar kwa stabiliteit lever je in (bij mij iig met abit kt7-raid).

Ik blijf bij de 4.25
Ik hou de 4.31 wel, deze lopen perfect, dus waarom nu overstappen op een beta driver. Ik hou zoiezow niet van die beta krengen. Maareh graag feeback over hoe ze lopen?? Want ben wel benieuwd.
Deze drivers hebben alleen veranderingen voor WinME users (wat weet ik ook niet), de rest van de files zijn hetzelfde

Op dit item kan niet meer gereageerd worden.



© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True