Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 11 reacties
Bron: Asus, submitter: martinz

In navolging van BIOS-versie 1015 voor de P4P800, heeft Asus ook een update uitgebracht voor de P4C800-moederborden. Deze release is eveneens genummerd als 1015 en beschikbaar voor de reguliere en twee deluxe uitvoeringen. De volgende veranderingen zijn in de code aangebracht:

Description
  1. Do not use old version Afudos.exe to flash BIOS.Must use new Afudos.exe which is included in zip file to flash BIOS.
  2. Using ASUSLiveUpdate to flash BIOS,you need to upgrade ASUSLiveupdate to v 5.22.02 or later before flash BIOS.
  3. Support new CPUs. Please refer to our website at: http://www.asus.com.tw/support/cpusupport/cpusupport.aspx
  4. Fix boot devices fail to be disabled when more than one boot device in the same group.
[break]*Asus P4C800 1015
*Asus P4C800 Deluxe 1015
*Asus P4C800-E Deluxe 1015

Asus P4C800 Deluxe moederbord
Moderatie-faq Wijzig weergave

Reacties (11)

Wel even oppassen, ik lees op verschillende forums nogal uiteenlopende ervaringen met dit nieuwe BIOS. Van totaal geen probleem tot lagere benchmarks en een lager haalbare overclock dan met voorgaande. Kortom, alleen echt nodig als je CPU's vd laatste steppings wilt gebruiken.
Ik heb 1015 vanmiddag geprobeerd. Ok kon zowel Linux als XP niet meer booten..:-( Geen enkele BIOS instelling kon daar iets aan veranderen. Ik ben weer terug bij 1014.

Dit ben ik toch niet gewend van ASUS.
misschien iets mis gegaan bij het flashen?
Ik vind niet dat je dan moet oppassen, maar dat je er rekening mee moet houden. Oppassen moet je als er bugs in blijken te zitten.

Misschien moet ik dit mierenneukmode noemen :)
Gelijk geflashed (p4c800) toen ik ze gister zag staan op de ASUS site. Werkt bij mij perfect, merk geen verschillen iig (nog geen benchmarks en overclocken geprobeerd...)
Same here, geen enkel probleem! Benchmarks niet gedraaid en boeit me ook niet zo eigenlijk, als de stabiliteit omhoog is gegaan vind ik dat belangrijker
Bios 1014 bevatte in ieder geval een bug welke Asus in 1015 heeft hersteld. Het was onder 1014 slechts éénmaal mogelijk om van de 2de harddiskcombinatie op de RAID-controller te booten. Na een reset verscheen na de POST direct een mededeling dat het boot-device ongeldig zou zijn. Ging je vervolgens in de BIOS kijken dan was FT2 spontaan vervangen door FT1 (FT=FastTrak RAID)
De enige oplossing was om telkens gebruik te maken van het F8-bootmenu óf te downgraden naar Bios 1011. Tevens leek mijn Sony DRU510 DVD-schrijver moeite te hebben met Bios 1014. Ik moet nog onderzoeken of dit met 1015 ook nog zo is.
mmhh... Heb ook geflashed naar 1015, maar kreeg daarna idd overclockingsproblemen. Alhoewel ik daar niet helemaal zeker van ben want mijn systeem was tot het randje geoverclocked en normaliter had ik weinig - zeg maar geen crashes - maar na de update ineens meer...

sys:

P4C800-E Deluxe, met PIV 2.6 Ghz draaiend op 3.25 GHz en een FSB van 1000 Mhz, DDR400 (in 320 'mode') logischerwijs op 200 Mhz (Kingston Hx 2-2-2-4). Moest hiervoor wel de spanninkjes wat opvoeren en een aantal keer testen met MemTest86...

Maar goed deze config wilde met 1014 nog wel en nu 'net' niet.. Draai nu op 2.91 GHz met, 223 MHz, 895MHz FSB stabiel (geheugen in DDR400 'mode')

Meer mensen met soortgelijke ervaringen ??
Zijn er hier meer mensen waarbij na het updaten naar bios 1015 de VIA 1394-poort geen IRQ meer krijgt toegewezen en dus niet meer gedetecteerd wordt onder Windows ME en XP?
Mij valt dit nu pas op omdat ik de onboard firewire tot nu toe uitgeschakeld had in het BIOS. Ik gebruikte alleen de 1394-poort op de SB Audigy 2 ZS Pro.
Downgrade naar Bios 1011 laat beide poorten echter zien en ze zijn bovendien beide bruikbaar.
Hier geen problemen met de Firewire poorten, dus onboard ingeschakeld en die van me Audigy2 werken prima samen, allebei wel op hetzelfde IRQ maar maakt niks uit.

Qua overclock merk ik geen verschil tussen eerdere versies. Corsair TWINX 3200LL op 2-3-2-5-1 en dan op 320mhz mode, fsb op 1 Ghz. Eens kijken wat ik nog op kan schroeven :P
vooral het 4 punt komt voor mij goed uit, kijken of het inderdaat verholpen is :)

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True