Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 16 reacties
Bron: Abit, submitter: _Droopy

Op de FTP-site van Abit zijn betadrivers verschenen voor moederborden die uitgerust zijn met een nForce- of nForce2-chipset. De download is genummerd als 3.13 en wordt geleverd met aangepaste audio-drivers en control panel. De drivers verkeren nog in betafase, maar bestaan voornamelijk WHQL-gecertificeerde stuurprogramma's. De betaversie kan vanaf hier neer te halen en is op deze server gespiegeld. Abit heeft de volgende onderdelen in de 3.13-drivers gestopt:

nVidia nForce logo (125x125 HQ)Audio driver 4.08 (Abit)
Audio utilities 4.08 No NVmixer (Abit)
Ethernet driver 3.39 (WinXP WHQL)
GART driver 3.43 (WHQL)
MemCtl driver 3.38 (WHQL)
SMBus driver 3.43 (WHQL)
IDE driver (In-the-box)2.70 (WHQL)
SW IDE 3.44 (WHQL)
No Display[break]Op het forum van nForcersHQ.com hebben zijn de drivers ook opgemerkt en voor de smallbanders alleen het audio-gedeelte uit de drivers gehaald. Deze zijn vanaf de fileserver van Tweakers.net te leechen. Daarnaast heeft een gebruiker van het forum een bestand van het pakket zodanig aangepast dat er 25 talen ondersteund worden.
Moderatie-faq Wijzig weergave

Reacties (16)

[hulp] Smalbandlink werkt niet [/hulp]

http://nschimme.no-ip.com/temp/4.08_Audio.exe < Modemusers audiogedeelte
er is nu ook een 4.09 driver uit.
Kijk maar bij windows update.
Op de site van nVidia staat nog de 3.13. Wat zijn de verbeteringen in de 4.09 versie? Eindelijk een goede IDE-driver (die geen SCSI maakt van je IDE-drives!)?
mijn windows update zegt helemaal niks over nieuwe nforce drivers... Welke windows versie gebruik je?
Doh!!! Waarom overbodig???!?! Ik vraag wat voor windows versie hij heeft omdat in mijn Windows Update geen 4.09 voorkomt. Misschien dat hij een andere windows versie heeft dan ik (windows xphome) en dat hij daarom wel een versie 4.09 heeft staan... Dit lijkt mij niet overbodig...
of je kan 4.09 gewoon hiero downloaden http://www2.driverguide.com/uploads/uploads23/17430.html
maare die driver werk gewoon perfect :)
Op de site van nVidia staat nog de 3.13. Wat zijn de verbeteringen in de 4.09 versie? Eindelijk een goede IDE-driver (die geen SCSI maakt van je IDE-drives!)?
dat hebben die drivers nooit gedaan wat je ziet als SCSI & RAID is je SATA controller die staat daar omdat het een RAID controller is...

voor de duidelijkheid daar komen SCSI & RAID controllers te staan B-) Sata is RAID dus...
Nee, dat is niet wat ik bedoel. M'n Plextools kan, als ik de nVidia IDE drivers heb geinstalleerd, mijn PX-708A niet aanspreken, omdat hij als SCSI wordt weergegeven. Met de drivers van Microsoft gaat het wel goed. Voor de duidelijkheid: de brander zit op m'n primary channel, aan de master van m'n IDE.

Op de een of andere manier veranderen die IDE-drivers van nVidia iets, en ik heb geen idee wat.
NVidia levert bij de officiŽle 3.13 drivers 2 IDE drivers mee.

1 - De speciale door NVidia zelf geschreven NVIDIA 'NForce x(tm) SPP/IGP ATA Controller'
2 - NVidia gebruikt hier de standaard Windows XP ide driver ;'Installs the generic IDE driver with the ATA-133 keys'

De 1e driver gaf veel problemen een tijdje geleden.
Het is dus aan de gebruiker welke IDE driver je wilt installeren.

Om op jouw vraag terug te komen, ik gebruik de 1e driver en deze staat gewoon onder de 'IDE ATA/ATAPI controllers'.
Ik heb deze versie van de drivers nog niet geinstalleerd, maar bij de installatie van een van de vorige versies merkte ik ook een verandering. Allerlei tooltjes konden mijn optische drives niet meer vinden. Al deze tooltjes maakte gebruik van de ASPI-layer. (bv. EAC en KProbe) Op de een of andere reden wordt de IDE-controller niet meer als standaard gezien en werkte de ASPI layer niet meer (goed).

Opnieuw installeren van ASPI-layer met bv. ForceASPI haalde niks uit.

Na lang proberen kwam ik er achter dat dit hielp: het bestand wnaspi32.dll in de directory van zowel EAC als KProbe copieeren.

Ik weet niet of Plextools ook gebruik maakt van ASPI-layer, maar misschien helpt het.
Hmmm... Wat gek... Als ik op GoT zoek, dan kom ik al een aantal keer de 3.13 versie tegen voor de nForce drivers...

Was dat niet de driver, met het IDE-probleem?
Wat is er eigenlijk veranderd, ten opzichte van de vorige versie?

edit:
Hmmm... Deze drivers, hebben wel een andere IDE-driver...
En de link, naar de FTP van Abit doet het niet meer... :'( De HTTP-link gelukkig wel... O en is het niet trouwens gespiegeld, in plaats van gespeigeld?
Vergelijking met officiŽle NVidia 3.13 drivers;
Audio 3.66 (WHQL) -> 4.08 (Abit)
Audio utilities 3.66 -> 4.08 (Abit)
Ethernet 3.63 (XP WHQL) -> 3.39 (XP WHQL) ->Klopt niet !!
GART 3.34 (WHQL) -> 3.43 (WHQL) ->Klopt niet !!
MemCtl 3.38 (WHQL) -> 3.38 (WHQL)
SMBus 3.38 (WHQL) -> 3.43 (WHQL) ->Klopt niet !!
IDE (In-the-box) 3.58 (WHQL) -> 2.70 (WHQL) -> Klopt niet !!
IDE 2.0 3.66 (WHQL) -> 3.44 (WHQL) -> Klopt niet !!
Installer 3.77 -> ?
Display 52.16 (WHQL) -> 52.16 (WHQL)

De meeste zijn dus inderdaad nieuwer ťn WHQL!
Deze zullen we zeker terugvinden in een officiŽle NVidia release lijkt mij.
Wel gek is dat uit beide releases de readme.txt (met de driver versies) hetzelfde is.
Er zitten wel display drivers bij de Abit release.

/edit
Ik ben aan het vergelijken geweest met de officiŽle 3.13 driver en -> sommige versies zijn gewoon gelijk aan de officiŽle 3.13 drivers en NIET NIEUWER zoals in het lijstje in het artikel. Geen idee waarom er dan ook door die gasten andere versies worden opgegeven.

Conclusie;
Enige dat nieuwer is in deze release zijn de Audio drivers en utilities. Daarvoor hoef je dus ook niet deze comlete set te downloaden, pak dan de audio bestanden only !
Jammer, ik had gehoopt op inderdaad die nieuwere drivers ;)

Voor de duidelijkheid ik heb deze ftp://ftp.abit.com.tw/pub/download/beta/nf7/util/3.13_MCP.exe versie gebruikt om te vergelijken.
Met deze drivers geven mijn rear speakers geen geluid. Ik heb namelijk alle channel modes uitgeprobeerd maar alleen mijn front speakers doen het.

Heb nu de 3.48 drivers er weer op gezet en nu werkt het weer perfect!

Ik zou zeggen wachten totdat de officiele drivers er zijn ;)
hoe kan je nou 3.48 hebben als 3.13 nog niet uit is? of zit ik er nu naast? Niw zal wel een typo zijn.
hoort de an7 ook niet bij gerelateerde artikelen te staan?

das ook een nforce2 mobotje van abit
Hmmm... bij deze versie doet me sub-woofer het niet als dolby digital encoding aanstaat.... (zit op sp/dif)
Meestal is het andersom :?
4.09 kraakt op me analoog-speakers.
Dan maar weer terug naar de werkende 2.78 erop :(
Werkt dit spul ook op asus bordjes met nForce 2 chipset?

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True