Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 24 reacties
Bron: VIA Arena

Na de problemen met versie 4.50 van de VIA Hyperion drivers heeft VIA nu versie 4.51 uitgebracht. In deze versie zouden de problemen voor mensen met meer dan 1GB geheugen of een videokaart met een ATi-chip en een APG aperture size van meer dan 32MB opgelost moeten zijn. Dit is als volgt opgenomen in de changelog:

Fixed the issue of the Delayed Write Failed only for special condition .
Note: Please install 4in1 4.51 on safe mode if the issue happened.

Lees meer over

Versienummer:4.51
Besturingssystemen:Windows 9x, Windows NT, Windows 2000, Windows XP
Website:VIA Arena
Download:http://downloads.viaarena.com/drivers/4in1/VIA_Hyperion%204IN1_V451v.zip
Bestandsgrootte:1,31MB
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (24)

Released: 2003/12/01
Version: 4.51
INF version: 2.00a
AGP version: 4.42b
IDE version: 1.20
IRQ version: 1.3a

Netjes dat ze het zo snel hebben opgelost :)
Kan ze zelf niet proberen, heb geen VIA chipset meer :)

Op techconnect staat de volgende note er nog bij:

Please install 4in1 4.51 on safe mode if the issue happened (Delayed Write Failed).

edit: omg ik ben scheel ook :P nou jah, was net wakker :) (stond er dus al bij idd)
Dit is voor mij dus juist de reden om ze niet te install. - je wordt nu al gewaarschuwd dat er wel eens iets mis zou kunnen gaan. Het kan natuurlijk ook zijn dat ik een zwart kijker ben............
Nee er ging iets mis met de vorige versie van de drivers. Als dat probleem optreedt en je wilt toch deze drivers installeren, moet je dus in de safe mode starten.

Deze drivers verhelpen het probleem.
Stond er hier ook al bij hoor ;) :
Fixed the issue of the Delayed Write Failed only for special condition .
Note: Please install 4in1 4.51 on safe mode if the issue happened.
Ze zeggen dat een ezel zich niet 2x stoot aan dezelfde steen...
Slechte drivers is nu 2x achter elkaar gebeurd. Ik meende dat bij de 4.49 er iets aan de hand was dat de IDE totaal niet goed werkte, gelukkig was er wel in een paar dagen een update welke dan weer perfect werkte bij velen, maar als ze bij het testen niet zagen dat een aperture size van 32Mb of meer (wat bijna iedereen heeft) en een ATI (wat ongeveer de helft heeft) er problemen komen dan daalt mijn vertrouwen toch een beetje..
zijn dus 2 verschillende stenen :P
1. IDE
2. AGP en MEM
;)
voor de mensen die geen 10 min willen wachten op een download van 1mb: hier een mirror
De bug lijkt erg veel op wat ik op bug die op http://www.ati.com/support/infobase/4217.html vermeld staat. Hier had ik laatst last van toen ik de cache instelling op 'server' instelde in WinXP. Toen kreeg ik ook van die 'delayed write failed' foutmeldingen. Ik vraag me wat het verband is...?
Het verband is dat het om dezelfde registry setting gaat, namelijk "LargeSystemCache" :)
Deze driverset lijkt een uur na installeren idd een vooruitgang i.s.m mijn Sapphire Atlantis 9500 Pro. Splinter Cell nog maar één keer, en niet na vijf minuten, in een loop gegaan en kwam er ook weer uit. :)

De trial van Halo ging ook niet na vijd minuten in een loop. :)

Zouden VIA (KT 333) en ATI eindelijk gaan samenwerken? :?
Deze drivers werken op mijn

KT266Pro-chipset icm Radeon 8500

prima. Gewoon downloaden, in "safe mode"/"veilige modus" opstarten en installeren. Klaar!
is dit nu wel of geen goede driver want ik heb echt geen zin om weer een reinstall op me pc uit te voeren net als bij de andere van een paar dagen geleden?
er is nog niemand die probleemen heeft gemeld.
als je het zeker wild weten wacht je nog een paar dagen en zoekt het forum af naar een topic over deze drivers (of via drivers in het algemeen als er geen is)
heb ze geinstalleerd, geen problemen tot nu toe
met ati 9700 np en aperture van 64
ik heb gister nog die oude uninstalled, kreeg toen een probleem met stack ofzo, kon geen recovery doen. ik kijk wel uit met uninstallen, ik install ze wel eroverheen nu. Wie wilt proefkonijn spelen?? Ik w8 wel een week of 2 voordat ik ze install
Haha, Ik had een stomme bug in mijn oude bios waardoor mijn apperture niet hoger wilde dan 32 =) Heb ik ff mazzel =) 8-)

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True