Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 11 reacties
Bron: SMC-Europe, submitter: bwt

SMC Networks heeft voor haar 4 poorts 10/100 Mbps breedbandrouter 7004BR een nieuwe firmware uitgebracht welke het versienummer 1.96h2 heeft meegekregen. We moeten het helaas deze keer zonder changelog doen, de submitter vertelde ons echter dat de problemen met versie 1.95u, welke de router in sommige gevallen willekeurig liet vastlopen, opgelost zouden zijn. De volgende update methode wordt door SMC aangegeven:

Please note your personal settings and hold your account data nearby. The update will delete all entries.

Install the update via Web interface (BR_196h2.bin) or use the file BR_196h2.exe which tries to find the router itself.

Reboot using 'Reset to Default' from inside the toolbox and then click 'Reboot'.
Versienummer:1.96h2
Besturingssystemen:Windows 9x, Windows NT, Windows 2000, Windows XP
Website:SMC-Europe
Download:http://www.smc-europe.com/english/support/driver_manual/broad/download/7004_8BR/BR_196h2.zip
Bestandsgrootte:675,00KB
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (11)

routertje is sneller geworden met deze versie firmware.
wat bedoel je met sneller en hoe heb je dat getest?
Ik kan me niet goed indenken hoe je je internetsnelheid goed kan testen, omdat je altijd afhankelijk bent van de snelheid van je host :?
Hele simpele test; de snelheid waarmee webpages worden opgebouwd. Dit snelheidsverschil is zo groot dat het echt opvalt, en niet alleen mij. Zelfs de @Home startpagina -die werd voorheen echt wel snel geladen- staat er nu werkelijk in no-time. Dat was met de oude 1.95u firmware echt wel anders. Gewoon een kwestie van perceptie zul je zeggen. Misschien wel. Maar dan hebben we er hiero allemaal last van ... :*)
Ik heb dit zelfs nog verder getest door data te kopieren van pc1 naar pc2 1 groot bestand van 800 MB. Met de oude firmware ging dat met een netwerk belasting van 40-45%. Met de nieuwe Firmware gaat dat met 70%. En dat noem ik wel een verbetering ja.
Ik raak het spoor bijster wat betreft waar deze router zijn oorsprong heeft...

Amit, Edimax, SMC, etc. etc. etc. etc.

Overigens wel fijn dat er nog firmwares uitkomen.
Zeker gezien het feit dat veel bedrijven het zien als een "discontinued" product.
Is dit dan de zelfde als de edimax BR 6004+? end Unex en Intellinet?
Nope, de Edimax BR6004 (zonder + dus)
Unex ken ik niet, en Intellinet?!? Is dat niet van dat goedkoper bellen??
Ik vind het versienummer wat vreemd (h2), klinkt als een beta. Zonder changelog installeer ik 'm iig niet, 1.95u werkt hier prima (met kabel internet).
Ik vind versie nummer ook wat vreemd maar het werkt tot op heden uitstekend.
Ik heb hier 2 routertjes staan uit de zelfde batch waarvan 1 er gruwelijk veel problemen had met 1.95u en de ander werkte vlekkeloos. De problemen begonnen met het flashen naar 1,95u dat ie aan het einde van het flashen een foutmelding gaf en niets meer leek te doen. Met een paar pogingen met flashen naar 1.95n leek ie weer te werken maar hing ie regelmatig "onder netwerk belasting".
Nu ie geflashed is naar versie 1.96h2 werkt het weer vlekkeloos.
Versie 1.96h3 is trouwens uit, net wat nieuwer :)

http://www.eusso.com/Model2/UIS1400-A/UIS1400-A_FW1.96h3.zip

- WAN statistics in status menu
- Virtual Computers and DNS settings in DHCP tab
- Domain filter and Packet Filter
- System Time (NTP protocol)
- System log > e-mail notification
- dynDNS
- SNMP
- static routing table
Wie heeft raad? SMC router 7004BR
Na de firmware update 1.95u zit mijn router vast.
Ik kan niet meer in de webinterface, en via de "exe"
update kan ook niet want de router wordt niet meer gevonden. Op de website van SMC stond dat ik de router door pin 3 en 8 van de COM poort te verbinden kon terugzetten op fabrieksinstellingen, maar dat helpt ook niet. Kent iemand dit probleem, anders moet ik toch een nieuwe router kopen. :'(

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True