Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 14 reacties
Bron: Asus, submitter: Burn_and_Fire

Asus heeft BIOS-versie 1005 uitgebracht voor de A7N8X. Deze update lost de bug op waardoor het verplaatsen van omvangrijke bestanden in een RAID0-opstelling mislukte:

Fix large data transfer failed under Win2K and WinXP with hard disks configured as RAID0.[break]Deze nieuwe versie is alleen bedoeld voor de A7N8X Deluxe Rev 2.0 .
Versienummer:1005
Besturingssystemen:DOS
Website:Asus
Download:ftp://www.asus.it/pub/ASUS/mb/socka/nforce2/a7n8x-deluxe/c18d1005.zip
Bestandsgrootte:395,00KB
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (14)

Grrrr, waarom nou niet voor revisie 1.** een nieuwe snellere BIOS :p
A7N8X Deluxe BIOS 1004 for PCB revision 1.03, 1.04, and 1.06 only. http://www.asus.com.tw/support/download/selectftp.aspx?l1_id=1&l2_id=1 0&l3_id=23&m_id=1&f_name=an8d1004.zip

1. Fix A7N8X system fails to resume from S3 when using ATI RADEON 8500DV AGP VGA card.
2. Add "Dual Channel mode" or "Single Channel mode" string on POST screen.
Support new CPUs. Please refer to our website at: http://www.asus.com.tw/support/cpusupport/cpusupport.aspx
3. Fix Win98 system shuts down fail if USB mouse legacy item in BIOS setup is enabled.
4. Fix large data transfer failed under Win2K and WinXP with hard disks configured as RAID0.
ff een N00b vraagje,
Hoe zie je het snelst welke Rev je hebt?
Moet je even tussen je pci sloten kijken, daar staat dat.Naast het Asus a7n8x staat er rechts van in het klein je rev. versie.
Bij mijn rev.2.0 staat het ook in het POST-scherm (bios 1004).
Sinds ik deze nieuwe BIOS er op heb gezet heb ik af en toe last van een hoop rare strepen in m'n beeld. Ik heb een Radeon 9700 Pro. Als ik last van die strepen heb reset ik m'n systeem en dan zijn ze verdwenen....

Zijn er meer mensen die hier last van hebben?
volgens mij ligt het eigenlijk aan temperatuur :( heb er ook last van als ik mn videokaart een beetje overclock 9700np 314/297 naar 365/305 anders nooit last van ga mn koeling (op vga dus vpu en geh ) modificeren zeer binnenkort open dan een topic als het probleem verholpen is denk personlijk dat het daar aan ligt bij mij iig wel 350watt voeding
Volgens mij aanwijzing dat je vidcard oververhit raakt. Ik heb hier ook af en toe last van, vooral met warm weer.
kan ik deze BIOS erop gooien zonder eerst de 1004 BIOS erop te gooien..

Ik bedoel dus eigenlijk zitten de updates en fix's die ook in 1004 zaten ook in de 1005 verwerkt of is het slechts een enkele bugfix..
Ja, 1005 heeft alle fixes van de voorgaande versies :)
Dat heb ik altijd al gehad met de Radeo 9700 in dit bord.Iedere versie van het bios had het. Het heeft iets met de voeding te maken want bij mij was hetr vroeger erger dan nu (nieuwe PS). Er is wel iets over bekend bij ATI alleen gerelateerd aan een totaal ander bord. effe de link zoeken:

http://www.ati.com/support/infobase/4075.html

Grtz Han
zijn er al mensen geweest die deze versie in hun 1. 6 of lager rev hebben gekregen. Lijkt me nl wel lollig als je de mb kunt flashen naar rev 2.0.

Ik bedoel als mensen dit kunnen bewijst dit dat die bordjes wel identiek zijn.
Beetje rare gedachtengang imo.
Tuurlijk kan je je bord niet flashen naar een Rev2.0
En als er staat only for Rev2.0 ben je niet zo slim bezig als je hem op je 1.0x forced :?

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True