Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 33 reacties
Bron: nVidia, submitter: grimson

nVidia, naast videokaart-producent ook maker van de populaire nForce chipset, heeft een nieuw pakket met drivers voor de zojuist genoemde moederbord-chips uitgegeven. Het pakket voorziet je van alle drivers die nodig zijn om de in de chipset ingebouwde features met betrekking tot audio, netwerken, beeldschermadapters en geheugen fatsoenlijk te laten werken. De nieuwe release, 2.42, is alleen geschikt voor Windows 2k en XP. Het changelog voor beide downloads ziet er zo uit:

  • May 22 update: removed nForce IDE driver in the 2.42 kit
  • WHQL certified kit for nForce and nForce2
  • Includes support for nForce2 400 and nForce2 Ultra 400
  • Update audio performance fixes for EAX supported games
  • Update audio control panel
[break]Het nieuwe pakket is hier voor Windows XP te downloaden, Windows 2000 bezitters kunnen hier terecht.

Lees meer over

Versienummer:2.42
Besturingssystemen:Windows 2000, Windows XP
Website:nVidia
Download:http://download.nvidia.com/Windows/nForce/2.42/nForce_WinXP_2.42_international_WHQL.exe
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (33)

Ow neej he! Heb ik weer! :'(

Verhaal als volgt: Keb een Asus A7N8X Deluxe met een logitech cordless desktop optical.

ik installeer Windows XP. Gaat goed.
ik installeer Nforce drivers. Gaat goed.
ik installeer Logitech Itouch software (uiteraard allemaal nieuwe versies) en CRASH!!! blue screen bij opstarten van XP.

Verschillende volgorden gahad, 10x opnieuw Windows er op maar geen oplossing.
Nu maar ff een simpel tobo dr aan gehangen... werkt wel goed nu.

Iemand bekend met dit probleem? :?
Ik kan niet goed inzien of je ook SP1 van Windows XP installeerd. Misschien helpt dit ?
Yeps, Windows XP Pro NL+SP1.
Ook al geprobeerd eerst de updates te draaien.
Echt een heel wazig probleem.
heb precies hetzelfde, itouch drivers zijn zwaar (*&^(*& als je die eraf gooit werkt alles wel
Ik heb geen problemen met m`n huidige (2.41 :?) drivers die vorige week op Tweakers.net stonden.

Geen benches gedraaid, als het maar werkt!

Wel een hele hoop DVDRips lopen verplaatsen, niks gemerkt.
zal wel een reden hebben dat ze een week na 2.41 uitkomen met een nieuwe versie.
loop de forums op www.nforcershq.com er maar eens op na.
Jah, als je bijvoorbeeld je computer opnieuw opstart vanuit windows (soft reboot) dan worden je HD's uitgeschakeld en bij het booten meteen weer ingeschakeld waardoor ze opnieuw opspinnen, niet erg gezond voor harde schijven, update dus!
Gelukkig zagen ze zelf ook dat het niet zo lekker liep. Deze driver had heel mijn, (en van vele) om zeep geholpen. :r

Ik wacht nu even af met het installeren van deze versie... ;)
Goed idee, want:
DE DRIVER IS VAN DE SITE GEHAALD.

NVidia raad aan de 2.4x drivers te uninstallen en naar 2.03 terug te gaan :)
Het is altijd goed om een goeie backup te maken, zodat je altijd je "C" schijf kan formatteren, en de backup terug zetten. Dit gaat, Ún razend snel, Ún de staat zoals die voor een verkeerde instal, of bad prog, is weer zoals van te voren :)

Maar de gebruikers van een ASUS A7N8x (Deluxe weet ik niet) kunnen in ieder geval met gerust hart installen :P Werkt goed.

Nu eerst een Bav..euhh mag niet denk ik
:9
Asus had toch zelf een driver-pakketje gemaakt? Op de asus-site raadden ze die sterk aan boven die van nVidia, omdat ze nieuwer waren. Dit was toen ik het bordje kocht, nu al wel weer een tijdje terug :). Ik weet dus niet of Asus zelf ook al nieuwere drivers hiervoor heeft?
Waren er met de vorige dan zoveel problemen ????
Dan heb ik geluk gehad of zo want het loopt hiermee super eens kijken of mijn ASUS a7n8 ook hiermee goed loopt.
Hier met mijn ASUS A7N8X Deluxe dikke problemen ja.
Opeens wilde windows 2000 blijkbaar van mijn 2e videokaart booten, terwijl me BIOS toch echt op init AGP first stond. ('t loadingscherm gaf hij ook op de goede monitor weer)
Was heel handig, vooral omdat ik dat niet wist.
Eerst via WinVNC me pc moeten overnemen, om tot die conclusie te komen. Was wel ff schrikken, d8 dat me pc weer dood was...
Haha echt grappig de vorige was ook WHQL ennuh daar zaten toch echt fouten in met de IDE drivers had ze ook niet geinstalleerd (gelukkig had ik eerst ff de posts gelezen). Wat ik wel raar vind is dat deze ook WHQL is en er echt supersnel naar gereleased is. Het kan dus wel snel zn WHQL certificaat halen :D
Deze drivers zijn dezelfde als de vorige, dus ze behouden gewoon die WHQL status. Alleen de IDE driver zit er nu niet bij ;)
Op de site van nVidia valt te lezen dat ze de "oude" versie (2.03) van de drivers weer voor hebben staan. En als je de nieuwe (2.41 of 2.42) wilt verwijderen staat op de site hoe.
Updated May 23, 2003: If you have previously downloaded the 2.41 or 2.42 nForce kits and have experienced any problems please follow these instructions on how to re-install previous drivers.
Ik ben wel benieuwd waneer ze de "bug" onder controle hebben?
/offtopic
Als je plaatje 'option2.6.jpg' bekijkt van de 'recovery_instructions.zip' nemen de Detonator Drivers 120MB aan ruimte in bij die gasten van nVidia :o
Ligt het nu aan mij of is dit een algeheel voorkomend verschijnsel. Voor de videokaarten zijn de drivers op en top en ook nog es snel maar voor het chipset zijn ze zo buggy als het maar kan.
Wat nVidia juist uitstekent doet bij hun Detonator drivers doen ze heel slecht bij de nForce.
Is iemand dit bijvoorbeeld al tegen gekomen bij Ati? Bijvoorbeeld de chipsetdrivers van Ati? Is daar eigenlijk ook nog maar 1 goede release van?. Ik vraag het me echt af!
ATI maakt geen chipsets (voor moederborden) dus ze hebben ook niet zulke drivers. Chipset drivers programeren is gewoon erg complex, Het is Low-Level, er kan veel fout gaan. Maar het is echt niet altijd slecht hoor, VIA heeft bijvoorbeeld met de 4-in-1 driver packs het laatste jaar goeie drivers.
Zo veel verandert er niet met deze "nieuwe drivers". Er zit geen verschil in de stabieliteit of de snelheid, tenminste op mijn bord: Chaintech 7NJS. EN dat van die IDE driver, daar hebben al die driver pakketen last van, gewoon de normale IDE driver gebruiken (dus neit de super of iets dergelijks) dan werkt het meestal wel.
ik had geen enkel probleem met de 2.41 drivers op mijn Abit NF7-S rev 1.2 bios 1.9 maar nu heb ik mijn revisie Abit NF7-S rev 2.0 bios 1.4 en met een schone installatie crasht Windows XP nadat ik de 2.42 drivers installeer ;( heb het meerdere keren geprobeerd maar nada en het ergste is dat XP daarna helemaal niet meer in Windows wil ;( heb nu mn oude HDD er weer ingestopt waar de oude installatie op stond en draaid nu weer prima deluxe snap er geen hout van helpppppp wil mn nieuwe SATA schijf erin hebben met 8Mb cache B-)
Hmm, toch vreemd allemaal. Ik heb op mijn A7N8X Deluxe mobo geen enkel probleem met de 2.41 drivers. Ook niet met kopieren tussen partities, of via / van mijn CDROMs...

Dat inderdaad de HDs uit gaan en weer opspinnen bij een reboot is waar, en inderdaad lijkt me niet echt gezond voor de drives. Is dat het enige wat 'echt' opgelost is in 2.42? Ik kan me namelijk ook voorstellen dat door de grote problemen die bij vele zijn ontstaan naarstig gezocht is naar een fix in de 2.41 drivers, die misschien juist wel leiden tot een nog grotere puinhoop (daarom staan de oude 2.03 drivers ook weer 'voorop' natuurlijk). :o

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True