Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 18 reacties
Bron: Plextor, submitter: vanaalten

Plextor heeft hun befaamde PlexTools een grote upgrade gegeven. Ten eerste is de naam veranderd van PlexTools naar PlexTools Professional en ten tweede zijn we beland bij versie 2.02. De volgende omschrijving is aanwezig:

Dit door Plextor Europe ontwikkelde programma heeft bewezen stabiel, precies en zeer nuttig te zijn. Het biedt de gebruiker naast geavanceerde ondersteuning van alle speciale functies van de Plextor drives ook nog eens krachtige audio en multimedia toepassingen van de hoogste kwaliteit. Het unieke ontwerp van deze software laat nieuwkomers toe onmiddellijk aan de slag te gaan zonder daarbij de meer ervaren gebruikers uit het oog te verliezen die nog steeds kunnen beschikken over alle geavanceerde mogelijkheden.

PlexTools Professional 2.02
Added: Support for Premium-U

PlexTools Professional 2.01
Bug Fix: A few minor bug fixes

PlexTools Professional 2.00
First Release: Support for Premium and its functions
Versienummer:2.02
Besturingssystemen:Windows 9x, Windows NT, Windows 2000, Windows XP
Website:Plextor
Download:http://www.plextor.be/download/ftp1/PTP202UEN.exe
Bestandsgrootte:9,56MB
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (18)

Ik wil hem installeren:
"No previous version detected."

Ik installeer een oude versie en probeer opnieuw:
"WARNING: an older version of PlexTools was detected. Please uninstall any previous versions before instaling this version."

Na het verwijderen van de oude versie lukt het gelukkig wel :)
't ging bij mij ook wazig:
'previous version found, uninstall first'
... installer de-installeert de oude versie, installeert de nieuwe versie MAAR NIET de executable. :-(
Zelf even de-instaleren en opnieuw instaleren en toen ging het verder wel goed.
hetzelfde probleem hier. weet iemand welke files/registry setting hiervoor verantwoordelijk zijn? ik heb zelf even gezocht, maar kan 123 niets vinden.
om deze upgrade te installeren heb ik zeker de volledige versie nodig die niet te downloaden is en waarvan ik als eerste het cd'tje heb weggegooid?
dan heb je pech. ik vind het ookm onzin van ze, ik snap echt niet waar al deze moeilijk doenerij voor nodig is, maar 't is nou eenmaal zo.
setup kan bij mij geen eerdere versies van plextools pro vinden.

ik heb de first release (versie 2.00) nodig denk ik.

of is de versie 1.21 van plextools al genoeg voor deze upgrade?

HELP ME!
Je hebt de versie (1.x) nodig die bij de brander kwam (CD). Anders pech gehad. :)
Hoe kan je de lame optie activeren?
Dan moet je de file 'lame_enc.dll' die in de lame-package zit kopieeren naar de 'C:\Program Files\Plextor' directory.
Het fijne van deze versie is dat het geen nForce2 chipsets ondersteund. Er wordt aan een update gewerkt voor de IDE driver door nVidia, maar aangezien de nieuwe drivers voor serieuze problemen zorgen op mijn (en anderen hun) PC, is dat ook geen oplossing.

Het grappigste van alles, mijn Plextor drive is SCSI !
\[edit: stukje over crashen bij DAE perfs verwijderd. Dat lag aan een brakke LAME codec]

Andere kritiek-punten:

ophalen van freedb werkt niet.

En je kan bij installeren het path niet opgeven!?! Sorry hoor, maar dat vind ik niet acceptabel. :(
nog meer probs
Als je een audio cd er in hebt zitten welke spin down is druk maar eens op play.
Xp start spontaan opnieuw op :(
hmm stoppen doe ik al jaren met de startknop :+
En versie 2.03a is nu te downloaden bij plextor
Wanneer komt Plextor eigenlijk met een DVD +/- R/RW combodrive ? Daar zit ik eigenlijk op te wachten ..
Ik denk niet dat dat gaat gebeuren. Ze hebben een DVD+RW drive in hun programma en zijn volgens mij ook voorstanders van de + standaard (net als Philips, Microsoft, Dell en HP bijvoorbeeld).

Misschien dat Lite-on ze op andere gedachten kan brengen, aangezien die met een combodrive komen ergens dit jaar.

Het ziet er overigens naar uit dat de + standaard uiteindelijk over blijft, aangezien hier de grootste bedrijven achter staan. Pioneer is de enige volgens mij die volledig achter de - standaard staat. De rest (Lite-on, Sony ea.) brengen combodrives uit om in te spelen op de onzekerheid van de consument.
Ik verwacht wel dat dit gaat gebeuren.

De Plextor brander is gebaseerd op NEC ND-1100 hardware. NEC biedt sinds kort de DVD+/-RW combodrive ND-1300 aan, die volgens dit bericht op CD Freaks qua hardware indentiek is aan de ND-1100. In principe zou het dus mogelijk moeten zijn om een ND-1100 (en evt ook de Plextor brander) op te waarderen naar een ND-1300 dmv een firmware update.

Het zou mij niet verbazen als in de nabije toekomst de meeste DVD branders DVD+/-RW combo drives zullen zijn.
Als je geen zin hebt om de oude versie te installeren dan even deze sleutel in het register zetten
REGEDIT4

\[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Juxtaposition]
@="11111111"
"Parameter"="11111111"


;)
bedankt. dit zocht ik. kan helaas nog niet testen of het werkt.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True