Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 33 reacties
Bron: VIA Hardware

Pesticide meldt dat VIA Hardware nieuwe VIA 4-in-1 beta drivers heeft gevonden. Volgens onderstaande info zijn er veranderingen in de VIA Bus Master driver en het AGP en INF bestand. Kennelijk gaan Win2k gebruikers er aardig op vooruit:

I just got my hands on some new VIA 4-1 drivers, version 4.26. I have these installed on my personal system without problems. The big thing in the drivers appears to be a new VIA Bus Master driver, possibly a new AGP and INF file also. I hope to have some more results on these in the next few days. For now these should be considered BETA and only used at your own risk.

[...] *update* After using these new drivers for a few hours, the new VIA Bus Master drivers seem to be a huge improvement. Though I haven't done any formal benchmarking yet, my system seemed to "grind" more before these drivers. The new Bus Master drivers have taken away the "grind" in my Win2k, IBM 75GXP, 256mb ram computer.

Lees meer over

Versienummer:4.26 beta
Besturingssystemen:Windows 9x, Windows NT, Windows 2000
Website:VIA Hardware
Download:http://www.viahardware.com/download/4in1426.zip
Moderatie-faq Wijzig weergave

Reacties (33)

Hmmz..
Geinstalleerd..
En toen had ik geen cdrom spelers meer..
En me maxtor doet nog 3mb per seconde en 18Ms seek.
Back to the old times :)
Precies het zelfde probleem hier, me cdroms waren weg.
Installeer de standaard windows busmaster drivers en ik denk dat je dan je cd-romspelers weer terugkrijgt.
Zit inderdaad Windows 2000 IDE driver in.
Helaas legt deze meteen z'n hele systeem plat :(. Uninstall in safe mode maakt dit wel weer ongedaan, maar dit lijkt me toch niet echt de bedoeling...
Dan heb jij nog geluk gehad!!! Ik kon niet eens meer rebooten in SAFE MODE!!!
Een schiiterend BLAUW scherm met no boot sector found! En dat in Win 2000!
Na 20 keer starten liep ie er overheen en toen heb ik maar snel die drivers ge-uninstalled. Doe mij maar de drivers op www.via.com...
Als je nou geen Software wil, ga je naar www.via.com.tw/drivers/index.htm en download je de IDE driver 2150 en de AGP driver 404. Die zijn nieuwer dan die in 4in1 4.25 maar officieel en dus niet .
goede tip. net zelf gekeken.

direct onder de 4in1 (agp 4.03) staat de agp 4.04.

onder individual drivers staat dan weer agp 4.03d

lekker verwarrend..........
Al m'n IDE apparaatjes (HD en DVD) worden nu herkent als SCSI speeltjes... Mmm, misschien toch maar weer versie lager installeren.
ja dit heb ik ook ;]
maar tog in Quake III heb ik van 93 fps nu 112 fps
vroeger had ika tldijd dat die via drivers mijn systeem lieten crashten
(win2k)
in 3d dingen
quake II/ Quake III e.d
ik moet dat nu nog ondervinden, het gebeurt iig niet abrupt
oh uh nou zal ik dan maar positiefs zeggen? bij mij werken ze goed! nog niet echt benchmarks gedaan ofzo maar ik heb geen vreemde probs hier.

k7v(kx133) met athlon classic


/doh! ff vergeten te zeggen dat ik ook w2ksp1 draai. Mijn hdd's hangen btw allemaal aan een raid cont. dus misschien dat dat er iets mee te maken heeft
Misschien heb jij dan wel helemaal nix aan de VIA IDE Windows 2000 drivers :)
Jouw (actieve) IDE drivers zijn die voor de raid controller, vandaar dat de VIA IDE drivers/chipset helemaal niet gebruikt worden........
misschien maar ik heb gewoon ook andere ide devices (burner,cdrom,dvd en zip) maar die worden niet als scsi devices gezien (zie ergens boven) en ze zijn ook niet verdwenen.
Ik heb deze dus ook geinstalleerd en hier werkt alles 100% (Lijkt ook sneller nu)

En als het niet werkt, mja 't zijn wel beta drivers ;)
zo die ide driver heb ik er meteen weer uit gesmeten

eerst na de install rebooten, vindt ie ide 1 reboot ide 2

klaar denk je, nou zonder handmatige reboot geen 2de ide

dan testje cdtje branden met fikker op ide5, lead in no problem, klets SCSI/IDE error, gedaan

leuk echt leuk
Jemig, hoe lang is het wel niet geleden dat win 2000 is gereleased, beginnen ze nu pas aan het verbeteren van die ide driver ????

in ieder geval bij mij werkte de ide drivers niet voor 2000. :(

toch maar weer wachten op de officiele release

A7v, duron 800@800, 196mb pc133, geforce 256, sblive
ik heb nog niet gereboot...
zal ik rebooten en kijken of et werkt? :) of zal ik alvast roll-back driver doen? :)
Is gewoon AGP 4.04 met nieuwe irq routing driver..

die zelfde " nieuwe drivers " kun je al enige tijd downloaden van www.viatech.com net boven de 4in1 1.25a drivers.

Dus nix nieuws onder de zon....

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True