Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 20 reacties
Bron: VIA

Evolution en Jake NL waren er als eerste bij om te melden dat VIA nieuwe 4-in-1 drivers heeft. Echt grote veranderingen zijn er niet: Volgens de doc-file betreft het een update voor Windows Millennium gebruikers:

Fixed 4in1425 failed from hibernation in WinME

Lees meer over

Versienummer:4.25.1
Besturingssystemen:Windows 9x, Windows 2000
Website:VIA
Download:http://www.viatech.com/drivers/4in1425(1)a.zip
Moderatie-faq Wijzig weergave

Reacties (20)

hee... De mijne ook.. Zou dit het zijn geweest? Ik heb mijn isdn kaart, mijn voodoo kaart en mij promise controler de schuld gegeven.. :) ik hoop dat het nu opgelost is. (damn is al laat ;-)
hadden jullie deze fixes wel geinstalleerd?
kan zijn dat die nu geintegreerd met het service pack zitten :

Win 2k AGP Fix : www.amd.com/products/cpg/bin/agp2k521.exe

Win 98
* 786562 pulsar_
When you run a program that uses 3D AGP functions on a w9x/Windows 2000-based computer that contains the VIA AGP chip set, the computer may stop responding (hang).

This problem is caused by incomplete support for the VIA chip set in the w9x/Windows 2000 AGP drivers. The fix for this problem adds support for the VIA AGP chip set.
die miniport driver is voor AMD chipsets, deze moet je niet installen als je een VIA chip op je mobo hebt..

correct me if i`m wrong.
not correcting....
REQUIREMENTS:
Motherboard with AMD-751 or AMD-761 System Controller (Northbridge)
Windows 2000 only (Service Pack 1 optional, but recommended)
AGP video card
Na installatie van deze drivers kan ik niet meer in WinME komen :( :( :( :(
Win2000 doet het nog wel anders kon ik wr opnieuw gaan installeren......

Conf: TB800 A7V rev1.01 Bios1.003 (en ja alle andere typen BIOS heb ik al geprobeerd maar dan loopt echt niets meer normaal :r )

Ik begin zo langzamerhand wel enorm te balen van die hele Thunderbird / A7V combinatie :r
Volgende keer toch meer weer Intel.
OK mijn opmerkingen klonken misschien wat kort door de bocht (via Safe-mode kon ik uiteindelijk de oude drivers weer installeren en kom ik nu wel wer in WinME) maar dit soot gek@t met drivers en vastlopers ben ik inmiddels behoorlijk zat. Of het nu aan Windows, de drivers, de VIA-chipset, de A7V of waar dan ook aan ligt weet ik niet en boeit me eigenlijk ook niet meer, maar irritant is't wel!

Tot zover mijn geblaat over deze drivers.
Ik zou ze dus niet installeren ......... ;)
Lijkt me dat het je juist WEL zou moeten boeien waar het aan ligt...
Als je RAM geheugen gaar is en je verdenkt je videokaart dan heb je geen zak aan nieuwe drivers daarvoor (ja had ik vorige week zelf :( )
Zelfde voor proc, als je mobo gaar is zal geen enkele windows driver je helpen, een bios-update kan helpen maar dat is dan nog niet zeker...
Maar als win2k het perfect doet, zou ik es meer winME gaan verdenken... Installeer vooral ook alle updates van de windows-update site... Dat wil nog wel es helpen (soms ook niet en wordt het alleen maar erger :( )

Etc etc...
Als je nou weet dat je A7V niet helemaal lekker is, zou je dat mobo dan gewoon niet omruilen voor een andere....

Kleine moeite, veel plezier. Ook voor ons ;)
Natuurlijk zou me dat wel moeten boeien, maar na zoveel geexperimenteer met alle mogelijke drivers word ook ik het wel eens zat.
Dat de A7V niet helemaal goed is staat vast (immers kan ik onmogelijk 5 PCI kaarten tegelijk aan de praat krijgen op dat ding, het eerste PCI slot nl. is gaar, probeer maar eens bij je eigen PC als je ook een A7V hebt.) In mijn geval werken alle 1.004 versie van het bios ook niet, ik vermoed zelf door een comb. van SCSI en UDMA100 HD's.
Geheugen bij mij is waarschijnlijk wel goed: Kingston 7.5 ns PC133. De V7700 lijkt me ook normaal te functioneren.
Om nog maar 'es een voorbeeld te noemen van de waardeloze kwaliteit/service van de Asus A7V. De bijgeleverde CD-ROM is nog van de Asus K7V ;? (echt waar) en alle drivers die daar opstaan werken al helemaal niet, zo wordt je als consument dus gewoon genaaid!
Het heeft me a.g.v. die shitdrivers al met al meer dan twee weken gekost om dit moederbord uberhaupt enigzins draaiend te krijgen.
Zelf denk ik dat er meerdere dingen fundamenteel niet goed zijn nl. de VIA KT133 chipset, WinME , en dus de A7V. Nou, klaar ben je. Ik heb m'n conlusies iig getrokken uit dit gedoe......

Ik laat het trouwens bij deze reactie want voor je het weet komt er wel weer iemand die zich op z'n (heilige Asus/AMD) zieltje getrapt voelt....
Tegen alle anderen zou ik zeggen, doe je voordeel met mijn geblaat :)
Moet je dit ding nou ook installeren als je alleen een VIA southbridge heb? Zoals bij de ASUS K7M het geval is. 't Is trouwens de V82C686B uit m'n hoofd, weet het dus niet zeker...
via drivers zijn voor alle boarden waar via chips op zitten makkelijk zat en of ie nu voor intel of amd is maakt geen bal uit.enne falconM ik heb ook een a7v rev 1.01
met bios v1004c 384 mb merk geheugen en 850 tb
en win98 se 300 w powerman voeding en heb er geen enkel probleem mee is stabiel als een rots blok.winme is denk ik de grote boosdoener en volgens mij barst ie ook van de fouten.
Yep, WinME zuigt zwaar, ik zal maar weer teruggaan naar Win98SE voor de games, verder loopt W2K wel redelijk.
Gelukkig, want met deze update kan ik eindelijk weer gamen :). Vreemd genoeg liep mijn videokaart steeds vast met die vorige sevice packets.
leuk maar deze driver is niet compleet hij mist bij de agp driver het bestand viagart.cat dus dit schiet ook niet op.
Ik heb ze ook geprobeerd, maar net als FalconM kwam ik Windows niet meer in. Althans, de computer kwam windows wel in, maar het beeld bleef in "DOS-Mode". Je kon gewoon met ALT-F4 afsluiten. Het heeft denk ik te maken met de AGP drivers die gaar zijn.

Mijn conf: Abit KT7-RAID, TB 900, Hercules Geforce2 64 MB, 256 Mb, Win ME.

Ik zou dus (afgaande op de conf. van FalconM) aan de bruikbaarheid van Win ME <-> nieuwe Via drivers gaan twijfelen.
Mijn A7V cdtje is toch echt voor de A7V en ook de geleverde drivers daarop doen het perfect. Ook onder winME ik ben dan ook hardstikke tevreden met mijn plankje :)

Config:
A7V
Duron 600@800 kan ook 900 maar dan moet het voltage vind ik te hoog
TNT2 m64
Soundblaster PCI128 (4 speaker versie)
2x 64MB PC-100 geheugen
Ik snap het niet helemaal meer. Van de losse drivers zijn er twee al nieuwer dan wat ze in deze "nieuwe" 4in1 hebben gestopt. Wordt een beetje onoverzichtelijk zo. Check www.via.com.tw/drivers/index.htm , bekijk em van boven tot onder en je ziet wat ik bedoel!
Op de website staan bij de gecombineerde driver andere versies vermeld dan in de release doc. Voor zover ik kan beoordelen klopt de release doc wel.

INF - versie 1.02b
AGP - versie 4.04
IDE - versie 2.150
IRQ - versie 1.3 a
Ik heb nooit problemen gehad met welke versie dan ook van de VIA 4-in-1 drivers.....
Ik draai btw nog vrij oude.... Ach ja ik installeer windows nooit meer zo vaak opnieuw..... Ik draai win2k..... is vet stabiel en het wordt geen gare rommel zoals win9X......Windows98se kom ik nooit meer in hehe ;)
Ik zal voor de gein weer es ff naar windows98se gaan, es kijke of het daar nog leeft hehe ;)

Deze drivers ga ik denk ik ook niet installeren... 'k zie wel... ik heb btw een K7T Pro en een duron 650@735...

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True