Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 36 reacties
Bron: Guru3D, submitter: Soggy

Samen met de nieuwe KT400A-chipset heeft VIA een nieuwe versie van de 4in1 Hyperion drivers online gezet. Deze drivers zijn geschikt voor alle moederborden met een VIA-chipset. Wat er veranderd is met de 4.46 versie is onbekend aangezien de release notes link doodloopt op VIA's site, maar KT400A-ondersteuning lijkt in ieder geval logisch .

VIA Hyperion drivers logo

Lees meer over

Versienummer:4.46
Besturingssystemen:Windows 9x, Windows NT, Windows 2000, Windows XP
Website:Guru3D
Download:http://downloads.viaarena.com/drivers/4in1/VIAHyperion4in1446vp6.exe
Bestandsgrootte:1,32MB
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (36)

De changelog ziet er als volgt uit:


Release Notes:
- Update VIA AGP driver to v4.41a
- Fixed overwrite issue
- Fixed the K8 CPU cache Flush syntax error in Viagart.sys
- Fixed the K8 CPU cache Flush syntax error in Viagart.sys
Dit zou dus betekenen dat deze drivers niet alleen voor de KT400A zouden zijn, maar ook voor VIA haar Hammer chipsets. Dit zou dan wel eens kunnen betekenen dat de moederborden niet heel lang meer op zich laten wachten.
Dit zou dus betekenen dat deze drivers niet alleen voor de KT400A zouden zijn, maar ook voor VIA haar Hammer chipsets. Dit zou dan wel eens kunnen betekenen dat de moederborden niet heel lang meer op zich laten wachten.
Daar zou je best eens gelijk in kunnen hebben. De ontwikkeling van Hammer moederborden gaat gaat misschien erg goed waardoor de Hammer moederborden eerder "klaar" zijn dan de Hammer zelf.

Ik heb even in het bestand "Viagart.inf" gekeken dat in deze drivers zit. In een van de regels vond ik iets over de "K8T400." Voor diegene die willen weten wat dat precies was:

-Admin break: layout was verpest-

[edit]
Ik zie nu dat deze string ook in de v4.45 voorkomt. Kortom, de v4.45 ondersteunde de K8T400 ook (voo een deel) al.
Nog een linkjuh:

http://members.chello.nl/j.wiersma/via/VIAHyperion4in1446vp6.exe

edit: ff het bestand deleten, bovenstaande link doet het nu dus niet meer
IDE drivers gaan naar versie 5.1.2600.120
AGP gaat naar versie 5.1.0.3441
De IDE-driver is dus niet geupdated. 4.45 had ook al 5.1.2600.120
IK heb deze 4in1 geinstalleerd op mijn Gigabyte GA-7ZXE KT133A systeem en bij mij is het er achteruit op gegaan.
Ik ga denk ik terug naar de 4.45 want instabiliteit treed nu vaker op dan normaal.

Dus ik raad iedereen aan om alleen deze te installen mits je een chipset heb die niet ouder is dan 1 jaar.
er is een via version checker alleen ik ben een biet als ik weet waar ik hem vandaan heb. Als iemand hem op zijn site wil zetten kan ik hem wel ff sturen
Hier staat ie. Geeft de huidige versie weer van je VIA Drivers.
Weet je zeker dat ie werkt? Hij zegt bij mij dat ik 4.42 heb, terwijl ik laatst toch echt 4.45 heb geinstalleerd en ervoor ook al eens de 4.43 :?

edit: typo
hij werkt absoluut 100%!
weet iemand waar je kan zien welke versie van de 4in1 drivers je hebt geinstalleerd???
Volgens mij is dit al eens eerder langsgekomen, maar vooruit:

Open regedit en ga naar de key:
HKEY_LOCAL_MACHINE\SOFTWARE\Via4in1Driver

:)
Bij mij werken ze tot nu toe prima terwijl ik toch een KT133A chipset heb.

JaJa ik weet het en ik ga zeker binnenkort upgraden naar Nforce2 of KT400A!
Tuurlijk werken ze je bij jou ook. Het zijn namelijk drivers voor alle chipsets van VIA, dus ook de KT133A. Je kan het ongeveer vergelijken met nVidia. Hun drivers zijn ook universeel.
Heeft er al iemand een mirror want deze is ontzettend traag.
deze werkt niet, ik veronderstel dat de link van het forum komt dat daarstrak geopend was, die links werkten ook niet...
Ze werken wel, maar na drie of vier keer selecteren.
Gewoon volhouden, of 1 van de onderstaande 'mirrors' gebruiken ;-)

Echter, gisteravond geprobeerd de CLE266 graphic driver te downloaden, 95% done, "connection to website lost"...... :(
Als ik een update voor een driver zie wacht ik meestal een paar dagen met downloaden. Mijn ervaring is dat iedereen altijd gelijk de laatste driver wil hebben, en die dan ook met z'n allen op het zelfde tijdstip proberen te downloaden. :?

* 786562 Adm.Spock
* 786562 Adm.Spock
Zou iemand mij kunnen vertellen of deze drivers op mijn MSI K7T266 Pro2 bordje geinstall. kunnen worden en of dat het zin heeft, dan wel performance winst geeft? Alvast dank.....
Ja ze werken op elk moederbord met een Via chipset dus ook de K7T266 Pro. Maar je zal geen performance winst zien behalve als je een hele oude 4in1 driver geinstalleerd staat op dit moment.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True