Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 5 reacties
Bron: Asuscom

Evolution vertelde ons over dit nieuwe beta bios voor de Asus K7V. Dowload hier, gebruik voor eigen risico.

(Nov/28) - NEW BIOS 1008-001-D beta released today from Asus(DE) for the K7V, download it from the Asuscom ftp site.

Lees meer over

Versienummer:1008-001-D
Besturingssystemen:Windows 9x, Windows NT, Windows 2000, Linux
Website:Asuscom
Download:ftp://ftp.asuscom.de/pub/ASUSCOM/BIOS/Slot_A/VIA_Chipset/Apollo_KX133/K7V/1008_01d
Moderatie-faq Wijzig weergave

Reacties (5)

Ik gebruik nu de 1008c bios en die bevalt me perfect..... Deze wil ook nog booten @ 107 (Athlon 750@950 normaal 100 FSB) maar dan boot ie nog op 1016 MHz... :)

Waarom moet he zolang duren dat er een nieuwe bios uitkomt?
Tsja.... het had inderdaad wel wat eerder gekund. Maar volgens mij zijn er verschillende oorzaken:

- Versie 1008-001-C is best stabiel en er stonden misschien weinig bugfixes meer over.
- Andere, nieuwere producten (A7V bv) krijgen meer voorkeur.
- Er zijn ondertussen al 7 generaties biossen geweest, dus al aardig wat.

Maar waarschijnlijk hebben ze zoveel boze mailtjes gehad van K7V bezitters, dat ze uiteindelijk overstag zijn gegaan. Ik vraag dan ook af of er echt zoveel is gebeurd aan deze Bios. Tot nu toe lees ik alleen maar slechte ervaringen eigenlijk. Cache divider schijnt niet meer te werken of zo? Ik weet het niet, maar voorlopig laat ik versie 1008-001-D voor wat het is.
FF een zeer belangrijke vraag voor de K7V'ers:
Staan er ook vraagtekens als je WCPUID 2.8 gebruikt bij de Cache??? (Bij mij staat er: 2 ? S4)(in gebruik bios 1008c).

Zal dit een bug zijn in Wcpuid? Want ik heb nergens last van..... deze Athlon draaid nu lekker op 950MHz... :D
WCPUID 2.8 geeft inderdaad de verkeerde L2 setting aan. Bij mij staat hij op 2/5 en WCPU geeft 1/2 aan. Klopt dus niet. Dat zou bij mij ook niet kunnen; heb namelijk een ATHLON 700@1008. Dan zouden de caches op 504 draaien. Not in this lifetime! :)
Seen it, dumped it!! Die nieuwe BIOS is nie goe. Kon alleen maar booten met standaard FSB (100). Hogere FSB wilde PC niet booten. Terug naar de wel prima werkende 1008c (FSB 112). Wie heeft er ook pos/neg ervaring ?

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True