Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 16 reacties
Bron: Kerio, submitter: theeck

Kerio heeft van hun WinRoute Firewall versie 5.0.0 uitgebracht. De verschillen tussen 5.0.0, 4.2 en versie 4.2 Lite kunnen hier worden bekeken. Verder vertellen ze het volgende over deze nieuwe versie:

Kerio WinRoute Firewall 5 released! This all-new version features support for web traffic virus scanning, powerful content filtering and Active Directory-based user management. Enhanced support for VoIP, VPN and multimedia applications.

Kerio WinRoute Firewall 5 sets new standards in versatility, security and user access control. Designed for corporate networks, it defends against external attacks and viruses and can restrict access to websites based on their content.[break]De release history laat ons weten dat dit de eerste release is van 5.0.0[/break]Version 5.0.0 - February 21, 2003
First version
Moderatie-faq Wijzig weergave

Reacties (16)

Op de nederlandse website http://www.kerio.nl nog geen woord over dit alles. Dan maar naar de dot com.

Helaas hebben ze wel de e-mailserver eruit gehaald. Moet dat weer apart worden aangeschaft. :-(. De ingebouwde virusscanner is wel een goede vooruitgang net als een heleboel ander dingen. De prijs is trouwens ook flink omhoog gegaan. Leve de voortuitgang. :-|
die jongens moeten ook leven :) en wat ze ervoor neerzetten in vergelijking qua prijs en functionaliteiten doen ze het leuk tegen de concurrentie
Das waar. Maar ik moet ook nog geld overhouden om te leven. :)
Ik zie op de site niet staan dat de mail-server apart aan moet worden geschaft. Wat er wel staat is iets over de AV-support: 'AV solution must be purchased additionally'. Dit klinkt bijna alsof er geen mailserver meer in zit? :?
om mail te draaien moet je dus Kerio Mailserver aanschaffen (dit is een losstaand pakket)

en AV support is dus Antivirus support, en dit kost iets duurder dan die zonder antivirus
Kerio heeft van hun WinRoute Firewall verise 5.0.0 uitgebracht.
Foutje dus... ;)

Met de beta's had ik nog een hoop ellende, ik hoop dat het met deze versie beter zal gaan, er zit nml. wel een heel nieuwe load aan features op versie 5.0. :)
Is een mooi pakket, alleen was de belasting bij de laaste 4.2.x versie te hoog voor m'n P166/64MB/NT4sp6 (alleen nat/portmap/dhcp, rest uit). Als ik 1 persoon op bezoek had op m'n ut2k3/ts server zat de cpu al richting max load :(
Ik ben bang dat als je de nieuwe features in v5 ook nog wil gebruiken je wel een relatief dikke bak nodig hebt.
Ik ben nu overgestapt op Smoothwall 1.0 stable en dat draait als een zonnetje op dezelfde h/w. Linux roeleert :?
ik heb hier een P133/128MB/Win2Ksp3 staan met:
NAT, PORTMAP, DHCP, MAIL, MySQL ,Apache en nog wat andere zooi en die draait uitstekend met 4.2.4
de load zit meestal rond de 20% en dan trek ik zo veel uit m'n ADSL lijntje als maar kan (2 client PC's die samen 85 KB/s halen, met e-mule, kazaa en gewoon IE)

verder zal 5.0 er nooit op gaan draaien ...
requirements:
300MHz
128MB RAM
Ik heb ongeveer dezelfde specs met p133 64mb winNT4sp6 maar hij draait de 5.0 beta versie gewoon. Ik heb wel alleen de internet deling aanstaan en de rest uit.
Ik heb Winroute 4.x lopen op een:
486DX 66Mhz
8MB
200MB HD
Win95

Draait prima, ik weet het, ik heb maar een ISDN lijntje, maar het kan wel!
(Gebruikt overgins alleen NAT, DHCP en DNS.
CPU & mem load is 100% als ik via Remote Admin inlog.)
Ik ga het zo is ff proberen met 5.0 :D
Kan ik mijn winroute lite 4.xx upgraden naar 5.0 of gaat dat voor gezeik zorgen/
Je kunt wel van WinRoute 4.x upgraden naar 5.0 maar je licentie voor 4.x werkt niet meer dus je zult een nieuwe licentie moeten halen.
beta? is dit een beta?
nee dit is de final
Ik ben benieuwd! Als ik zo de verschillen zie ga ik denk ik binnenkort maar eens upgraden...
Ik heb 'm ff geprobeert maar er zitten nogal wat bugs in, waar ik last van heb dus ik voorlopig maar weer even terug naar v4.2.5...

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True