Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 9 reacties
Bron: Synology, submitter: Chrizzly

Synology logo (45 pix)Synology heeft een update voor versie 4.2 van Disk Station Manager uitgebracht. Versie 4.2 is uitsluitend geschikt voor de nas-modellen die eindigen op 09. Synology DSM is de beheersoftware die op diverse nas-producten van het bedrijf draait. De Disk, Cube en Rack Stations bieden meer dan alleen extra opslagruimte. Zo kunnen ook back-ups van alle clients op het netwerk worden gemaakt en kunnen bestanden via http, ftp, bittorrent, usenet en emule worden gedownload, zodat bijvoorbeeld energiegulzige pc's 's nachts uit kunnen, terwijl de download gewoon binnenkomt. Verder kunnen via de ingebouwde iTunes-server audio- en videobestanden over het netwerk worden gestreamd, kan met behulp van php en MySQL een dynamische website worden gehost en kan het apparaat als printserver fungeren. Deze update moet onder meer enkele beveiligingsproblemen verhelpen.

Change Log
  • Fixed a security issue related to OpenSSL (CVE-2013-4353).
  • Fixed security issues by upgrading PHP to version 5.3.28 (CVE-2013-4073, CVE-2013-6420).
  • Fixed a security issue to prevent malicious attacks via NTP service (CVE-2013-5211).
  • Fixed a security issue of Windows File Services (SMB) to prevent unauthorized access. (CVE-2013-4408, CVE-2012-6150)
  • Fixed an issue where CalDAV clients cannot receive data from CalDAV server.
  • Fixed an issue where data might not be correctly written to a degraded RAID 5 volume.

Disk Station Manager 4.2 screenshot (620 pix)

Moderatie-faq Wijzig weergave

Reacties (9)

Er is ook een update voor 5.0, de 4458-update 1.

Fixed a security issue to prevent cross-site scripting attacks (XSS).
Fixed an issue where encrypted shares could not be mounted on ext3 volumes.
Fixed an issue where WMM QoS settings did not take effect normally.
Fixed an issue where some USB ports were unusable in certain situations when a USB hub was connected.
Fixed several issues related to USB external drives.
Enhanced the stability of file transfers.
Enhanced the compatibility of Multiple Version Backup when source folder contains device nodes.
Enhanced the compatibility of WebDAV when using NetDrive.
Changed the error reporting settings of Web Station.

EDIT: Oude post over het plaatje gewijzigd in bovenstaande...

[Reactie gewijzigd door robertwebbe op 27 maart 2014 09:13]

Ik kreeg ook de melding dat er een nieuwe update was maar deze is op de Synology website niet terug te vinden. http://ukdl.synology.com/download/DSM/5.0/

Daardoor heb ik deze nog niet geinstalleerd.

[Reactie gewijzigd door Gbrandsma op 27 maart 2014 07:45]

Inmiddels staat hij er bij op de website:
http://www.synology.com/en-global/releaseNote/model/DS411
Ik had inderdaad uit voorzorg ook even gewacht ;)
Klinkt misschien vreemd maar stel je voor een hacker krijgt toegang tot je modem waar hij het domein synology.com kan laten verwijzen naar zijn eigen server. Vervolgens krijg je met een update een Bitcoinminer V2 geinstalleerd.
Alles is mogelijk ;-)
Net ge´nstalleerd op mn DS212+ en geen problemen ondervonden.
Vind het super van Synology dat ze deze "oude" bakjes blijven ondersteunen. Mijn 209 draait nog steeds als een zonnetje.
En zelfs nog een 4.0 update voor de xx8 serie!
Sterker nog, ik kreeg een link op het forum van de auteur van deze post:

http://gathering.tweakers.net/forum/list_messages/1583779

Daarin kun je met een hele simpele aanpassing je 209 en 409 omcatten naar een 211j en een 411j. Betekent dat je DSM5 kan installeren.
Truckje had ik al van gehoord, maar ik heb een DS508 en daar is geen moderner model met vergelijkbare hardware van waar wel DSM 5 op draait. (de 5-bay modellen vanaf de DS1010+ draaien allemaal op een Intel Atom)

Zou hem misschien nog wel kunnen omcatten naar een DS509+, kan ik in ieder geval nog van 4.0 naar 4.2. Aan de andere kant, die stap vind ik weer te klein voor het risico en wat ik er mee doe gaat ook prima op DSM 4.0. (waar blijkbaar dus ook nog updates voor komen)

[Reactie gewijzigd door Caseman op 30 maart 2014 11:09]

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True