Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 15 reacties
Bron: Adaptec, submitter: Gardocki

De welbekende ASPI drivers van Adaptec zijn aangekomen bij versie 4.71.2 en draagt de volgende release notes met zich mee:

Updated ASPI drivers version 4.71.2 for Windows 98, NT 4, Me, 2000 and XP. Includes ASPICHK version checking utility. Adaptec provides this software without charge and as a courtesy to Adaptec product users but offers no technical support regarding this software.

The change in 4.71.2 from earlier versions is that it enables tagged queuing for read/write commands.[break]Deze versie is niet geschikt voor Windows 95!

Lees meer over

Versienummer:4.71.2
Besturingssystemen:Windows 9x, Windows NT, Windows 2000, Windows XP
Website:Adaptec
Download:http://download.adaptec.com/software_pc/aspi/aspi_471a2.exe
Bestandsgrootte:512,00KB
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (15)

Deze versie is niet geschikt voor Windows 95!

Operating Systems: ... Windows 9x ...
Zet er dan ook niet 9x neer!

:z
Is een optie in de backend dat je alleen 9x kan kiezen en niet 95, 95b, 98, 98SE en ME apart kan kiezen ;)
Windows 98 en Me vallen ook onder 9x hoor :z.
Hier wil 'ie niet onder XP. Hij update niet alles en ik blijf dan met een mix van oude en nieuwe componenten zitten...
Je voert hem wel uit met de instructies van Adaptec?
For Windows XP, select Start - Run from the menu, and then the Browse button. Locate the INSTALL.BAT file in the directory the files extracted to and select the OPEN button. In the command box, add a space and either XP32 for Pentium I/II/III/IV processors or XP64 for Itanium processors. The command should look like: c:\adaptec\aspi\install.bat XP32 or c:\adaptec\aspi\install.bat XP64. Then select the OK button to run the XP installer.
Wowpost.exe wordt niet geupdate en nog een ander bestand, die blijven de versie 4.61 hebben...
Dat is best raar dan :o
De install.bat file installeert op Windows XP alleen de files aspi32.sys en wnaspi32.dll. Het goeie ouwe Windows 16-bit subsystem (aka WoW) wordt dus gewoon vergeten...

Je kan die files, winaspi.dll en wowpost.exe, wel met de hand naar de %SystemRoot%\system kopiŽren:

expand winaspi.dl_ %SystemRoot%\system\winaspi.dll
expand wowpost.ex_ %SystemRoot%\system\wowpost.exe

Deze files blijven echter oude versies, Adaptec heeft ze niet meer gewijzigd sinds ASPI 4.60, build 1021.
Natuurlijk volg ik de instructies van Adaptec. Ik lees altijd eerst de readme's enzo...
De laatste ASPI drivers die alle 4 componenten goed deed upgraden was 4.60. Deze werken ook goed. Ik zou ook liever geen half om half willen hebben. Bovendien wil CLONY graag gelijke versies zien, en dit werkt voor mij nog steeds perfect..... :7
moet ik Adaptec-hardware hebben om de ASPI drivers te gebruiken?
Bij de oude ASPI installers (4.60 en eerder) was dat zo ja, maar bij deze niet meer.
Ik draai gewoon Nero hoor, en nog niet eerder met adaptec te maken gehad.... :r

Deze aspi-layer werkt ook goed bij andere produkten, zoals het reeds eerder genoemde Clony (samen met CloneCD) }>
Huh??? Een tijdje geleden heb ik van Adaptec al versie 4.72 gedownload. Hiero: http://download.adaptec.com/software_pc/aspi/aspi_v472a2.exe
Had 472a2 ook gedownload maar die bevatte versie 4.71.2 . Denk dat ze dus alleen de bestandsnaam hebben gecorrigeerd.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True