Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 6 reacties
Bron: Station Driver

Voor de nForce chipset van nVidia is een nieuw Unified Driver Package, ook wel UDP genoemd, uitgebracht. Deze draagt het versie nummer 1.14 en bevat alle drivers voor de nForce chipset. De volgende release notes werden meegegeven:

nFORCE 220/230/415/420/430 drivers pack rev 1.14
  • Audio driver 2.99 (WHQL'd)
  • Audio utilities 3.01
  • Network driver 2.81 (WHQL'd)
  • GART driver 2.78 (WHQL'd)
  • SMBus driver 2.75 (WHQL'd)
  • Memory controller driver 2.75 (WHQL'd)
  • IDE driver 2.70 In The Box (WHQL'd)
  • IDE driver 2.96 Full Driver
  • Installer 3.01[break]De volgende twee downloads zijn beschikbaar:
    * Windows 98/ME
    * Windows 2000/XP
Moderatie-faq Wijzig weergave

Reacties (6)

Ik heb gisteren nog de 1.13 ge´nstalleerd op een nForce1 bord (ASUS A7N266-C) en die werkten niet. Heb dan de 2.88 ge´nstalleerd en die werkten wel (voor zover ik na een korte test kan zeggen). Tijdens de installatie wordt wel een melding gemaakt van IDE drivers die speciaal ge-optimaliseerd zouden zijn voor de nForce2. Ik heb deze ook mee ge´nstalleerd en heb tot nog toe geen problemen kunnen vinden.

Weet iemand of deze drivers ook bedoeld zijn voor de nForce1?

edit:

Bummer. 't staat er nog bij ook:
[quote]
nFORCE 220/230/415/420/430
[/quote]
die 2.88 kun je beter niet gebruiken. OpenGL toepassingen crashen na verloop van tijd. Sinds ik die laatste geinstalleerd heb, is nog geen enkel spel gecrashed.
Heeft iemand anders last van niet-werkende Dolby Digital op hun MSI K7N420? Ik weet alleen dat je met nVidia sound drivers op moet passen (hun eerste keer), zeker de Dutch localization. Ik ga nu deze drivers testen onder XP, kijken of ze beter zijn. Maar het gaat maar met 1KB/s...

Let wel dat dit gelekte drivers zijn, op http://www.nvidia.com/content/drivers/drivers.asp staan ze nog niet.

Hier is er ook discussie over de gelekte drivers http://www.nforcershq.com/forum/viewtopic.php?t=1559
Ah ik heb dus ook een A7N 266-C mobo moet k nou wel de Nforce 1.14 installeren of niet?
Ik zou wachten tot ze op de nVidia site te downloaden zijn. Ik heb ze net geintalleerd onder XP en krijg er alleen 1 bugje weer bij en mijn probleem is ook niet verholpen.
Ik heb het gister gewoon geinstalleerd, en alles werkt prima!!!

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True