Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 31 reacties
Bron: Cisco, submitter: duckieTM

Cisco Systems logo (45 pix) Cisco Systems heeft op de website van Linksys ongeveer een week geleden nieuwe firmware geplaatst voor de Linksys E4200 draadloze routers. Het versienummer is op 1.0.03 build 14 aangekomen en de download is bijna 12MB groot. Nieuw in deze release is onder andere de mogelijkheid om harde schijven tot 3TB op de router aan te sluiten. Ook is de ondersteuning voor IPv6 verbeterd en nu gecertificeerd. Het volledige changelog voor deze release ziet er als volgt uit:

Changes in firmware version 1.0.03 (build 14)
  • Added support of Native IPv6 over PPPoE Internet connection when only keep alive option is selected.
  • Added support of Native IPv6 on guest network if there are more than two available IPv6 subnets
  • Added support of Native IPv6 on Parental Control
  • Added support of 3TB Hard drive with NTFS and HFS+ format
  • Improved firmware upgrade stability
  • Improved IPv6 WAN performance
  • Fixed media server unstable issue
  • Fixed Cisco LED flashing issue
  • Fixed some minor bugs
  • DLNA certified
  • IPv6 Gold logo certified
  • UPnP certified
Moderatie-faq Wijzig weergave

Reacties (31)

ben zelf weer terug gegaan naar 1.0.0.1, versie .2 en deze nieuwe lijken downloadsnelheid te cappen.

haal met versie .1 116Mb(120 abo van UPC) met .2 en .3 kom ik nauwelijks aan de 80-90.

beetje jammer, had gehoopt dat deze update het zou fixen
Kan dit als tweede tester bevestigen, de downloadsnelheid (Ziggo 120Mbps) wordt normaliter via Ethernet (+- 13.000 Kbps) mee behaald en nu maar 9000~8700 kbps behaald. Overigens moet ik constant de router aan en uit doen om mijn vaste en draadloze apparaten verbinding te laten maken met de router. (Internet even uitgesloten) Conclusie: terug naar de stabiele 1.0.02

EDIT:
Waar kan de oude firmware (FW_E4200_1.0.02.013_US_20110524_code.bin) verkregen worden. De link van de Cisco website werkt niet meer.

[Reactie gewijzigd door HS2005 op 6 oktober 2011 17:05]

Yup nu wel. Bedankt voor de check.

EDIT: De router flipt em bij elke upgrade, hij schakelt zichzelf uit voordat de update kan voltooien. Resetten, fabrieksinstelling niks helpt. Iemand een idee om em naar de orginele build te krijgen.

"Kan momenteel de firmware niet upgraden. Klik op OK om de router opnieuw te starten. Probeer vervolgens opnieuw de firmware te upgraden."

Leuke release die 1.0.03, kan em net zogoed in de prullebak gooien.

[Reactie gewijzigd door HS2005 op 6 oktober 2011 21:54]

Laat je hem wel Ī2 min aanstaan minimaal? Anders kunnen keys en caches niet gemaakt worden en kan een upgraden ook niet gedaan worden door een gebrek aan ruimte.
hier kunnen alle oudere firmwareversies worden gehaald

http://dlinkedrouter.org/
Ook hier weer terug naar .1, zowel .2 als .3 geven mij niet meer dan 86Mbps. De .1 geeft 119Mbps.
De .2 had voor mij ook nog wat bugs met portforwarding i.c.m. IPV6 die aanstond (enkel aan, niet in gebruik). Het uitzetten van IPV6 loste dit op. Vergeten te testen op de .3

edit:

O ja, met versie .2 had ik lokaal een overdracht van slechts 710Mbps, .1 is dat 946Mbps. Diverse testen met kopieeren van 20GB file van 5 disk RAID naar 4 disk RAID en vice versa.

[Reactie gewijzigd door N0stradamus op 6 oktober 2011 23:33]

Kan iemand mij vertellen hoe je terug kan gaan (naar een oudere firmware)? Want sinds de laatste update gooit hij alle verbindingen (zowel draadloos als bedraad) er na een half uurtje uit. Heel apart.
ik heb hem wel geinstalleerd, maar ben 2 uur bezig geweest om het aan de praat te krijgen. na installatie bleef ik in de ziggo internet registratiepagina komen.
Bij pogin 4 lukte het me deze firmware aan de praat te krijgen:
1 alle instellingen geexporteerd, router resetten, instellingen terug zetten -> zelfde ellende
2 resetten, cisco connect software opstarten -> zelfde ellende (want die wil namelijk de oude instellingen weer terugzetten)
3 resetten, webinterface alles handmatig instellen -> zelfde ellende
4 cisco software opnieuw downloaden (umts), cisco software van pc de-installeren, ccleaner eroverheen, reboot pc, reset router, cisco software installeren, bidden en ja hoor nu doet ie het weer. wel alle napt instellingen weer handmatig moeten aanmaken en ipadresmappings moeten doen, maar hij werkt.

Nu moet ik wel zeggen naar mijn gevoel is hij wel wat trager zoals hierboven gemeld, maar met online gaming doet ie het beter, minder lag in games als Quake Live.
aangezien ik maar 40mbit heb is 3,9 MB voor mij snel zat (zelfs meer dan 40mbit).

conclusie: firmware .5 zal het vast goed gaan doen, hoop ik.
Ik had gehoopt dat het configuratiescherm nu wat sneller zou zijn. Maar het is nog zo traag als wat.
Net geupdate; werkt probleemloos.
Na de firmware-upgrade van mij E4200 naar Firmware 1.0.0.3 zakte mijn Ziggo verbinding van een perfecte 119,8 Mbit/s naar een 80 - 95 Mbit/s welke ook nog niet eens stabiel te krijgen is.
Na de downgrade naar de initiŽle versie (1.0.0.1) en een uurtje wachten is de verbinding weer optimaal. Ik wacht dus wel op de volgende Firmware versie……
ahh fijne update :P
Dank je voor de snelle test, ik had met 1.0.0.2 datzelfde, hoef ik deze niet eens te proberen...
Ik haal hier toch gewoon 119Mb bij UPC (Nijmegen) met deze update.
jah das in het begin.. na een tijdje daalt de snelheid

.. ik ga dus ook niet upgraden,, met build 13 had ik ook download problemen (70-80mbps ipv 120)

vraag me af wanneer ze die bug weten te fixen..
FU2_Baalberith, klopt het wat polanski zegt?
Wat is jouw upload? Ik haalde met build 1.0.0.2 altijd mijn 60/6 via wifi maar nu haal ik 60/2. De upload komt sporadisch hoger dan 2 Mbps...

[Reactie gewijzigd door robertwebbe op 9 oktober 2011 17:05]

ik heb deze firmware 3 dagen geleden geinstalleerd. ik ben er tevreden over ik kan gewoon met 5,5 mb/s downloaden en uploaden. alles werkt correct bij mij. alleen bij deze firmware is de jitter van 0 naar 11 gegaan. das alleen niet echt fijn.
Ik wilde net de firmware gaan upgraden maar als ik de reacties hierboven lees dan wacht ik nog wel ff een versietje...hij is nu retestabiel (build 1.0.01)

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True