Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 14 reacties
Bron: Mozilla Foundation, submitter: FortezzA_64

Mozilla Firefox logo (75 pix)

Versie 4.0 mag dan inmiddels uitgekomen zijn, Mozilla blijft voorlopig ook de 'oude' 3.6-serie voorzien van updates. Dit voor mensen die nog niet kunnen of willen overstappen. Versie 3.6.16 is uitgebracht om te voorkomen dat enkele als ongeldig aangemerkte https-certificaten alsnog gebruikt worden, een update die we eerder al in de tweede release candidate van versie 4.0 aantroffen. Het volledige changelog ziet er als volgt uit:

What’s New in Firefox 3.6.16
  • Firefox 3.6.16 blacklists a few invalid HTTPS certificates.
You may also be interested in the Firefox 3.6.15 release notes for a list of changes in the previous version.

De volgende downloads zijn beschikbaar:
*Mozilla Firefox 3.6.16 voor Windows (Nederlands)
*Mozilla Firefox 3.6.16 voor Windows (Engels)
*Mozilla Firefox 3.6.16 voor Windows (Fries)
*Mozilla Firefox 3.6.16 voor Linux (Nederlands)
*Mozilla Firefox 3.6.16 voor Linux (Engels)
*Mozilla Firefox 3.6.16 voor Linux (Fries)
*Mozilla Firefox 3.6.16 voor Mac OS X (Nederlands)
*Mozilla Firefox 3.6.16 voor Mac OS X (Engels)
*Mozilla Firefox 3.6.16 voor Mac OS X (Fries)

Mozilla Firefox 3.6 screenshot (481 pix)
Versienummer:3.6.16
Releasestatus:Final
Besturingssystemen:Windows 7, Windows 2000, Linux, Windows XP, macOS, Windows Server 2003, Windows Vista, Windows Server 2008
Website:Mozilla Foundation
Download:https://www.mozilla.com/en-US/firefox/all-older.html
Bestandsgroottes:8,82MB t/m 19,30MB
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (14)

Hoe willen ze dat ondersteunen?
Als je controleert voor updates vanuit Firefox, bieden ze je 4.0 aan. Of ze moeten nu ineens eerst 3.6.16 gaan aanbieden.

Zo heb ik gisteren een FF 3.6.x geüpdate naar 4.0.
Bij mij bood hij daarnet inderdaad eerst 3.6.16, en daarna pas 4.0
Dus zo heb je ook je antwoord ;)
Ik heb 3.6.16 sinds vanmorgen draaien en daarnet voor 4.0 bedankt. Eerst de add-ons maar eens laten bijwerken (4.0 al getest op een VM).
Tja, de add-ons zouden een reden kunnen zijn om 3.16 boven 4.0 te verkiezen, maar mijn add-ons werken allemaal, dus ik ben vandaag over gegaan (netbook thuis, notebook thuis, collega's notebook op het werk, desktops op het werk komen later deze week wel.

Opera gaat er daar den ik binnenkort vanaf (althans die enkele desktop waar het op draait) want als je bij het opstarten gelijk om het admin password gevraagd wordt is het niet fijn voor de gewone gebruiker.

[Reactie gewijzigd door BeosBeing op 23 maart 2011 18:57]

Opera gaat er daar den ik binnenkort vanaf (althans die enkele desktop waar het op draait) want als je bij het opstarten gelijk om het admin password gevraagd wordt is het niet fijn voor de gewone gebruiker.
Je kan ook gewoon op 'nee' klikken en verder browsen. Of gewoon de update installeren natuurlijk...
Je kunt handmatig op updates controleren, maar FF heeft ook een automatische update-functie. Nieuwe main releases komen hier niet op binnen, enkel updates voor je huidige versie (in dit geval dus 3.6)
Volgens mij als je handmatig om een update vraagt, geeft hij 4.0.

Als hij automatisch op updates checkt, biedt hij alleen 3.6.x aan.

Edit: pffft :D moet vaker F5'en. Zag op GOT dat daar inmiddels een waarschuwingsmechanisme voor is. Wellicht ook iets voor hier ;)

[Reactie gewijzigd door woekele op 23 maart 2011 16:29]

Ook Fx 3.5.18 is in de maak Vraag me af wanneer de 3.5 naar de kant wordt gehaald, kan nu niet meer ver weg zijn. Op mijn lappie gebruik ik nog naar tevredenheid 3.5, na wat irritaties met 3.6
Ok kan daar nu ook 4.0 opgooien.
Mozilla wilde de ondersteuning vorig jaar al stoppen van 3.5. Als ik het goed heb gelezen ergens. (weet de bron niet zo meer te vinden) Blijkbaar is dit uitgesteld omdat Firefox 4 ook een paar keer is uitgesteld.
Ik deed net Check for updates en toen moest ik dus eerst versie 3.6.16 installeren. Daarna deed ik nog een keer Check for updates en toen kon ik 4.0 installeren.
Had leuk geweest als ik de vraag had gekregen om meteen 4.0 te installeren.
Ik vind overigens de letters minder scherm in 4.0, hoe komt dat?
Andere manier van renderen, die mij terug heeft doen gaan naar de oude versie. In about:config kan je bij gfx (something) hardware versnelling uitzetten, maar dat hielp bij mij voor geen meter.
Kijk even bij het FF4 aankondigingetje (300 post of zo), eerste pagina.
6x zo snel als firefox 4.0 8)7 en hij loopt hier tenminste niet vast bij de eerste .svg die ik wil laden
mjah, ik ga toch ook terugschakelen naar 3.6.x ..

bij mij werkt syncplaces plots niet meer zoals het hoort ... hij logt in op de ftp en zegt dan telkens dat de ftp offline is...

met 3.6 nooit problemen gehad (en op een 3.6 machine doet syncplaces het met dezelfde settings nog steeds perfect)

ook al een aantal vastlopers gehad met 4.0..
Auto update van 3.6.15 geeft 3.6.16 weer, update van 4 RC e.o beta geeft 4 final aan.

4.0 crasht volgens mij niet, maar blijft open en hersteld na even wachten. waar 3.6 gewoon crasht en afsluit.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True