Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 25 reacties
Bron: Western Digital, submitter: FranenJer

Western Digital heeft voor zijn WD TV Live mediaspeler nieuwe firmware uitgebracht met 1.04.22 als versienummer. Er is weer een hele waslijst met punten die zijn aangepakt. Voor meer informatie over deze mediaspeler en verschillende gebruikerservaringen verwijzen we naar het [WD TV Live] Ervaringen-topic op ons forum. De lijst met veranderingen ziet er als volgt uit:

Resolved Issues:
  • Supports Tune-In radio application.
  • Supports 7.1 channel audio passthrough.
  • Supports Auto-framerate (Audio Video settings/video output/HDMI/auto/auto/Match video framerate)
  • Corrected various general menu and options wording issues.
  • Corrected various Facebook user interface wording and functionality problems.
  • Corrected various Live365 user interface wording and functionality problems.
  • Corrected various Pandora user interface wording and functionality problems.
  • Corrected various Mediafly user interface wording and functionality problems.
  • Resolved problem with some HD files from Mediafly becoming out of sync.
  • Resolved digital audio passthrough problem playing on both HDMI and optical at the same time.
  • Resolved problem with Auto-play feature not automatically playing content.
  • Resolved problem with Belkin F7D2101 v1WiFi adapter not connecting to network.
  • Resolved “Clear login info” from Network Share not clearing the login info.
  • Resolved problem where filenames that begin with the same name as a folder will not show up.
  • Resolved problem where HDMI resolution could not be forced if not supported by the EDID.
  • Resolved meta-data problem where “/” character in the title makes the system reboot.
  • Resolved problem of no video playback after using Netflix.
  • Resolved problem with ISO playback not working – except through preview mode.
  • Resolved video playback problem where the info bar does not hide on pause/resume or chapter skip.
  • Resolved problem where empty folder are hidden when copying or moving.
  • Resolved USB keyboard problem where the arrow keys don’t work in wireless network settings page.
  • Resolved problem where a folder icon was displayed over the top of the thumbnail.
  • Resolved problem where DVI output was not working for a particular DVI monitor.
  • Resolved problem of DTS and AC-3 not working with passthrough.
  • Resolved problem where videos can not start until after 10-90 seconds after start-up.
  • Resolved problem where user could not copy a file/folder to the root directory of the drive.
  • Resolved problem where an incorrect error message was displayed if invalid username/password entered.
  • Resolved problem where system reset fails to erase user info.
  • Resolved video playback where audio takes 5 seconds to catch up after fast-forward or re-wind
  • Resolved problem where the system would reboot when special characters are entered into device name.
  • Resolved a file management problem where deleting a file on a network share caused the device to reboot.
  • Resolved problem where high sample rate audio was being downsampled to 48KHz.
  • Removed Blu-ray DVD message “Unable to play this video menu.”
General Info:
  • Known issue with playback of .VOB files over network share.
  • We have temporarily blocked USB mounting of Advanced Format (4k sector) HDD greater than 2TBs.

Western Digital WD TV Live

Moderatie-faq Wijzig weergave

Reacties (25)

@martijn_me:
Ik weet niet waarom je problemen hebt met de nieuwe firmware, maar bij mij gaat ie probleemloos. Net ge-update en speelt, zoals altijd al, vloeiend mkv en blu-ray af via bedraad netwerk. Zowel via een netwerkshare XP als win7. M'n WD player hangt aan een Linksys WRT 610N. Wellicht dat het probleem in je router zit??

Wat ik wel gemerkt heb, is dat de display settings nu bewaard worden. Zet je hem bv op 1080p-24hz voor afspelen mkv, dan bewaart ie netjes deze instellingen na uitschakeling (stroom eraf). Bij de vorige firmware versies sprong deze terug op 720p-50hz. Wel een verbetering. Verder zag ik dat je de optie hebt bij geluid: Digital pass-through optical only, dit is nieuw.

Verder werkt de firmware als een zonnetje.
@rebo, snap er ook niets van, er hangt een Linksys router (in switch mode) en een Netgear router tussen maar met 1.03.49 werkt het doosje bijna foutloos, ergens gaat vanaf 1.04.XX iets niet goed in combinatie met mijn config.
Ik geef de moed op met de updates en ga het niet meer uitproberen, het werkt redelijk met de oudere firmware, ik wacht de volgende generatie wel af die ook 3d ondersteunen enz..
Same here.

config: iMac (waar de .mkv bestanden op staan) deelt de bestanden (smb) via airport extreme. Vervogens kabeltje van Airport Extreme naar WD TV Live.

Het lijkt een specifiek 1.04.xx probleem wat maar weinig mensen hebben. Als ik de forums af ga denk ik soms dat ik een ander kastje heb! Ik twijfel niet aan mijn set-up. Betanden via externe HDD over USB 2.0 afspelen is ook STOTTERRR :(
Betanden via externe HDD over USB 2.0 afspelen is ook STOTTERRR
Dat is wel "extreem". Misschien ermee terug naar de winkel? Of er is iets mis met de externe HDD. Of de externe HDD is USB 1.1 misschien?
De laatste twee versies waren vreselijk TRAAG!
Zit nog gewoon op 1.03.49. Doet het ook niet altijd perfect maar uiteindelijk wil die wel....

Denk nu wel drie keer na voordat ik deze installeer. Mijn probleem met de vorige 1.04.xx versies was het spelen van .mkv bestanden. haper haper HAPERRR |:(
Zowel 1.04.10 als 1.04.17 hebben perfect gewerkt bij mij, ik doe wel een reset van het apparaat na elke update. Ook deze nieuwe versie werkt goed!
Geweldig apparaat met geweldige ondersteuning.

Deze update lost het probleem van het "traag zijn" op. dit had te maken met een onjuiste werking van de "auto" instelling die de juiste framerate/hz moet auto-detecten, deze instelling werkte tot nu niet altijd even lekker. Dit is nu opgelost en de haperingen die door deze fout soms optraden in weergave van MKV en ISO bestanden zijn verdwenen. ook voelt , als je de Auto-Framerate optie gebruikt, het apparaat weer razendsnel aan.

Het is goed om te zien dat WD dit apparaat blijft ondersteunen en de firmware's steeds beter worden. Petje af! hier kunnen meer fabrikanten een voorbeeld aan nemen.

Let wel dat het juist instellen van deze nieuwe toevoeging echt HEEL belangrijk is omdat het appraat voorheen NIET goed overweg kon met auto-detectie. Mensen die problemen hebben met stotterend beeld , moeten dat echt even aanzetten (audio/video opties, HDMI / auto / auto / Auto-framerate YES .

[Reactie gewijzigd door Visgek82 op 11 maart 2011 23:31]

Nou, dat dacht ik niet! Mijn WD TV Live heb ik eind 2009 gekocht en nu, maart 2011, is het probleem met de framerate detectie misschien opgelost. En dat noem jij geweldige ondersteuning waar meer fabrikanten een voorbeeld aan zouden moeten nemen? Ik mag toch hopen van niet! Sterker nog, het is een goed voorbeeld van hoe het vooral NIET moet.
Voor alle mensen die overwegen een WDTV Live te kopen: check de verschillende fora (niet die van WD zelf) en kijk zelf hoe 'goed' deze speler is. Problemen te over.

[Reactie gewijzigd door einstein op 12 maart 2011 13:36]

Mensen klagen altijd veel meer op forums dan dat mensen posten met goede ervaringen.

Dat jij zoveel problemen hebt wil niet zeggen dat het bij iedereen zo is. Persoonlijk ken ik meerdere mensen met een WD TV Live, en die gebruiken het apparaat naar volle tevredenheid en hebben geen klachten. Je kunt er lang en breed over doorgaan, feit is dat de WDTV Live een prima speler is voor relatief weinig geld, geruisloos en speelt de meeste formaten gewoon af. en zeker als je er nu een koopt zijn de kans op problemen minimaal. Elk apparaat heeft z'n voors en tegens, er is geen streamer die Ólles perfect doet, anders had immers iedereen dit apparaat gekocht, niet? :)
ik heb thuis een wdtv en vrienden en familie hebben er ook. in totaal heb ik er 6 geinstalleerd.

tot nu toe heb ik van niemand problemen gehoord.

en zoek maar eens een andere fabrikant die zolang firmware updates geeft voor hun producten.

:Y)
Het ge-emmer met de WD firmware gaat nu al maanden voort. Stotterende mkv's ISO die dan wel, dan niet spelen, DVD menu's die dan weer wel, dan weer niet werken, audio niet in sync, de lijst gaat maar door. Lossen ze 1 probleem op, er ontstaat weer een ander. 'Kromme tenen techniek' waar ik geen zin meer in heb.

[off topic] Ik sta nog in de meukalert lijst voor dit ding, maar hij is bij mij al buiten gebruik. Mijn Live is vervangen door een Zotac met xbmc en I couldn't be happier. Nooit meer terug naar WD spelers, that's for sure. [/off topic]
wist je dat ze bezig zijn met XMBC voor de Sigma chip? :)

(XMBC draait hier overigens prima op mijn Apple TV 2 :D )

[Reactie gewijzigd door forumberg op 11 maart 2011 09:02]

Jazeker, maar wel voor een nieuwe Sigma chip. Daar heb je met een WD TV Live niks aan. Maar goed nieuws is dat wel. En het zegt ook iets over de kwaliteit van XBMC.
Was ik ook nog van plan om te doen maar het is een beetje op de lange baan geschoven. Welke Zotac en welke afstandsbediening heb je? De pricewatch: Zotac ZBOX HD-ID11 ?

[Reactie gewijzigd door D-Three op 10 maart 2011 20:12]

Er staat een link in mijn reactie naar de Zbox HD-ID11 inderdaad...
Afst bed voor mijn hele installatie is een Logitech One die vwb de Zotac een MS MCE receiver (model 1040) aanstuurt. Werkt perfect.

[Reactie gewijzigd door einstein op 11 maart 2011 07:57]

Tot nu toe geen problemen gevonden.
Draait gewoon vlekkeloos, geen problemen na update. VOB files afspelen geeft nog steeds haperingen. Misschien in de volgende update.
Geprobeerd en weer terug naar 1.03.49 :( nog steeds gestotter bij mkv's en blu-rays met een hoge bitrate over mijn netwerk (Gbit bedraad)
Na update gedaan: Factory defaults geladen en een reset door een kort indrukken van het knopje in de zijkant.
Getest icm Windows 7 home premium en oa de bird scene @ 30 en 40 Mbit en Avatar..

[Reactie gewijzigd door martijn_me op 10 maart 2011 12:33]

ik heb zelfde probleem, ook maar weer downgraden dus...
Mooi, er is er ook een voor de WDTV Live Media Hub.. 2.04.13. Even kijken of ze de irritantste dingen hebben aangepakt nu..

Downloads
http://www.wdc.com/wdprod...s/?family=wdfwdtv_livehub

Changelog
http://support.wdc.com/do..._ReleaseNotes_2_04_13.pdf

[Reactie gewijzigd door j0shua79 op 10 maart 2011 19:12]

Hij voelt stuk sneller, qua browsen, netjes.
Eindelijk goed gekomen, mag wel eens na bijna 2 jaar
Ja, want al die twee jaar heeft het apparaat niet gewerkt??

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True