Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 7 reacties
Bron: Amd

ATi Radeon badge (75 pix) AMD heeft nieuwe Linux-drivers voor zijn ATI Radeon-videokaarten uitgebracht. De download is maar liefst 116MB groot, 20MB meer dan de 10.9-drivers, en kan voor zowel 32bit- als 64bit-omgevingen worden gebruikt. Versie 10.10 is geschikt voor Radeon HD 2400 en hoger, de FireStream 9170, 9250 en 9270, en de embedded E2400 en E4690. Verder worden versies 6.8 tot en met 7.6 van X.org, Linux-kernel 2.6 en hoger, en glibc-versies 2.2 en 2.3 ondersteund. Er is weinig veranderd in deze editie. Er is ondersteuning voor twee nieuwe versies van een Linux-distributie toegevoegd en een gelijk aantal problemen verholpen.

New Features
  • Driver Support for New Linux Operating Systems:
    • openSUSE 11.3 support (production)
    • Ubuntu 10.10 support (early look)
Resolved Known Issues
  • Delay experiences no longer observed while rotating screen with XRandR
  • Kernel module build will now function on kernels with fix for security vulnerability CVE-2010-3081
Known Issues
  • Ending X-server after resuming from hibernation may cause the system to stop responding
  • System may not display error message when improper position values are used in "aticonfig --tv-geometry" resulting in invalid "TVHPosAdj" and "TVVPosAdj" values in xorg.conf file
ATi Catalyst  Linux Display Driver logo (410 pix)
Moderatie-faq Wijzig weergave

Reacties (7)

ook mw 2 loopt niet lekker heb al weer 10.9 er op staan gaat veel beter
Iets zegt me dat deze post voor de windows driver was
Volgens de AppDB heeft MW2 een gold status. HEt kan dus best zijn dat hij MW2 onder Linux speelt

http://appdb.winehq.org/o...?sClass=version&iId=18348
Beeld opbouw blijft haperen in Firefox onder Ubuntu 10.10 met deze drivers..
Ik kan het niet controleren, maar het lijkt me niet te kunnen dat de driver problemen heeft in 2D (tenzij je videokaart zeer recent zou zijn)? Heb je een officiŽle Ubuntu-build geÔnstalleerd? Heb je al eens geprobeerd je xorg.conf te verwijderen?
Heb de driver gister al gedownload, heb versie 10.09 overgeslagen en direct overgestapt naar 10.10. Helaas krijg ik de driver niet gebuild, ik kan wel de standaard prebuild versie installeren maar builden voor een specifieke distro gaat niet. (Onder ubuntu 10.04 x86_x64) Ook bijzonder is dat in CCC wordt aangegeven dat ik versie 10.7 heb geinstalleerd in plaats van 10.10.

Tevens zou versie 10.10 ondersteuning voor xorg server 1.9 moeten bieden. bron

[Reactie gewijzigd door Sluxor op 24 oktober 2010 16:30]

er is een hotfix-e versie van deze driver!

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True