Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 8 reacties
Bron: licq.org

vrotogel Delen

Lees meer over

Versienummer:1.2.0a
Besturingssystemen:Linux, Linux x86
Website:licq.org
Download:http://download.sourceforge.net/licq/licq-1.2.0a.tar.bz2
Moderatie-faq Wijzig weergave

Reacties (8)

Ik heb em een dag of wat geleden uit de CVS getrokken... werkt vrij goed :)
Er is wel heel wat meer veranderd t.o.v. de vorige stable versie dan de changelog aangeeft overigens, denk aan preliminary serverside contact list support (uit by default), icq200x protocol support (licq 1.0.4 was nog icq99), qt3 support (kde3 ook, maar die is een beetje kapot atm :P ), onder de motorkap is de hele icq messaging implementatie herschreven naar 200x, omdat mirabilis de icq99 kraan langzaam dicht heeft gedraaid de afgelopen tijd. Men zat dus met een rotte ICQ client zonder ICQ200x support... als je de CVS elke week probeerde, kon je gewoon zien dat er steeds meer 'werkte', echt mooi om te zien :)
Het Licq project is ondertussen ook overgenomen door Jon Keating, de originele auteur heeft er geen tijd meer voor.
Als ie werkt doet ie het hier wel goed. Het enige nadeel is dat het zaakje hier wel erg vaak keihard vastloopt... :'(

Is de CVS versie beter??
Ik draai hier de CVS versie zonder enige problemen. Ik heb de stable release niet echt aan de praat gekregen (dat kwam achteraf door een kapotte KDE support in qt-gui). Tot nu toe heb ik geen enkele crash dus gehad.

De CVS staat ook op licq.org.
Nice, nu maar wachten op de eerste debjes :Y)

[edit]
Met alien is de rpm prima om te zetten, krijg alleen een heleboel errors bij het opstarten van licq :(

[edit2]
Ik heb wel een site gevonden met de CVS van de 27e (1.2.0 is dat). Voeg daarvoor de volgende regel aan je sources.list toe:

deb http://www.xanadunet.net/debian/licq/ ./

En die werkt hier perfecto :)
Wellicht ook handig te melden dat er ook een gtk (gnome) gui voor is en dat QT dus niet perse nodig is. :)

Dus KDE gebruikers kunnen de QT-gui gebruiken en Gnome gebruikers de GTK-gui. Beide gui's zitten bij de sourcecode van Licq.
Kleinigheidjes: 2 x 1.2.0a in titel, en 'verteld' is met een t.

Maarre, hoe zit het met 1.2.0 en 1.2.0a, m.a.w. waar staat de a voor? Kon daar niks over vinden..
offtopic:
het is verteld of vertelt, maar nooit verteldt!! |:(

hij / zij / jij vertelt
hij / zij heeft verteld

Op dit item kan niet meer gereageerd worden.