Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 22 reacties
Bron: Mozilla Foundation, submitter: Domokun

Mozilla Firefox logo (75 pix)

Mozilla heeft versie 3.6.11 van zijn webbrowser Firefox uitgebracht. Versie 3.6 van Firefox is gebaseerd op Gecko-versie 1.9.2, die sinds begin 2009 in ontwikkeling is. Nieuw in versie 3.6 is de mogelijkheid om het uiterlijk van de browser aan te passen, wat bij Mozilla Persona's wordt genoemd. Daarnaast kunnen oude en onveilige plug-ins worden geblokkeerd, kunnen Theora-video's fullscreen worden bekeken en is de performance verder verbeterd. Versie 3.6.11 is een maintenance-release en moet het hoofd bieden aan de volgende beveiligingsproblemen:

Fixed in Firefox 3.6.11

De volgende downloads zijn beschikbaar:
*Mozilla Firefox 3.6.11 voor Windows (Nederlands)
*Mozilla Firefox 3.6.11 voor Windows (Engels)
*Mozilla Firefox 3.6.11 voor Windows (Fries)
*Mozilla Firefox 3.6.11 voor Linux (Nederlands)
*Mozilla Firefox 3.6.11 voor Linux (Engels)
*Mozilla Firefox 3.6.11 voor Linux (Fries)
*Mozilla Firefox 3.6.11 voor Mac OS X (Nederlands)
*Mozilla Firefox 3.6.11 voor Mac OS X (Engels)
*Mozilla Firefox 3.6.11 voor Mac OS X (Fries)

Mozilla Firefox 3.6 screenshot (481 pix)
Versienummer:3.6.11
Releasestatus:Final
Besturingssystemen:Windows 7, Windows 2000, Linux, Windows XP, macOS, Windows Server 2003, Windows Vista, Windows Server 2008
Website:Mozilla Foundation
Download:http://www.mozilla.com/en-US/firefox/all.html#languages
Bestandsgroottes:8,81MB t/m 19,20MB
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (22)

"XSS in gopher parser when parsing hrefs"
Wordt dat nog gebruikt, Gopher? Dat is wel heel erg begin jaren 90 volgens mij... 8)7
Wordt nog gebruikt door hobbyisten. Wat mij betreft hoeft dat ook niet meer in de browser.

(Wordt ook gedropped per Firefox 4.0)

[Reactie gewijzigd door Keypunchie op 20 oktober 2010 12:20]

Tja, dan zullen sommigen dus nooit kunnen overstappen naar 4.0
Ik heb ook goede herinneringen aan gopher.

Of je moet ze naast elkaar kunnen installeren.
Ik heb dat geprobeerd met 1.5x en 2.0 (omdat al mijn extenties opeens niet meer compatible waren en omdat 2.0 zo traag was). Later 1.5x naast 3.0 geprobeerd te installeren.
Het kon wel, maar liep toch niet echt soepel. Ook had ik continu problemen dat Firefox voor zijn updates ook Thunderbird wilde afsluiten. Sindsdien ben ik gestopt met Thunderbird gebruiken (en ook Songbird) en gebruik enkel nog Gmail.

[Reactie gewijzigd door BeosBeing op 20 oktober 2010 14:07]

Is firefox portable dan geen optie? Daar kun je ook de oudere versies van downloaden.

http://portableapps.com/a...t/firefox_portable#legacy
ach, vast wel iemand die er een plugin van maakt :)
Is er al; OverbiteFF 2.0.1522.
Add legacy protocol support back to Firefox and SeaMonkey with OverbiteFF, which restores support for Gopher servers, plus CSO/ph searches, finger, whois and more! Cross-platform JavaScript runs anywhere Firefox does.
Ik gebruik zelfs nog de text-only Links-browser in een Unix shell. :P
Dat Theora video zie je nergens. Nouja ok, op wiki als je ernaar zoekt.
Wat dat betreft is straks WebM in Firefox 4 een stuk interessanter. O.a. alle nieuwe hoge resolutie video's op YouTube worden er nu al standaard in ge-encodeert.

[Reactie gewijzigd door SlaSauS op 20 oktober 2010 12:14]

Da's leuk als je bandbreedte dat aankan. Ik merk dat SD-resoluties van YouTube soms al haperen. Meestal loopt het soepel, maar als ik de resolutie hoger instel, gaat het vrijwel altijd mis.
Dat heeft meestal voornamelijk met je processing power te maken. Als het echt een buffer probleem is hoef je 'm alleen maar even te pauzeren en te wachten tot het balkje zich voldoende gevuld heeft.
Overigens zie ik liever H264 dan dat WebM, die standaard is ontzettend flexibel en heeft erg veel ondersteuning vanuit de industry en open source gemeenschap. De optimalisatie is daarmee beter te verkrijgen dan bij WebM, wat momenteel vooral en eigenlijk alleen bij Google ligt. Natuurlijk klinkt dat patent free allemaal leuk en aardig, uiteindelijk is het in zijn huidige vorm niet opgewassen tegen een goede H264 implementatie. Voor zover ik van de x264blog heb kunnen opmaken is Google ook nog eens behoorlijk koppig en terughoudend ook maar iets van de source aan te passen.
Security researcher Richard Moore reported that when an SSL certificate was created with a common name containing a wildcard followed by a partial IP address a valid SSL connection could be established with a server whose IP address matched the wildcard range by browsing directly to the IP address. It is extremely unlikely that such a certificate would be issued by a Certificate Authority.
En dat noemen ze "Moderate"? Is/was dat niet een makkelijke manier voor phishingsites om zogenaamde bank sites te "valideren"? Of gaat dat niet zo eenvoudig als ik denk?
Dan heb je nog steeds een IP-adres in je adresbalk staan.
Hoeveel beta's worden er nog uitgebracht voordat ze 4.0 kunnen uitgeven? 6 vind ik al veel, laat staan 7 of meer.
In ieder geval nog een Release Candidate maar wat mij betreft komen er nog wat beta's want het is nog lang niet goed genoeg.

Beta 7 laat trouwens erg lang op zich wachten omdat er o.a. ernstige bugs zijn op grafisch gebied.
Ik denk dat we 4.0 pas tegen of in 2011 kunnen verwachten.
Hoeveel beta's worden er nog uitgebracht voordat ze 4.0 kunnen uitgeven? 6 vind ik al veel, laat staan 7 of meer.
Dan heb je het updateproces van Foobar nog niet gezien . Vooral versie 0.9 kreeg maar liefst 14 beta's.
Ik heb beta 4.0b6 onder windows en linux draaien en hier en daar zitten nog wat flinke bugs. Ik heb liever dat ze de bugs eruit halen, desnoods kost het 20 beta versies, dan dat ze een half af product releasen en we vervolgens in de 4.0 reeks eindigen bij 4.0.20 na gigantisch veel klachten over bugs van overgestapte 3.6 gebruikers.
De hebben zo te zien ook de google search qeury veranderd.

Als ik nu google via de search bar dan krijg je standaar boven in de pagina een grote GOOGLE ADS bar.

En de link is "http://www.google.com/cse?cx=partner-pub-3540673482024757%3Ac8hkjv-9xef&q=blaat&ie=utf-8&oe=utf-8&aq=t"

Heel irritant.
Het is waarschijnlijker dat dit veroorzaakt is door software van derden, die in de Firefox settings hebben zitten rommelen. De search ziet er erg custom uit en dat doet de Fx-search niet...

Kijk eens of je recent andere (gratis) software geinstalleerd of bijgewerkt hebt....
Voor de update heb ik "Tab Mix Plus 0.3.8.4" geinstalleerd als add-on.
Daarna kwam de firefox update.
Dus het leek op dat firefox zelf schuldig was.
Mogelijk toch Tab Mix of iets anders.

Ook bij IE was de search query aangepast.

[Reactie gewijzigd door vDorst op 20 oktober 2010 14:57]

Installeer Adblock Plus met de Easylist ( German ) subscription. Geen enkel probleem met ad's.
Fijn, maar ik had liever beta 7 van Firefox 4 gehad :Y)

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True