Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 7 reacties
Bron: Sitecom, submitter: GroteNeger8

Sitecom heeft firmware 1.1 uitgebracht voor zijn WL-350 routers. Deze worden door de fabrikant aangeduid als mediarouters en bevatten een StreamEngine waarmee voorrang wordt verleent voor hd-video- en hd-audio-streaming. Het bevat voor bedrade verbindingen vier 10/100/1000-netwerkpoorten en kan 802.11n inzetten voor draadloze verbindingen. De lijst met veranderingen voor deze update ziet er als volgt uit:

Verison 1.1:
  • Modify CIFS to solve WIN7 issue
  • Modify firmware version; change to two-digit version number (v1.0.15(b)->v1.1) on GUI
Version 1.0.14:
  • Updated hardware timing configuration to solve occasional wifi disconnects
Versienummer:1.1
Releasestatus:Final
Website:Sitecom
Download:http://www.sitecom.com/download/4420/wl-350-v1.1.bin
Bestandsgrootte:1,81MB
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (7)

Heeft niks met 64bit te maken.
Je moet die mappen nog wel apart sharen en users aanmaken.
Ja ook al geprobeerd.. en dan? Hoe benader je dan die mappen?

In verkenner zie ik het nergens staan. Niet bij netwerk... nergens

Het stomme is, ik kan er in de gebruiksaanwijzing ook niets over terugvinden

[Reactie gewijzigd door benbi op 11 april 2010 22:43]

En dat is weer een update. Sitecom is goed bezig.

Echter, ik had de hoop dat Sitecom nu (eindelijk) eens een update uitbrengt waarmee óf de ongelooflijk felle blauwe led's (mijn hele overloop tussen de slaapkamers is voorzien van een knipperend blauw schijnsel.....) kunnen worden gedimd óf, beter, kunnen worden uitgeschakeld.

@GroteNeger8
Dit 'probleem' is door mij bij jullie (Sitecom) bekend gemaakt, maar ondanks mijn recente herinnering, heb ik hierop (nog) niets vernomen.
Een stukje isolatietape doet wonderen hoor voor die leds, ik spreek uit ervaring.
Ik overweeg hetzelfde. Ik wil nog heel even wachten tot GroteNeger8 of Support@Sitecom een reactie heeft gegeven.

Heb je nog (detail)tips? Want als je de tape aan de buitenzijde hebt geplakt, wat heb je dan gedaan met het schijnsel wat door de ventilatieopeningen aan de zijkanten naar buiten komt? Ik heb namelijk een stukje karton hangen aan de voorzijde, maar de zijkanten kunnen natuurlijk niet zo maar worden afgeschermd vanwege deze ventilatieopeningen.

Ik speel met het idee de router te openen en de led's op de printplaat af te dekken. Maar, zoals gezegd, voor ik hiertoe overga wil ik nog even een reactie van Sitecom afwachten.

[Reactie gewijzigd door RicoK op 10 april 2010 22:59]

Ik vraag me nog steeds af hoe ik nou in hemelsnaam die mappen kan benaderen van de aangsloten USB stick. Ik zie ze wel op de router zelf, maar in mijn windows zie ik niets.

Mogelijk omdat ik een 64 bits versie gebruik?
nou ik heb hem nu drie maand en begonnen met firmware1.1 toen 1.2 en toen 1.3 nu is het 1.4 ff even uitblazen en nog steeds niet stabiel gebruiks aanwijzing klopt niet en als je dat zeg bij de helpdesk dan zeggen ze dat ze anders niks aan de helpdesk verdienen
een godsvermogen heb ik aan die gasten uitgegeven en zo als ik zei nog steeds niet stabiel bebenieuwd naar de komende firmware upgrade,s

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True