Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 17 reacties
Bron: MSI, submitter: Keitosha

MSI heeft alweer even geleden voor zijn KA790GX-moederborden een nieuw bios uitgebracht met 1.5 als het versienummer. Deze moederborden zijn opgetrokken rond een AMD 790GX-chipset en hebben een AM2+-zetel vrij voor een AMD Phenom-, Athlon- of Sempron-processor. De lijst met veranderingen sinds de eerste uitgave ziet er als volgt uit:

Version 1.5:
  • Update CPU module.
  • Update memory module.
Version 1.4:
  • Update CPU module.
Version 1.3:
  • Fixed system report incorrect Southbridge type in CPU-Z.
Version 1.2:
  • Update CPU module.
  • Fixed system report incorrect memory size when install 4G memory.
Version 1.1:
  • Update CPU module.
Versienummer:1.5
Releasestatus:Final
Website:MSI
Download:http://download1.msi.com/files/downloads/bos_exe/7551v15.zip
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (17)

Dit heeft geheel niets te maken met deze BIOS-update, maar naar laatst een systeem met een pricewatch: Gigabyte GA-MA790XT-UD4P bordje te hebben gebouwd, die een 8-pins CPU voedingsaansluiting te hebben gebouwd, vloog ik mild in paniek toen de kast die ik besteld had slechts een 4-pins voeding bleek te hebben. Gelijk de handleiding ingedoken, waarin stond dat er maar 4 pinnen nodig zijn, en dat de overigen er slechts op zitten voor de voedingen met alleen 8pins.

Mijn punt: Nu ik dit moederbord zie met slechts een 4-pins aansluiting, moet ik zeggen dat het Phenom2/AM3/790 platform behoorlijk de goede kant op gaat qua slurp-nood.

Nu nog helemaal zonder extra CPU voeding kunnen, een kleinere ATX stekker, en high-end videokaarten zonder noodzaak voor extra voeding, en we zijn weer goed bezig ;)

Ik weet nog toen de 3DFX VooDoo 5-6000 uitkwam die losse voeding nodig had dat we dat absurd vonden. Of dat slot1 naar socket3 converterblokje wat een losse voeding nodig had, men noemde me gek dat ik een CPU kocht die los gevoed moest worden!

Schouderkloppie voor deze moederborden.
@ tjboschl

Dat probleem ben ik nog nooit tegengekomen... Ik werk zelf op een technische dienst en flash 80%moederborden met een usb. We verkopen bijna alleen Asus moederborden en de flash tool die ingebakken zit in de Asus moederbord BIOS werkt erg goed

De moederborden die deze flash tool niet hebben flash ik met een floppy en een usb floppy drive.. In de 1,5 jaar dat ik dit doe is er nog nooit wat mis gegaan.

Of het is geluk of mijn floppy's zijn van wat betere kwaliteit ... (who knows)

Wat ik ben tegengekomen na het gebruik maken van de online flash tool van MSI , is dat hij niet functioneerd in een 64 bit omgeving.
Wanneer hij wel werkt is versie's die je te zien krijgt zwaar out of date.

[Reactie gewijzigd door vali op 9 juni 2009 16:17]

Ik flash de BIOS altijd liever niet, maar ik weet dat ik het uiteindelijk toch zal doen in een vlaag van verstandsverbijstering. En dat was deze ochtend.

Ik heb LiveUpdate gedownload en geïnstalleerd, virusscanner eraf (voor de zekerheid), scandisk (voor de zekerheid), opnieuw opgestart, gewacht. LiveUpdate 3 geklikt (dit moet op een af andere manier per-sé in Internet Explorer werken. Ik hoop dat hij het in IE 8 doet onder Vista32 want ik ga niet terug naar versie 7).

Maar tot mijn teleurstelling was er geen nieuwe update. Deze stond nog steeds op 1.4. Op de website stond hij wel!

Nu kan ik met floppies aan de gang, maar dit moederbord is net een paar maanden oud en de floppies die ik nog heb zijn nog veel ouder. Misschien hebben ze hem ook van LiveUpdate afgehaald omdat er problemen mee zijn.

Ik pas dus deze keer.
Zie onder, sorry, double post. Leek me beter om de mededeling over de forum flasher onderaan te zetten...

[Reactie gewijzigd door Ui30 op 9 juni 2009 22:25]

Als je wilt kan ik je files geven dat je via de floppy automatisch de bios kan flashen

Ik heb een floppy met daarop de laatste bios plus dat hij met een klein scripte automatisch gaat flashen als hij geboot wordt..

Je kan dit gemakkelijk bij iedere nieuwe bios aanpassen :)
Probleem is dat floppies bij mij vaak bad sectors hebben. Als dat midden in de flash procedure gebeurt kan dat einde moederbord betekenen.

Verder heb ik net zoals iedereen tegenwoordig NTFS, wat met een Windows 98SE floppy niet gelezen kan worden. Ook heb ik op een andere computer problemen gehad om Windows 98SE op te starten omdat mijn S-ATA Raid te veel geheugen in beslag nam :| P-ATA werkte daar wel.

Een .iso zou mooi zijn voor me, maar het lijkt er op dat ik het met IE 8 moet doen bij MSI...
Bovendien, floppy's zijn zooo 2008.
Ik heb 'm vorige week met het MSI Forum HQ USB flashing tool geflasht, ging prima op mijn oude fat32 stickie :)

Download:
[code]http://www.filefactory.co..._Tool_1_18d_Installer_rar[/code]
Wat ik jammer vind weer van deze bios is dat ze Sideport support voor de IGP er weer uit hebben gehaald. Dat zat er wel in bij de laatste beta bios.

Plus dat MSI nog steeds geen AMD-V support enablen bij AM2 CPU's, ook bij de F3 revisies.

Als je een AM2+ of AM3 CPU gebruikt, dan kun je virtualisatie (Pacifica) weer enablen.
MSI doet dit omdat zij geconstateerd hebben dat AMD-V kan leiden tot een instabiel AM2-systeem. Geen idee waarop ze dat baseren, maar dat schijnt het verhaal te zijn.

[Reactie gewijzigd door Ui30 op 9 juni 2009 22:29]

Dat klopt, daar kwam ik ook achter. Daar was een topic over gaande op de MSI forums. Daar had ik die vraag ook gesteld.

Een mod daaro legde uit dat AMD-V uitgeschakeld was voor AM2 cpu's omdat Pacifica bij F2 revisie cpu's bugs zou bevatten.

Volgens die mod zouden die bugs opgelost zijn in F3 revisie AM2 cpu's, maar alsnog werkt het niet daarbij.

Erg vreemd allemaal.

Had een paar weken geleden nog een X2 6000 (Windsor F3) draaien en kon het idd niet inschakelen. Heb nu inmiddels een PII X4 940 en die kan het weer wel.
Zie onderstaand topic voor een aantal AMD-V enabled bios'es:
http://forum-en.msi.com/index.php?topic=127702.0
Realiseer me net dat het handiger is om dit helemaal onderaan te zetten. Misschien dat iemand de reactie hierboven kan weghalen (double post)?

Flash NOOIT met LiveUpdate! Gaat te vaak fout.
Flash NOOIT met behulp van floppies, zelfde verhaal.
Als je een MSI-bord wilt flashen, gebruik dan de MSI HQ USB Forum Flasher, te vinden op de forumpagina van MSI: http://forum-en.msi.com .

Registreer je daar en ga dan naar Download Area en je kunt het ding zo downloaden.
Er staat ook een uitgebreide handleiding.
In het kort:
- de tool herkent je bord, pcb-versie en huidige biosversie;
- de tool gebruikt een usb-stick om te flashen;
- de usb-stick wordt bootable gemaakt en de bios-romfile wordt erop gezet (je data op de usb-stick blijft intact!);
- na een reboot wordt je bios geflashed. Dit gaat altijd goed. We hebben tot nu toe nog geen meldingen gehad van mensen waarbij het mis ging en dat is uniek, voor wat voor flashmethode dan ook.
- De tool werkt onder alle windows versies.
Daarom formateer ik mijn floppies ook altijd voordat ik er een bios erop ga zetten. Je kunt er nogal vlug achter komen wanneer een floppie kaduuk gaat.

Het vergt wel wat meer tijd en kennis om met floppies te werken, maar flashen in een DOS omgeving en met een floppy (mits de floppy goed is) lijkt mij toch wel veiliger dan met een USB stick. :)

Maar ik zal het eens een keer proberen met de USB flashing tool als ooit bios 1.60 uitkomt.
Het schijnt dat MSI wel AMD-V voor AM2 cpu's mogelijk wil maken voor de KA780GX:
http://forum-en.msi.com/index.php?topic=121405.0

Hoop dat ze dat ook willen doen met de (D)KA790GX borden.
@Ui30,

Ik vind het klein beedtje kort door de bocht om te zeggen dat flashen met floppy vaak fout gaat... Heb er geen zin in een lange discussie over te houden, maar als het bij jou vaak fout gaat zegt niet dat het bij iedereen zo verloopt...

Als je een floppy formatteerd kom je er vanzelf achter of hij badsectors heeft? Zelfde verhaal voor een usb stickje, daar kan je ook bad sectors in hebben (heeft alleen een andere naam)

De reden waarom je heel omhandig een MSI HQ USB Forum Flasher moet maken is dat ze de tool missen van bijvoorbeeld asus al een tijd heeft, een onboard flash tool in de bios...

Zolang ze dat nog niet hebben blijf je altijd kloojen met een floppy of een zelf gemaakte Usb flash tool 8)7

[Reactie gewijzigd door vali op 10 juni 2009 10:14]

Als je de discussie niet wilt, moet je 'm niet beginnen ... ;o)

Ik loop al zo'n 4 jaar mee op zowel het NL als het HQ forum van MSI. Met die ervaring weet ik dat het flashen van een bios met floppies te vaak fout gaat. Oké, het zijn geen duizenden gevallen, maar elke bad flash is er één teveel en mensen zitten dan met een dood bord. Hot-flashen e.d. kan dan vaak wel, maar we hebben het hier wel over regular users, niet over tweakers die heel goed weten wat ze doen. Wij hebben de flash-tool zelf ontwikkeld om dit probleem te ondervangen.

Op het beleid dat MSI voert voor w.b. het ontwikkelen van flashmethodes hebben we geen invloed. Zij bieden enkele methodes aan, maar we zien gewoonweg dat die te vaak mis gaan. Dat komt mede door ondeskundigheid van degene die flasht... er zijn nog steeds mensen (en dat is echt de grote meerderheid van de computergebruikers) die denken dat een bios een driver is. Daarom flashen ze zich helemaal gek. Niemand die ze ervan kan overtuigen dat het niet hoeft. Daarom dus die tool.

Dat jij geen problemen hebt met floppies is meer te wijten aan jouw deskundigheid en het feit dat je weet wat je doet!

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True