Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 7 reacties
Bron: phpMyAdmin

HackWizzard870 liet ons weten dat er een nieuwe versie van phpMyAdmin is te downloaden. Deze release candidate bevat weer een hele sloot verbeteringen:

[Some improvements]
  • Stduser/stdpass are replaced by controluser/controlpass to avoid confusion with the term 'standard user'.
  • User management: support for wildcard databases.
  • 'Relation' feature extended to PHP3.
  • Fulltext/partialtext support in vertical mode.
  • Support for mysql safe_show_database.
  • Japanese kanji encoding conversion.
  • Optional support to let users change their password.
  • New language: estonian.
  • Do not display the true password after a password change
  • Support for the tabindex feature (on some browsers) to go directly to the next field when editing.
[Some fixes]
  • Missing headers.
  • Missing settings for the password cookie.
  • Wrong data by using a table twice.
  • PHP3 parse errors.
  • Missing Create Database link.
  • Default NOW() for timestamp fields.
  • Comments not displayed in print view.
  • Length of float fields.
  • Selecting a database with blanks in the name.
  • Records get inserted twice.
  • Some stats were not valid, depending on the table type.
  • Always take into account the get_magic_quotes status.

Lees meer over

Versienummer:2.2.5 RC1
Besturingssystemen:Windows 9x, Windows NT, Windows 2000, Linux, BSD, Windows XP, Linux x86, Mac OS Classic, macOS, OS/2, Solaris, UNIX
Website:phpMyAdmin
Download:http://prdownloads.sourceforge.net/phpmyadmin/phpMyAdmin-2.2.5-rc1-php.tar.gz
Moderatie-faq Wijzig weergave

Reacties (7)

Ik heb het gros van de verbeteringen waarschijnlijk niet nodig, maar ik zal em zoals gewoonlijk maar weer downloaden om dan toch maar de nieuwste versie te hebben :9
zo denk ik er ook over :)

hoewel bij de laaste versie (2.2.4) die nieuwe 'DB-browser' toch wel een stuk beter is dan de 'oude'
Uh...dit is een RC! geen final...pas op op productie servers...
'Relation' feature extended to PHP3.
Houdt dit in dat je Foreign keys kunt maken?
Hoe kan phpMyAdmin dit ondersteunen als MySQL het niet ondersteund?
innodb ondersteunt dit wel :) toch?
deze nieuwe optie lijkt met wel handig:
Optional support to let users change their password.

en deze totaal niet:
Japanese kanji encoding conversion.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True