×

Help Tweakers weer winnen!

Tweakers is dit jaar weer genomineerd voor beste nieuwssite, beste prijsvergelijker en beste community! Laten we ervoor zorgen dat heel Nederland weet dat Tweakers de beste website is. Stem op Tweakers en maak kans op mooie prijzen!

Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Driver-update: AMD IDE Busmaster

Door , 7 reacties, bron: AMD

02-03-2002 • 12:44

7 Linkedin Google+

Bron: AMD

stappel_ vond op de site van AMD nieuwe IDE busmaster drivers voor mensen met een AMD 756, 766 of 768 southbridge. Er is in versie 1.43 niet veel veranderd:

Fixed issues with S3 resume.
Versienummer 1.43
Besturingssystemen Windows 9x, Windows NT, Windows 2000, Windows XP
Website AMD
Download http://www.amd.com/us-en/assets/content_type/utilities/eide_143.exe

Reacties (7)

Wijzig sortering
Op zich mooi nieuws, maar welke mobo's hebben een amd southbridge? De amd 761 mobo's hebbemn allemaal een VIA southbridge bijv.
Dit is voornamelijk voor de Dual MP en MPX moederborden. Die gebruiken allemaal een AMD southbridge, omdat de Via686B chipset incompatibel met de nieuwe northbridge is (heeft MSI aan den lijve mogen ondervinden).

In single-CPU bordjes wordt inderdaad bijna alleen gebruik gemaakt van Via/ALi southbridges, waar deze drivers niet gepast voor zijn.

Even off topic: heeft er iemand al een Asus A7M266-D aan de praat gekregen in Linux ? Het bord werkt wel, maar de IDE controller wordt niet herkend, en bijgevolg crasht het zaakje zwaar als je ook maar DMA mode en UDMA 33/66/100 met hdparm activeert.

Ik heb al de laaste 2.4.18-pre3 kernel met ac-2 patch geprobeerd die zogezegd support moet leveren voor de MPX southbridge, maar het crashen duurt voort :'(
Stukkies van wat posts van mij op www.2cpu.com betreffende de A7M266-D en RH72.


I found the solution to the ATA33 only problem in Linux.
Assuming your disk is on the pri IDE interface.
say "ide0=ata66" to lilo (or grub) and viola. ATA66/100 support. The generic driver supports a generic 66/100 protocol. The 760MPX is not specifically recognised so it falls back to ATA33.

so add this: append="noapic ide0=ata66" to get ATA-66/100 support.
I don't know if "ide0=ata100" would work but as we don't need it i'll just stick to 66.


en:


Use this to get SMP working properly on RH7.2 and the A7M266-D and also get the onboard IDE controller to work with ATA66/100 drives instead of falling back to ATA33.

Leave the MP stuff on in the bios.
Add to /etc/lilo.conf :

append="noapic ide0=ata66"
Hey, bedankt joh !

Ik heb hem nog niet echt gestresstest, maar hij is nu toch al een uurtje /usr in een loop aan het tarren zonder enig probleem. Ik hoop dat dit inderdaad het probleem was.
de Tyan boarden bijvoorbeeld
Ik heb de Tyan Tiger S2460 (AMD 762 en 766). Is een dual athlon snoepje....
(wijz: wat een paar seconden wel niet kunnen betekenen voor de score.... :+)
Ik vind het anders ruk borden, al 2 naar de klote, en constant met de IDE Controllers.

Bios herkent ze wel, maar elke OS niet! :(
Fdisk zegt dat er geen HD's aanwezig zijn, ik zag ze toch echt voorbij schieten in het bios...

Op dit item kan niet meer gereageerd worden.


Apple iPhone X Google Pixel 2 XL LG W7 Samsung Galaxy S8 Google Pixel 2 Sony Bravia A1 OLED Microsoft Xbox One X Apple iPhone 8

© 1998 - 2017 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Hardware.Info de Persgroep Online Services B.V. Hosting door True

*