Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 21 reacties
Bron: Creative, submitter: rippance

Creative heeft een nieuwe bètadriver voor enkele geluidskaarten uit de Sound Blaster X-Fi-serie uitgebracht. Het stuurprogramma is voorzien van versienummer 2.14.0001 en kan door te klikken op deze link voor Windows XP gedownload worden. In de release notes heeft Creative aangegeven dat de nieuwe driver niet ondersteund wordt en dat er bij mogelijke problemen geen technische ondersteuning gegeven wordt. De ontwikkelaars van de X-Fi-stuurprogramma's hebben in bètaversie 2.14.0001 enkele wijzigingen doorgevoerd, waaronder een bugfix voor systemen met meer dan 4GB werkgeheugen. Daarnaast is er een bug uit de driver gehaald waardoor de i/o-detectie nu wel werkt:

Take note of the following:
  • THIS IS AN UNSUPPORTED BETA DRIVER. There is no technical support for this driver.
  • We recommend that only experienced users install this driver. Do not install this driver on a system used to perform critical tasks.
  • Users who are looking for stable drivers should wait for the final release. When this happens, user should install the latest Sound Blaster X-Fi series XP driver available.
Fixes:
  • Resolves the issue for systems with 4 GB of RAM.
  • Resolves the Digital I/O detection issue when restarting your computer.
Known Issues:
  • Before installing this driver, close the Creative MediaSource Go! application on your desktop and restart your computer. (After you have installed this driver, you may manually launch the MediaSource Go! application from the Start menu)
  • When adjusting the master volume in any of the Mode Console, there is no sound output in the rear speakers. (Use the Microsoft Volume Control panel to adjust the master volume)
Moderatie-faq Wijzig weergave

Reacties (21)

wat was de issue met PC's met 4GB RAM?
ik heb een X-fi platinum en 4GB, maar niks speciaal gemerkt alleszins...
nuja, is beta en ik heb niet speciaal mankementen, dus ik blijf hieraf

[Reactie gewijzigd door freeco op 14 januari 2008 12:34]

Uit mn hoofd gezegd kon je de driver dan niet installeren, tijdens de installatie crashte je pc dan.

Het scheelt of je 64 of 32bits Windows hebt, daar een 32 bits Windows versie niet 4GB aan RAM kan adresseren, maar iets van 3.5GB. Houdt dus in dat je dan geen last hebt van de bug...
Het probleem is dat windows het RAM-geheugen op het moederboord en het RAM-geheugen op de grafische kaart samen neemt. Als je dus een grafische kaart hebt met 512MiB geheugen, dan kan een 32-bit versie van Windows nog maar 3.5GiB van de rest aanspreken.
Dat verschilt heel erg per systeem, ik kan slechts over 2,8 GB beschikken in 32 bits mode, terwijl mijn videokaart maar 256MB heeft. Zoals Microsoft al zegt het is een mix van hardware- en softwarefactoren. Het is over het algemeen zo dat moederborden gebaseerd op NVIDIA chipsets meer snoepen van de 4GB dan bijvoorbeeld Intel chipsets.
Ik heb in ieder geval geen problemen ondervonden met deze driver onder Windows XP x64 SP2. Ze hebben volgens mij wel de game features zoals EAX etc van de Entertainment mode wat naar beneden gestelt zodat je nu echt niet moet vergeten om Game mode aan te zetten voordat je een nieuwe spel opstart.
Maar daarom gebruiken we X-Fi mode Changer http://www.freewebs.com/spectra9/xfmc.html

Kan je profielen aanmaken en switchen gaat vanzelf.
Dank! Dit tooltje is goud waard!
Geen idee heb ook 4GB, zal strakkies wel even proberen
Lees jij dan iets over Vista?
Bij mij werkt het prima. Ik had met XP SP3 problemen met mijn X-Fi drivers, dus heb ik gisteren bovenstaande beta geinstalleerd en tot op heden werkt het perfect.
Met de laatste officiele drivers heb ik ook een bug als ik instel dat de kaart automatisch naar koptelefoon moet wisselen bij het aansluiten ervan. Als ik de koptelefoon erin doe en daarna er weer uit kan ik het volume van mijn midden, voor en achterboxen niet meer regelen. Alleen links en rechts. Herstarten etc helpt allemaal niet. Enige optie is het opnieuw installeren van de drivers.. Vraag me af of dit gefixt is.
Lekker makkelijk, unsupported en geen ondersteuning. Kennelijk hebben ze weinig vertrouwen in hun eigen spul, beetje verantwoordelijkheid nemen kan geen kwaad voor het vertrouwen lijkt me.
Beta's hebben bijna nooit support....
@Loki :
Dat is ook het grote probleem met Creative. Op zich mooie hardware, maar drivers of support? Dat komt bij Creative niet op de 1e plaats... :(

Weet iemand of deze driver ook werkt met de PCI express versie?
De Xtreme Music werkt er prima mee behalve dan dat ik nu bij de Line-in geluid krijg en als ik de XFi in mpc bij "open device" kies komt het er een 2e keer en verlaat uit.
Het is ook een bèta hè. Zullen nog wel wat fouten in zitten, zeker Creative kennende.
"Resolves the digital I/O detection issue when restarting your computer"

ik heb het probleem nog steeds, ik moet na een herstart eerst van modus switchen voordat ik een digitale output heb.

iemand meer met dit "probleem(pje)"

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True