Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 11 reacties
Bron: YamiPod

YamiPod logo (60 pix) YamiPod, wat staat voor 'Yet another iPod manager', is voorzien van een update naar versie 1.7. Dit programma is bedoeld om een iPod onder Windows, Linux of Mac OS X te beheren. Denk hierbij aan het kopiŽren van mp3- en aac-bestanden van en naar de iPod, het verwijderen van dubbele muziekbestanden op de draagbare speler en het importeren van playlists en songteksten. Daarnaast kan het programma de database op de iPod repareren in het geval iTunes deze niet meer herkent of als de iPod opeens leeg lijkt te zijn. In deze release is ondersteuning toegevoegd voor de nieuwste iPod modellen en iTunes versie 7.5. Verder is ook het vermelden waard dat op dit moment de downloads alleen als torrents worden aangeboden, iets wat niet in het changelog is terug te vinden:

Added:
  • Support for new iPods (nano and classic)
  • Support for iTunes 7.5
[break]De volgende downloads zijn beschikbaar als torrents:
*YamiPod 1.7 voor Windows
*YamiPod 1.7 voor Linux
*YamiPod 1.7 voor Mac OS X[break]
YamiPod screenshot (410 pix)
Versienummer:1.7
Releasestatus:Final
Besturingssystemen:Windows 9x, Windows NT, Windows 2000, Linux, Windows XP, macOS, Windows Server 2003, Windows Vista
Website:YamiPod
Download:http://www.yamipod.com/main/modules/downloads/
Bestandsgrootte:4,49MB
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (11)

Yihaaa, eindelijk.

Wel zeer toevallig. Was vandaag nog eens op de website gaan zien voor een nieuwe versie daar vond ik de nieuwe versie 1.7... en staat er hier een artikeltje over. Zolang zal de nieuwe versie dan nog niet bestaan.

- YamiPod is ubergemakkelijk en eenvoudig _/-\o_
- geen mediabeheer sh*t enzo
- gewoon soort van verkenner menuutje
- als je een map wilt toevoegen gaat dit ook daadwerkelijk en krijg je ze ze ook in een mapje op je iPod. De tracks worden niet ingedeeld volgens artiest enz... waardoor je je verschillende tracks niet hoeft te gaan zoeken in je bib...
- was door Apple geblokkeerd in vorige versies


ps: bestaat er ook zo'n alternatief voor SonicStage? Iemand? :) :+
Werkt deze ook al op de nieuwe firmware (1.2.2) voor de iPod 5(.5)G? Of maakt dat niets uit?
Waar vind je die firmware update?
iPod (5th generation )
(30 GB) 2005-10 Click Wheel 30 GB 1.2.2

Hier zegt hij dat de laatste versie 1.2.2 is maar als ik in itunes update zoeken doet zegt hij dat 1.2.1 de laatste versie is.
Waarom zou je willen upgraden als je iPod nu gewoon werkt? Zodra d'r echt een nieuwe is kom je 't vanzelf tegen ;).
---==== !!!!! ====---


Het is beter dat je noch je iPod noch je iTunes update.

Het heeft namelijk lang geduurd eer er een nieuwe versie was van YamiPod (1.1.6). Alles werkte perfect tot ik de firmwire van men iPod update naar 1.1.3. Daardoor werd het gebruik van alternatieve programma's geblokkeerd.

Als het allemaal werkt laat je het best zo. Dan kun je YamiPod blijven gebruiken.

Best schakel je de service van je iPod (ituneshelper.exe enzo) uit via: Windows Start > Run > msConfig > tabblad start. Als je dan je iPod in verbinding brengt met je pc start iTunes niet automatisch en wordt de iPod niet automatisch met iTunes gesyncroniseerd... :P
Ik gebruik nu gtkpod bij ubuntu alleen lukte me het daar niet mee om video's op n 80gb ipod video te zetten, hopelijk kan dat wel met dit progie :)
Krijg em onder mac os leopard niet werkend met mijn iPod Touch. Hij geeft aan dat ik de iPod moet connecten.
Waar staat dat de Touch wordt ondersteund dan ?
Nou in het stukje hierboven:
In deze release is ondersteuning toegevoegd voor de nieuwste iPod modellen en iTunes versie 7.5.
" In deze release is ondersteuning toegevoegd voor de nieuwste iPod modellen en iTunes versie 7.5."

Kan me toch voorstelen dat de Touch hieronder valt? Of ben je een andere mening toegedaan?
Added:

* Support for new iPods (nano and classic)

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True