Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 18 reacties
Bron: Realtek, submitter: Ge Someone

Realtek heeft nieuwe HD Audio-drivers online gezet die geschikt zijn voor de producten voorzien van een van de chips uit de series ALC880, ALC882, ALC883, ALC885, ALC888, ALC861VC, ALC861VD, ALC660, ALC662, ALC260, ALC262, ALC267 of ALC268. De stuurprogramma's zijn inmiddels al aangekomen bij versie 1.79 en kunnen vanaf deze pagina gedownload worden voor Windows. In tegenstelling tot de voorgaande updates die geleverd werden met het welbekende 'Customizations', bevat HD Audio 1.79 een iets omvangrijker changelog. Zo is er een bug uit de driver gehaald en een nieuwe feature toegevoegd. Welke dat precies zijn, lees je hieronder:

Add/Fix
  1. Customizations.
  2. Fix potential risk from dividing by zero while the input signal power approach zero under Windows XP.
  3. Support digital mic software boost for ALC888.
Installer :
  1. Remove Realtek registry key in upgrade mode.
Versienummer:1.79
Releasestatus:Final
Besturingssystemen:Windows XP, Windows Server 2003, Windows XP x64, Windows Server 2003 x64, Windows Vista, Windows Vista x64
Website:Realtek
Download:ftp://202.65.194.211/pc/audio/WDM_R179.exe
Bestandsgrootte:24,70MB
Licentietype:Freeware
Moderatie-faq Wijzig weergave

Reacties (18)

Inmiddels heeft Realtek versie 1.80...
Major Geek mirrors:

Klik hier voor een aantal mirrors voor Windows 2000, Windows XP/2003(32/64 bits)
Klik hier voor een aantal mirrors voor Vista

[Reactie gewijzigd door ikJaap op 13 oktober 2007 22:25]

jammer dat er alleen gelinkt wordt naar de windows 2000/xp driver versie. Voor Vista moet je een andere driver downloaden.
Vista gebruikers is een zeer kleine groep tegenover XP gebruikers. :P
Hier nog wat meer mirrors, aangezien de Realtek site echt crap is qua snelheid.

http://www.free-codecs.co...Audio_Codecs_download.htm
Ik kreeg hem binnen via windows update. Vreemd genoeg wordt de realtek ook meteen als standaard device ingesteld ingesteld, terwijl dat toch echt gewoon mijn Audigy 2 moet zijn. Is slechts een klein werkje om dat terug te zetten, maar toch. Ik heb liever niet dat dit soort aannames worden ingebouwd bij updates...
Gebeurde dat met XP of Vista?
Is het al iemand gelukt om met deze drivers een Dolby Digital of DTS signaal via de spdif uitgang van een onboard geluidskaart naar buiten te sturen? Mij lukt het maar niet. Dit trouwens onder Vista. Onder XP had ik hier geen problemen mee.
Ik stuur hier in Vista gewoon DD of DTS naar m'n receiver via spdif, wel even aangeven bij de uitgang dat de receiver met het DTS en DD signaal overweg kan.

Uiteraard is het wel van belang dat de bron ook een DD of DTS track heeft. Ook moet je in sommige applicaties, zoals bijv. PowerDVD aangeven dat de spdif gebruikt moet worden.
Ik gebruik iets oudere drivers (bijna dezelfde) en bij mij werkt het wel onder Vista.

Ik gebruik ac3filter hier voor, en geef daarnaast in veel programma's aan dat de spdif gebruikt moet worden (zoals Johnny E al zegt).

Nooit meer problemen.
Je hebt het waarschijnlijk over de test settings van je SPDIF connector, waarbij je een DD, DTS of WMA signaal via de SPDIF kunt testen?

Zo ja, dan werkte bij mij (combinatie van een Asus P5KC mainbord en Sony STR-DB2000 receiver) alleen de DD test. Vreemd genoeg krijg ik geen geluid te horen bij de DTS test. De WMA test werkt niet, want er zijn bijna geen receivers die dit wel kunnen decoderen.

Met AC3 filter of FFDshow Audio lukt het WEL om DD en DTS naar mijn Sony receiver te sturen.
Ik heb overigens eens vreemd probleem met de onboard sound van realtek en mijn MSI P965 Platinum.

De multiplayer van Call of Duty 2 weigert te draaien. Zodra ik de onboard sound uitschakel, werkt het prima.
heb ze geinstalleerd op vista x64...
werkt prima, merk niet echt verschil met m'n oudere drivers maar t zal toch beter zijn voor compatibiliteit en bugs
Ik krijg bij mijn DFI Lanparty NF590SLI M2R-G geen geluid uit mijn rear en/of sub/center aansluitingen.
Ik heb dit getest in de realtek software zelf, waar het welliswaar wel werkt, maar in winamp, WMP, in games en dergelijke krijg ik nergens geluid uit. Dit is tevens onder Windows Vista 32bit. Onder Windows XP heb ik hier geen last van.

Ik hoop ook maar dat deze driver dat gaat verhelpen, want ik vind goed en werkend geluid toch wel ontzettend belangrijk.
Dit zal waarschijnlijk komen doordat de muziek die u beluisterd vaak stereo signaal is, waardoor er alleen via FR en FL wordt afgespeeld.
Dit zou je kunnen upschalen door bijvoorbeeld het DTS:neo aan te kunnen zetten.

Verder is het zo dat er vaak geen ander geluid wordt geleverd dan stereo als het gebruikte programma's DirectSound gebruikt (dit komt doordat de API hiervan uit Vista is gehaald en vervangen is door Audio3 of OpenAL).

[Reactie gewijzigd door ErikRedbeard op 18 oktober 2007 16:07]

Nope dat dat stereo geluid is is niet de oorzaak en al zeker niet de directe oorzaak want in XP heb ik daar geen last van. Maar ik heb het dus ook nog niet voor elkaar.

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True