Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Door , , 12 reacties

Brian Dickens wist ons te vertellen dat de final van het 1006 bios voor de A7V266 is uitgebracht. Er is geen changelog te vinden over dit nieuwe bios.

Moderatie-faq Wijzig weergave

Reacties (12)

Wanneer de load settings op "optimal" worden gezet, wordt USWC voor je AGP bus ingeschakeld. Niet alle videokaarten ondersteunen dit. Als je videokaart dit niet ondersteund is het resultaat, je raad het al, een vastloper. (Ik ben trouwens vergeten waar USWC voor staat, dinges Write Combining of zoiets)
USWC staat voor Uncacheable, Speculative Write Combining
Heb je toevallig niet "Performance Settings" ofzoeits gekozen in de Bios bij de CPU instellingen? Dit gaf bij mij iig ook het beschreven probleem. Door deze op "normal" te zetten, werkte alles perfect.

Morgen probeer ik deze bios ook nog, heb nu de laatste beta er nog inzitten.

Edit: Reactie op Brian Dickens
Morgen probeer ik deze bios ook nog, heb nu de laatste beta er nog inzitten.
Dan kan je de update op zich laten volgend de index.txt bij de 1006 final:
1006.ZIP A7V266 ACPI BIOS 1006 final (=1006 beta 05 / 01.02.2002 )

INDEX.TXT INDEX

FINAL = beta Status / Date
1006 = 1006.005 01.02.2002
1003 = -------> 31.10.2001
1002.C = -------> 15.10.2001
1002.B = -------> 05.09.2001
1002 = -------> 27.07.2001
1001.C = -------> 17.07.2001
Ik heb trouwens juist geen enkel probleem met XP na het flashen van 1006 final... :?
Ik heb ook geen enkel probleem met de 1006 final onder XP. Behalve als ik onder "Performance Settings" de optie "optimal" kies. Dan krijg ik dus een vastloper net zoals bij Maranello.
Oeps, inderdaad - ik had 'm op performance staan. Ik zal straks 1006 final weer terugflashen en dan vanuit BIOS default settings weer terugtweaken. Kijken hoe het dan gaat...

<edit> En dan gaat het goed... het werkt dus weer... </edit>
Deze BIOS maakte het dus voor mij onmogelijk om XP op te starten... normaal gesproken nooit problemen, maar na de flash van 1006 final kreeg ik allemaal supervage foutmeldingen, vastlopers etc bij het opstarten van XP. Terug geflashed naar de vorige final en alles was weer ok...
Heeft iemand een mirror want hier doet de link het niet :?

Als iemand een dat doet maak ik ook ff een mirror aan..... :)
Heeft deze update ook zin voor Win98SE? Er is namelijk weer geen changelog te vinden en ik houd niet zo van flashen...
Ik wil dus eerst zeker weten of het enig nut heeft (ik gebruik nu de standaard 1002)
Een hoop problemen kunnen worden voorkomen door na een BIOS flash 'Load BIOS defaults' uit te voeren en vervolgens 'terug te tweaken' na je optimale instellingen.
1006 Changelog:

1. Correct some abnormal display of iPanel afterr esuming from S3.
2. Solve sometimes PS/2 keyboard or mouse failed to power on after entering S5.
3. Support AMD Duron 1.3G CPU frequency in JumperFree mode.
4. Fix failed to resume from S3 with Maxtrox G550.
en ze gaan maar door daar bij asus want de volgende is alweer uit !


ASUS A7V266 bios 1007-01 beta

Op dit item kan niet meer gereageerd worden.



Apple iOS 10 Google Pixel Apple iPhone 7 Sony PlayStation VR AMD Radeon RX 480 4GB Battlefield 1 Google Android Nougat Watch Dogs 2

© 1998 - 2016 de Persgroep Online Services B.V. Tweakers vormt samen met o.a. Autotrack en Carsom.nl de Persgroep Online Services B.V. Hosting door True